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Welcome to the Painter 3D™ 

Advanced Guide

MetaCreations Painter 3D is the latest 
development in the MetaCreations 
Painter family. Painter 3D is the best way 
to create realistic or artistic looks for 3D 
models. It contains hundreds of Natural- 
Media® tools and effects, which let you 
create surface maps that control the 
appearance of your 3D objects. With 
Painter 3D, you can interactively create 
texture, bump, reflection, highlight, glow, 
and environment maps, with all the 
control and flexibility MetaCreations 
products are known for.

Painter 3D is a new product from 
MetaCreations, but its roots are strong. 
A natural evolution from Fractal Design 
Detailer™, Painter 3D marries the proven 
technology from its predecessor with the 
richness of Painter 5 to create an exciting 
new application for 3D artists.

What Is Painter 3D?

Painter 3D is a paint program abundantly 
filled with artistic tools and effects for 3D 
models. With Painter 3D, you can express 
your artistic vision by painting directly on 
3D models with Natural-Media tools. You 

the ordinary to the spectacular by adding 
color, texture, shine, reflection, glow, and 
environment effects. It’s the closest thing 
to actually holding an object in your hand 
and painting on it. 

About the Advanced Guide

This manual provides information not 
included in the Painter 3D Users Guide. It 
will help you learn the more advanced 
features of Painter 3D. The guide provides 
reference information, and is a valuable 
resource for exploring Painter 3D in 
depth.

This guide assumes you are already 
familiar with basic Macintosh® and 
Windows® concepts—menus, dialogs, 
and mouse operations, such as clicking 
and dragging. If you need more 
information on these subjects, or on the 
Macintosh Finder or the Windows 
Desktop, refer to the Macintosh User’s 
Manual or the Microsoft Windows User’s 
Guide, respectively.

It also assumes that you’re familiar with 
the basics of working in Painter 3D. If 
you’re not, refer to the “Getting 
Acquainted with Painter 3D” and 
“Painter 3D Basics” sections in the 
Painter 3D Users Guide.

The Pa
both M
conven
preced
For ex
equiva
and th
the ter
as fold
Macin
identic

There 
identif
contro
follow
menu
follow
subale
palette
name:

Modifi

When
Macin
Macin
by a sl
Optio
the Op
press A



     
8 Painter 3D

Who Is MetaCreations?

MetaCreations is a major force in 2D and 
3D graphic software, developing and 
marketing next generation products that 
unite traditional art, and design 
techniques with digital technology. 
MetaCreations products are engineered to 
deliver real-time interaction, intuitive 
functionality, and creativity to design 
professionals, graphics hobbyists, and 
consumers who work on desktop 
computers. 

MetaCreations’ focus is maintained by 
three product values:

• Faithfully replicate Natural-Media 
and real world looks in the digital 
medium.

• Facilitate and extend the range of 
creativity by allowing artists to do 
things they couldn’t do before.

• Capture human expression and allow 
the artist’s perspective and intent to 
show through.

For More Information 

For more information about 
MetaCreations’ products, see our Web site 
on the Internet:

http://www.metacreations.com
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All the Painter 3D brushes are adjustable 
in a myriad of ways. In fact, the default 
variants in the Brushes palette are just 
saved settings from Painter 3D’s vast 
collection of brush controls. 

While these default brushes do excellent 
work, you’ll probably want to adapt them 
to a particular need or refine them to 
your own style. You can change brush 
size, shape, angle, how color flows from 
it, and much, much more. This chapter 
describes the many features for 
customizing Painter 3D’s brushes.

Changes you make to brush variants, 
including the basic controls like size and 
opacity, apply only as long as that variant 
is selected—they disappear as soon as you 
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ethods. Certain other brush dab 
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switch to another variant. This ensures 
that the brushes are “clean” every time 
you reach for them. If you want to keep the 
changes, you must save them. Painter 3D 
allows you to save customized brushes as 
either the default variants or as new brush 
variants.

Caution: Adding variants to a library 

increases memory requirements. The 

size limit for a brush library is 15MB. 

For efficiency, and to avoid problems, 

save your custom brushes to secondary 

brush libraries. It’s easy to load 

alternate libraries, so your favorite 

brushes are always nearby.

Brush Control Palettes

The Brushes palette: Control menu 
provides a selection of palettes that can be 
used to customize brush variants 

depending on their method. These 
palettes are referred to as Brush Control 
palettes.

For example the Water palette works 
exclusively with the Water Color brush. 
You can also add brush controls to the 
Controls palette for any brush variant. 
This allows you to create a custom set of 
controls for that brush. For more 
information on adding controls to the 
Controls palette, refer to “Customizing 
the Controls Palette” on page 207.

• The Size and Bristle palettes control 
the size and shape of the “dabs.” 
Although brush strokes appear as a 
continuous swatch of color, they are 

actu
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Brush Controls are found in the Controls menu. 
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 palette accessed from the Brushes 
Control menu lets you control the 
b. 

 

h Controls: Size palette allows you to 
e size and angle of brush dabs. Click 
box to expand the palette.
Methods and method subcategories are 
selected from the bottom of the expanded 
Brushes palette. The pop-up menus 
display the options available for the 
selected brush.

The brush method is the foundation of 

brush behavior. Modifying a variant by 

changing its method is covered in 

“Changing Methods” on page 50. 

Building the Brush

When you make changes to the 
dab—choosing a different brush tip or 
resizing a dab type—Painter 3D may need 
to compile the changes, which is done in a 
process called “building.” 

The Size palette has a Build button. You 
can also build a brush with Command-B/
Ctrl+B, or with Brushes palette: Brush 
menu> Build. If you try to paint with a 
brush that hasn’t been built, Painter 3D 
informs you and gives you a chance to 
build it.

You might want Painter 3D to take care of 
brush building automatically. If so, choose 
Brushes palette: Brush menu> Auto Build 
Brush. When this option is enabled, 
Painter 3D builds the brush after each 
parameter change. 

If you are designing brushes and only 
want to build the brush when you are 
finished, disable Auto Build Brush.

It can take a moment to build a brush. 

For a captured dab with a large ±Size 

setting, it can take several moments. 

During brush building, the cursor 

appears as the watch (Macintosh) or 

hourglass (Windows). When the 

triangular brush cursor returns, you 

can start painting.

Size Pa
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Preview

The Preview window in the center of the 
palette shows how your changes affect the 
brush dab. Clicking in the Preview 
window lets you toggle between “hard” 
and “soft” views of the dab. 

In the hard view, concentric circles show 
the minimum and maximum size of a 
brush. The inner (black) circle shows the 
minimum dab width. The outer (gray) 
circle shows the maximum dab width. 
Remember that some brushes vary the 
line width based on pressure or stroke 
speed. The difference between the 
diameter of the two circles shows the 
range in which the stroke width will vary. 

In the soft view, shading shows the density 
distribution of the brush tip. The density 
distribution describes how much of the 
medium is conveyed by a given point on 
the brush dab. For example, an individual 
dab made by an airbrush produces a 
soft-edged circular mark with minimum 
density at the outer edge of the dab. 
Density increases inward to a maximum 
value at the exact center of the dab.

Brush Tips

The brush tip profile shows a cross section 
of density distribution across the diameter 
of the dab. You can think of a brush tip 
profile as a bell curve graph representing 
the density spread across the brush dab. 

Different mediums have different density 
distributions. Changes in the density 
distribution produce different marking 
qualities in a brush stroke.

To change the density distribution, click 
the icon for the brush tip profile you 
want.

Pointed profile

Pointed profile provides maximum 
density at the center with rapid fall-off to 
the edge.

Medium

Medium
density 
the edge

Linear p

Linear p
at the ce
edge.

Dull pro

Dull pro
the cent
to the ed

Waterco

Waterco
density 
fashion 

Click in the Preview window to toggle between 
hard view and soft view.

Hard view Soft view
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to 
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 an “un-built” brush, Painter 3D 
s you.

  

ze slider controls the difference 
 the minimum and maximum 
 a stroke. Remember that some 
vary the line width based on 
 or stroke speed. The difference 
 the diameter of the two circles 
e range the stroke width will vary. 

  

ur brush dab, press the 
d-Option/Ctrl+Alt keys and drag.
1-Pixel Edge

1-Pixel Edge provides maximum density 
throughout with a rapid fall-off at the 
edge, producing a one-pixel, anti-aliased 
edge.

Size 

The Size slider controls the width of the 
brush dab and, therefore, the brush 
stroke. Moving the slider to the right 
makes a brush wider. Moving it to the left 
makes it narrower. 

As size changes, you may need to 

adjust Spacing—especially if gaps 

appear in the stroke. 

You don’t need to open the Brush 
Controls: Size palette to adjust the size of 
a brush. You can use the Size slider on the 
Controls palette: Brush tool or use the 
brush sizing shortcut. 

To use the brush sizing shortcut: 

1. Hold down the Command-Option/
Ctrl+Alt keys and drag in the Image 
window. A circle that represents the 
brush diameter appears beneath the 
cursor. 

2. When you’ve dragged the circle to the 
size you want, release the button. 

In so
“bui
buil
with
alert

±Size

The ±Si
between
width of
brushes 
pressure
between
shows th

The Size slider controls the width of the brush 
dab.

To size yo
Comman



            

eeze slider controls the shape of 
h dab. Squeezing a brush changes 
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 the left makes a dab more 
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ore round.

g and angle control are not valid 
le and 1-Pixel dab types. 

   

eze slider controls the shape of the brush 
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Moving the slider to the right increases 
the difference between the narrowest and 
widest portions of a stroke.

Increasing the ±Size of a variant 

increases the time needed to build the 

brush.

Size Step 

The Size Step slider controls the transition 
between the narrow and wide sections of a 
stroke. Moving the slider to the right 

makes the transition appear more abrupt. 
Moving it to the left makes the transition 
smoother.

Build 

When you finish making changes on the 
Brush Controls: Size palette, you may 
need to click Build (if the button is raised 
and highlighted) to create the brush 
shape. Pressing Command-B/Ctrl+B or 
choosing Brushes palette: Brushes menu> 
Build Brush types also builds the brush.

Angle Controls

Expand the Brush Controls: Size palette 
by clicking the grow box. The Angle 
Control sliders and Dab Type buttons 
appear. 

Squeeze

The Squ
the brus
it from r
slider to
elliptica
a dab m

Squeezin
for Brist

The ±Size slider controls the difference between 
the minimum and maximum width of a stroke.

The Size Step slider controls the transition 
between the narrow and wide sections of a 
stroke.

The Sque
dab.
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le Step slider controls the 
nt of change for brushes with an 
ange greater than 0˚. For example, 
he Angle Step to 5˚ means that 
a brush dab every 5˚ within the 
angle range setting. Moving the 
 the right results in fewer brush 
les. Moving the slider to the left 

ore brush dab angles.  

   

e Step slider controls the increment of 
r brushes with an Angle Range greater 
Angle 

The Angle slider controls the angle of an 
elliptical brush dab. Moving the slider to 
the right rotates the dab clockwise. 
Moving the slider to the left rotates the 
brush counterclockwise. 

Ang Rng 

The Angle Range slider lets you specify a 
range of dab angles in a brush stroke. 
Setting this slider to 180˚ means you can 
get every angle between 0˚ and 180˚ in 
your stroke.

To take advantage of this feature, you’ll 
need to set up the brush to base the angle 
on some factor, like stroke direction or 
randomness. You’ll do this in the Sliders 
palette, discussed in “Sliders Palette” on 
page 205. 

Ang Ste

The Ang
increme
Angle R
setting t
you get 
current 
slider to
dab ang
creates m

The Angle slider controls the angle of an elliptical 
brush dab—it is only significant for dabs with 
Squeeze below 100%.

The Angle Range slider controls the range of dab 
angles that may appear in a brush stroke.

The Angl
change fo
than 0˚.
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 adjusting the spacing between 
u can control the continuity of the 
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cing/Size slider controls the 
 between the brush dabs in a 

hen the Spacing/Size slider is at 
e size of the dab equals the 

 For example, a dab that’s 10 
ross is repeated every 10 pixels. As 
ing/Size slider is moved to the 
distance between dabs is less and 

   

pacing palette to control the spacing of 
Click the grow box to expand the 
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Dab Types 

Brushes use one of the following dab 
types: Circular, 1-Pixel, Bristle, or 
Captured. 

Circular

Circular dabs are controlled by the Size 
palette. 

1-Pixel

A 1-Pixel dab consists of one pixel. You 
can’t change its size. You’ll use 1-pixel 
brushes mostly when you zoom in to edit 
at the pixel level.

Bristle

Bristle dabs are controlled by the sliders in 
the Brushes palette: Controls menu> 
Bristle palette. When you select Bristle 
Dab, the soft view of the Preview window 
on the Size palette displays a bristly dab. 

Captured

Captured dabs are dab shapes that you 
create and capture with Brushes palette: 
Brushes menu> Capture Brush, described 
in “Capturing Brush Dabs” on page 209.

You can choose the dab type for a variant 
you’re creating at the bottom of the 
expanded Size palette. 

Spacin

A brush
dabs. By
dabs, yo
brush st

Spacing

The Spa
distance
stroke. W
100%, th
spacing.
pixels ac
the Spac
left, the 

There are four different dab types available in 
the Size palette.

A captured dab is for a captured brush. It lets 
you paint with specific shapes and designs.

Use the S
the dabs. 
palette.
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ng the Brush Controls: Spacing 
eveals the Stroke Type pop-up. 
tles slider, at the bottom of the 

controls the number of dabs used 
i-stroke and Rake brushes. 

  

 stroke brush has one dab path. 

 use Bristle and Captured dabs 
 Single stroke option to create the 
 multiple bristles. 

   

e Type slider is used to select the type of 
d in the spacing.

e stroke brush has one dab path. 
they begin to overlap. Overlapping 
increases the density of the stroke and 
makes it look more continuous.

Min Spacing

The Minimum Spacing slider specifies the 
minimum number of pixels between dabs. 
If you don’t want a continuous stroke, 
move the Minimum Spacing slider to the 
right. In this way, you can create a dotted 
or dashed line. Each dot or dash is made 
by one brush dab. 

Stroke T

Expandi
palette r
The Bris
palette, 
for Mult

Single

A Single

You can
with the
effect of

The Spacing/Size slider controls the distance 
between the brush dabs in a stroke.

The Minimum Spacing slider controls the 
minimum number of pixels between dabs.

The Strok
stroke use

The singl



         

tles slider controls the number of 
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Multi

A Multi-stroke is made by dragging a set 
of randomly distributed dabs. The several 
dabs leave strokes that are not parallel, 
and that might overlap. Each time you 
apply a multi-stroke brush, the result may 
differ.

Each stroke in a Rake or Multi-stroke 
brush can have a different color. Increase 
Color Variability on the Art Materials: 
Color palette to color the strokes 
differently.

Multi-stroke brushes must be 
precomputed, which delays their 
appearance on the screen. Because of this 
delay, Multi-stroke brushes, such as the 
Van Gogh brush, work best when you 
apply them in short strokes.

Rake

A Rake stroke is made by dragging a set of 
evenly distributed dabs. The several 
strokes in a rake brush are parallel. All 
other rake control is done with the 
Brushes palette: Controls menu> Rake 
palette. 

Hose

The Hose is a single stroke composed of 
the current Image Nozzle file. To learn 
more about the Image Hose and Nozzle 
files, refer to Chapter 7, “The Image 
Hose.”

Bristles

The Bris
bristles o
Rake bru

If you
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stroke. R

The multi-stroke brush is made by dragging a set 
of randomly distributed dabs. The rake brush is made by dragging a set of 

evenly distributed dabs.

The Hose stroke type uses the current Nozzle file 
images as its dabs. 
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ariability is zero, the pixels of the 
nd destination images correspond 
—using a cover brush at full 

(and no grain) simply re-creates 
ce image.

cing a degree of randomness 
 the pixel-to-pixel 
ndence. The resultant variations 
age distance the clone from its 

aphic source, which can 
te to the Natural-Media 

nce.

iability slider lets you randomly 
e location where the clone brush 
 the source. Moving the slider to 
 increases the range (distance) the 

ay be offset. 

   

bility slider controls the offset of the 
ed on the location of the source image.
appealing, unique look of artwork done in 
Painter 3D. You can control brush 
randomness with the Random palette. 

Randomness of the primary color is 
controlled from the Art Materials: Color 
palette. 

Dab Location Placement

The Dab Location Placement slider 
introduces a randomized jitter to the 
brush stroke. Instead of appearing directly 
along the stroke, dabs appear randomly 

outside the brush stroke path. Move the 
slider to the right to increase deviation 
from the stroke path.

Clone Location 

The two Clone Location sliders work with 
brushes of the Cloning method. 

A cloning brush takes color information 
from a source image and applies it to a 
destination image. 

One of the popular uses for cloning is 
translating a photographic image into a 
painted image. The type of brush you use 
determines the paint medium. 
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Use the Random palette to create a sense of 
randomness to your artwork.

The Placement slider creates a randomized jitter 
in the brush stroke. 

The Varia
clone bas



        

 Clone Source 

 

 Clone Source randomly samples 
ce document. There’s no 
ndence between the samples 
m the source and where they are 

n the clone. The result is a 
 pattern of the predominant 
 the source. The brush and stroke 

ne the nature of the pattern. 

se Random Clone Source with a 
ple brush to add “noise” to an 

he clone source image merely 
 the noise colors you want to add. 

   

om Clone Source option randomly 
he source document.
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How Often

The How Often slider controls the period 
between random offsets. Moving the 
slider all the way to the left sets the period 
to zero—every sample is offset. This gives 
the clone image a rough, distorted look.  

Moving the How Often slider to the right 
increases the period—samples are offset 
less frequently. This keeps the clone image 
closer to the source.

Random Brush Stroke Grain

Normally, when you make a brush stroke, 
the paper grain is fixed. Strokes repeated 
over an area will bring out the same grain.

The Random Brush Stroke Grain option 
randomly moves the paper grain for each 
stroke. The Spatter Airbrush is an 
example of a variant that uses Random 
Brush Stroke Grain.

Random Brush Stroke Grain works in 

any document, not just in a clone.  

Random

Random
the sour
correspo
taken fro
placed o
random
colors in
determi

If you u
faint stip
image, t
contains

The How Often slider controls the period 
between random offsets.

The Random Brush Stroke Grain option 
randomly moves the paper grain for each stroke.

The Rand
samples t
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ional variance across the bristles. 
duces an effect that looks like 
 the bristles have clumped 
. 

   

piness slider controls how bristles 
ether.
Bristle Palette

Bristles create the look of a real brush, 
complete with the striations that hairs on 
a real brush make. Use the sliders on the 
Bristle palette to design the many 
individual painting tips in a single brush 
dab. 

To see the effect of the Bristle sliders, keep 
the Size palette open. Click in the preview 
window to show the “soft” view of the 
dab. The bristled dab changes as you 
move the sliders.  

Thickness 

The Thickness slider controls the 
diameter of the separate bristles. 

Moving the Thickness slider to the left 
reduces the density of the medium left by 
the stroke. When the slider is fully to the 
left, the brush leaves a faint stroke—even 
if Opacity is 100%. 

Clumpin

The Clu
proport
This pro
some of
together

The Bristle palette controls the brush’s bristle 
appearance.

To view the effect of the Bristle palette sliders, 
click the Preview on the Size palette. 

The Thickness slider controls the diameter of the 
individual bristles.

The Clum
clump tog
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g and Tracing.”

lone Type variations are valid for 
h that uses the Color palette’s 
olor option.

 

urce Selection

 

s option enabled, any selection in 
e source region is used to 
n painting in the destination. If a 
m Clone Type is used, the 
 is appropriately transformed. 
ion is valid only with the Cloning 
.

 

urce Selection

 

s option enabled, the Cloning 
produces the source selection 
tion in the destination selection. 
ion is valid only with the Cloning 
.
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Hair Scale 

The Hair Scale slider controls the density 
of bristles in the brush dab. If you want a 
fine-hair brush, move the Hair Scale slider 
left. 

Scale/Size 

The Scale/Size slider controls the degree 
of size variation applied to a bristle set. At 
0% there is no size change applied to the 
bristle set. Setting this slider to a value 
greater than 0% creates a set of scaled 
iterations of the bristles dab. 

The Scale/Size control is invalid if the Size 
palette is set at the minimum value of 
1.00. 

Cloning Palette

The Cloning palette offers controls 
specific to cloning method brushes and 
other brushes when the Color palette’s 
Clone Color option is enabled. 

Clone T

The Clo
between
variation
number
two or m
apply a t
mirror, p
complet
differen
“Clonin

All the C
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Obey So
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With thi
brush re
informa
This opt
method

The Hair Scale slider controls the density of 
bristles in the brush dab. 

The Scale/Size slider controls the degree of size 
variation applied to a bristle set.

The Cloning palette controls options specific to 
cloning.
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ate a natural, subtle stroke when 
h Turn Amount and Soften 
dge.

 

ount 

 

u turn a real brush to paint a 
ristles at the edges move in and 
ntact with the painting surface, 

ng on the brush’s location on the 
side or outside). 

   

h Scale slider controls the spacing 
he individual dabs in the rake. Higher 
le settings spread the dabs.
4-Point Tiling

With this option enabled, your clone 
source is tiled in a repeating pattern.

Rake Palette

The Rake palette lets you control the 
sophisticated features of a Rake stroke, 
which maintains the angle of the brush 
head as the stroke changes direction. As 
the brush turns, bristles come in and out 
of contact.

The number of dabs in a Rake brush 
variant is set in the Spacing palette. 

Contact Angle 

The Contact Angle slider adjusts how 
much of the brush touches the painting 
surface. Moving the slider to the left 
creates a low contact angle—few of the 
dabs are in contact with the paper. 

Moving the slider all the way to the right 
creates a high contact angle—all the dabs 
contact the paper.

Brush Scale 

The Brush Scale slider controls the 
spacing between the individual dabs that 
comprise the Rake (the size of each dab is 
determined in the Brushes palette: 
Controls menu> Size palette). 

When the scale is 100%, the stroke width 
is equal to the dab width multiplied by the 
number of dabs. When the scale is less 
than 100%, the dabs overlap. Overlapping 

dabs cre
used wit
Bristle E

Turn Am

When yo
curve, b
out of co
dependi
curve (in

The Rake palette controls options specific to the 
Rake stroke.

The Contact Angle slider controls how much of 
the brush contacts the painting surface.

The Brus
between t
Brush Sca



     

ristle Edge

 

ion makes a brush’s outer dabs 
nsparent. This option is 
arly nice when used with Turn 
.

 

alette

 

l palette controls how a brush 
 its medium (color) to the paper. 
aturation, Bleed, and Dryout 
 work together to determine how 
lor a brush has at the start and 
 a stroke. 

   

n Bristle Edge option turns the outer 
i-transparent. 
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The Turn Amount slider simulates this 
bristle displacement. As the turn amount 
increases, the rake bristles displacement 
changes based on the direction of the 
brush. 

Spread Bristles

The Spread Bristles option dynamically 
adjusts the brush scale based on pressure. 
The harder you press, the more the brush 
fans out. 

Soften B

This opt
semi-tra
particul
Amount

Well P

The Wel
conveys
The Res
controls
much co
finish of

The Turn Amount slider controls the 
displacement of inside and outside bristles.

The Spread Bristles option controls the spacing of 
the bristles. The harder you press, the more the 
bristles spread. If you want the Spread constant, 
disable this option.

The Softe
dabs sem
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akes a brush’s reservoir empty 
ickly. This can lead to brush 
hat fade out gently.

e slider is set to the far right, the 
ver runs out of color. 

works in conjunction with Bleed, 
 must be above zero to take 
ge of Dryout. You can modulate 
ut effect by changing the Bleed 

   

ut slider controls how fast the brush 
of medium.
The Well settings have no effect on 
brushes that only move existing color. 

Resaturation

Resaturation controls the amount that 
color is replenished in a stroke. If 
Resaturation is zero, the brush will never 
get any color. When Resaturation is below 
10% (and Bleed is less), the brush stroke 
fades in gently.

Bleed 

The Bleed slider controls how much the 
brush colors mix with the underlying 
colors—including the paper color. 
Moving the slider to the right increases 
the extent of bleed. 

When Bleed is higher than resaturation, 
more color bleeds than covers, so the 
stroke will never reach full opacity.

Dryout

The Dryout slider determines how quickly 
a brush runs out of its medium. Dryout is 
measured in pixels. Moving the slider to 

the left m
more qu
strokes t

When th
brush ne

Dryout 
so Bleed
advanta
the Dryo
setting. 

The Well palette controls how a brush conveys its 
medium to the paper. [0462pw redo for 
resolution]

The Resaturation slider controls the amount of 
color replenished in the stroke. 

The Bleed slider controls the amount of 
underlying color mixed in with the selected color.

The Dryo
runs out 



        

s created with Diffusion have soft 

 and, therefore, no fringe. So the 

ringe slider has no effect on 

 

e strokes.

 

ifferent pooling amounts for 
al strokes, adjust the Wet Fringe 
r one or more strokes, then dry 
int more watercolor strokes, and 
e Wet Fringe slider again.  

 

 Palette

 

ers palette lets you control brush 
ased on a number of input 
For example, many brushes vary 
acity or width in response to 
 in stylus pressure. This is merely 
ault setting. You can use the 

   

et Fringe slider to control the pooling of 
he edge of a stroke.
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Water Palette

The Water palette works with Painter 3D’s 
wet layer. The wet layer adds a color layer 
to an image that allows for transparent 
washes of color without overwriting the 
underlying image. The Wet Layer is used 
only when you paint with a wet method 
brush, like Water Color. 

Diffusion

Diffusion controls the amount a stroke 
spreads out and blurs. High diffusion 
creates wonderful, soft edges that feather 
into the grain. In terms of natural 
watercolors, low Diffusion is like painting 
on dry paper and high Diffusion is like 
painting on wet, absorbent paper. 

You can “post-diffuse” the wet layer by 
selecting the area you want to diffuse 
further and then using the Shift-D 
keyboard shortcut. Repeat the command 
until you’re satisfied with the result.

Wet Fringe

Wet Fringe controls the pooling of colors. 
When you paint with the Water Color 
variants, you’ll notice that color collects at 
the edges of the stroke. This follows the 
behavior of natural watercolor. 

By adjusting the Wet Fringe slider you can 
control the amount of color at the edge 
for all strokes in the wet layer. You can’t 
adjust pooling after you dry strokes. 

Watch the edges of your watercolor 
strokes darken as you drag the slider to 
the right. To minimize pooling, move the 
slider to the left. 

Stroke

edges

Wet F

diffus

To get d
individu
slider fo
them. Pa
adjust th
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effects b
factors. 
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Use the Water palette to control the wet layer.

Use the Diffusion slider to control the spread of 
the stroke.

Use the W
colors at t
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t a component to Source, but the 
fect is opposite of what you want; 
e source image. Choose Effects 

Tonal Control> Negative. 

  

adjusts the component based on 
tion in which the stylus points. 
tylus models convey this 
tion. 

  

sts the component based on the 
 the stylus from the tablet. Not all 
odels convey this information.

 

e

 

 adjusts the component based on 
essure. Greater pressure increases 
ng for that component.

 

n

 

n adjusts the selected brush 
ent based on the direction of the 

  

 adjusts the component based on 
ging speed. Dragging quickly 
es the setting. Dragging slower 
s it.

  
sliders to vary these effects in response to 
other factors, like stroke direction or 
velocity. This is the kind of modification 
you’ll want to make if you’re using a 
mouse to draw with and don’t have access 
to pressure information. 

But the sliders have far more sophisticated 
uses--for example, you can base the dab 
angle on the clone source. This is 
particularly interesting when the stroke 
has enough spacing to separate the dabs. 
As you stroke the brush in the clone 
document, Painter 3D sets the dab angle 
based on luminance of the source. The 
dabs look like paint strokes that are 
contoured to the image. 

For information on dab angles and setting 
the Angle Range, refer to “Size Palette” on 
page 189. For information on cloning, 
refer to Chapter 5, “Cloning and Tracing.” 

The Sliders palette is set up as a matrix. 
Drag the slider for one of the eight main 
brush components to link it to one of the 
eight control factors. 

Control Factors

Random

Random adjusts the component at 
random.

Source

Source adjusts the component based on 
the luminance of the clone source. Higher 
luminance (closer to white) increases the 
setting for that component—for example, 
a wider stroke. 

If you se
brush ef
invert th
menu> 

Bearing

Bearing 
the direc
Not all s
informa

Tilt

Tilt adju
angle of
stylus m

Pressur

Pressure
stylus pr
the setti

Directio

Directio
compon
stroke.

Velocity

Velocity
the drag
minimiz
increase

Use the Sliders palette to define more control over 
brush behavior.

The Sliders palette is a component matrix, 
controlling eight different brush factors.



                  

ionist and Oil Pastel variants will 
ab angles based on the direction 

roke. 

  

aturation slider determines how 
D controls resaturation—how 
lor is replenished in a stroke. 
tion amount is set in the Brushes 

Controls menu> Well palette. 
sed in conjunction with Bleed, 
he Resat component to Pressure 
te a brush that behaves like a 
arker.

  

d slider determines how Painter 
rols bleed—how much colors 
ed amount is set in the Brushes 
Controls menu> Well palette. 
sed in conjunction with Resat, 
he Bleed component to Pressure 
te a brush that behaves like a 
arker.

 

mizing the Controls 
e

 

trols palette: Brush tool holds 
ush controls, including size, 
and grain. If you like, you can add 
 to the palette for specific variants. 
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None

None applies no adjustment to the 
component.

Brush Components

Size

The Size slider determines how Painter 3D 
should vary the width of the brush stroke. 
The range from minimum to maximum is 
determined by the ±Size control in the 
Brushes palette: Controls menu> Size 
palette. The most common source for size 
variance is Pressure. The Scratchboard 
tool is a good example of a brush with Size 
based on Pressure.

Jitter

The Jitter slider determines when (how 
often) Painter 3D should jitter the brush 
stroke. The amount of jitter is controlled 
by the Dab Location Placement slider on 
the Brushes palette: Controls menu> 
Random palette. A typical source for 
controlling jitter is Velocity. Jitter will 
reduce as the brush speeds up.

Opacity

The Opacity slider determines how 
Painter 3D should vary the density of the 
medium. The Opacity slider in the 
Controls palette: Brush tool will establish 

the maximum opacity of the brush. The 
opacity of the Airbrush is determined by 
pressure. More pressure yields more 
opaque strokes. 

Grain

The Grain slider determines where 
Painter 3D should reveal paper texture in 
a brush stroke. The Grain slider in the 
Controls palette: Brush tool sets the 
maximum amount of grain in the brush. 
The Colored Pencil variant has its Grain 
component determined by pressure. 
Increasing pressure causes the pencil to 
“dig into” the paper. 

Color

The Color slider determines where Painter 
3D should use the primary or secondary 
color. You can create a duotone effect by 
setting color to Original Luminance and 
painting into a clone. The color of the 
brush will be determined by the light and 
dark areas of the source.

Angle

The Angle slider determines how Painter 
3D orients the brush dabs. The Ang Rng 
setting in the Brushes palette: Controls 
menu> Size palette must be greater than 
0.0 and Squeeze must be less than 100% 
in order for brush angles to vary. The 
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the current settings as a variant 
elected brush:

  

ose 

 

Brushes palette: Variant 
u> Save Variant

 

. The Save 
ant dialog appears:

  

ter 3D prompts you to name the 
ant. If you want the primary and 
ndary current colors saved with 
ariant, enable Save Current 
rs. 

is variant uses the Color palette’s 
e Color option, it is not necessary 
able Save Current Colors.

  

e a name for the new variant, then 
 OK.

r new variant appears on the 
ant pop-up for the current brush 
gory. 

  

ave Variant dialog to save any changes 
 to a brush variant.
The controls you add are copies of the 
sliders and check boxes from the relevant 
Brushes palette: Controls menu palettes.

For example, as you work, you may find 
that you frequently use the Well palette 
when painting with the Felt Marker 
variant. You can customize the Controls 
palette: Brush tool to hold the Well palette 
sliders (Resaturation, Bleed, Dryout) 
whenever you choose the Felt Marker.

To customize the Controls palette: 
Brush tool:

1. Choose the variant whose Controls 
palette display you want to customize.

2. Choose Brushes palette: Controls 
menu> Custom Controls.

3. Use the Category pop-up to choose 
the palette that holds the features you 
want to add. The dialog updates to list 
the features for the selected category.

4. Enable the check box for each feature 
you want.

The Controls palette can hold a limited 
number of items. Add only the most 
important features.

Saving Customized Brush 
Variants

When you’ve customized a variant the 
way you like it, you can use it 
immediately. Unless you save them, 
changes you make to brushes disappear as 
soon as you switch to another variant or 
brush. If you want to keep a customized 
variant, save it as a new variant or save 
changes to the current variant.

To save 
of the s

1. Cho
men
Vari

2. Pain
vari
seco
the v
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You
vari
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The Controls palette: Brush tool customized for 
the Felt Marker Variant. These added controls 
are only a suggestion. You can add any relevant 
controls you like.

Use the S
you make



                           

 a variant to a different brush:

  

ose the variant you want to copy 
 the Brush palette: Variant 

-up.

ose Brushes palette: Variant 
u> Copy Variant.

e dialog, choose the destination 
h from the pop-up. Then click 

ring Brush Dabs

 create your own brush dab 
ny shape is possible. 

’ve created a shape you like, select and 
.
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Each brush can hold up to 32 variants. 

It’s easier to find the variant you’re 

looking for when the list is shorter. You 

can manage the number of variants 

under a brush by creating new brushes 

and saving the variants you create 

there.

Adding variants to a brush library 

increases memory requirements. There 

is a limit to the memory allowed in a 

brush library, and hence, a limit to the 

number of variants allowed. Avoid 

problems by creating new libraries and 

saving variants there.

Hot Tip: If you have an item on a 

custom palette from a secondary 

library, choosing it will automatically 

load the other library. You can use this 

feature to create shortcuts to your other 

brush libraries.

To save changes to an existing variant:

Choose Brushes palette: Variant menu> 
Save Built Variant. Your changes are 
incorporated in the variant.

To return the current variant to the 
factory settings:

You might change one of Painter 3D’s 
default variants, then decide that you 
want the original back.

1. Choose the variant from the Brush 
palette: Variant pop-up.

2. Choose Brushes palette: Variant 
menu> Restore Default Variant.

To delete a variant:

1. Choose the variant from the Brush 
palette: Variant pop-up.

2. Choose Brushes palette: Variant 
menu> Delete Variant. Painter 3D 
asks you to confirm that you want to 
delete the variant. Click Yes to delete 
the variant.

Copying Variants between 
Brushes

If you create a variant, then decide you 
want it under a different brush, you can 
copy it there. After copying, you can 
delete the original.

To copy
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ing a New Brush

shes that appear with icons in the 
 palette are containers for 
ns of similar variants. You can 
r own brush categories to Painter 
shes palette. 

ht want to create a brush if you’ve 
zed a medium and you want to 
tools organized.

te a new brush:

w a small image to use as the 
tte icon for the new brush.

ose the Rectangular Selection 
. Hold down the Shift key and 
 across the image to create a 
re selection.

ose Brushes palette: Brushes 
u> New Brush. Painter 3D 
pts you to name the brush.

e a name, then click OK.

 brush and its icon now appear 
rushes palette. 

u create a new brush, the first 
u’ll want to do is save some 
 to it.
To create a brush dab shape:

1. On a white background, draw the 
brush shape in black. Use shades of 
gray to define partially transparent 
areas of the brush.

A captured brush that is set to follow 

stroke direction must face 3 o’clock or 

the right hand side.

2. Choose the Rectangular Selection 
tool. Hold down the Shift key and 
drag across your brush shape to create 
a square selection.

Painter 3D uses the selected area to 
map the brush size. When the brush is 
built, this area is sampled to compute 
each brush dab. When the original 
area must be scaled to the size of the 
brush dab, sampling can appear 
aliased. The greater the scaling, the 
more aliasing will be apparent. To 
prevent this, create a shape with soft 
(grayscale) edges and draw it close to 
the size at which you’ll use it.

3. Choose the brush where you’ll want 
to save a variant for the captured dab 
shape.

4. Choose Brushes palette: Brushes 
menu> Capture Brush.

5. Take a look at the brush dab in the 
Brushes palette: Controls menu> 
Size palette. Change its size, squeeze, 
and angle, if necessary. Click Build if 
Painter 3D doesn’t automatically 
build your brush. 

6. Draw with the brush. If you like the 
results, save it as a new variant. 
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You can paint with a captured brush as you 
would with other brushes. 
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For efficiency on systems with limited 

RAM, keep brush libraries small. 

Painter 3D will be more efficient if you 

store the brush variants you create into 

several libraries. When you want to use 

these special brushes, load the 

alternate libraries.
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Tracing

Cloning is a feature that will help you 
create great 2D image maps quickly and 
easily. Cloning is the process of taking 
imagery from one area (the source) and 
re-creating it in another (the 
destination). Cloning is a two-step 
process: First you set the clone source, 
then you set and work in the destination. 
The source and destination can be in 
separate images or in different places of 
the same image.

You can use cloning to create various 
surface effects in the map channels for a 
single object, and you can use cloning to 
apply similar looks across objects in a 
complex model. 



            

r source image has floaters, 

g creates a fully composited 

 You can take advantage of this to 

atically drop all your floaters or 

 your image. A flattened image 

wnload faster to your 

 

rinter.

 

e file is more than a copy. It 
s a pixel-for-pixel 
ndence with its source 
nt. For this reason, the source 

ain open while you work in the 

  

e Clone command to create a clone file. 
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The cloning method brush variants are 
the most common way to develop 
imagery in the clone destination. These 
variants effectively “filter” the source 
imagery, reproducing it in an artistic 
style—like pastel chalk or water colors. 
Advanced, multi-point cloning lets you 
transform the imagery you clone in a 
variety of ways (rotate, scale, slant, 
perspective).

Painter 3D offers other interesting ways to 
take advantage of the clone 
source-destination relationship. Tracing 
paper is one. 

Cloning has several levels of complexity. 
This chapter begins with basic work, then 
moves into advanced territory.

Cloning a Document

The easiest way to create the clone 
source-destination relationship between 
two images is to clone a file.

To clone a document:

1. Open an image file. This image is the 
source document. A good source 
document contains well defined 
imagery.

2. Choose File menu> Clone. 
Painter 3D creates a duplicate (clone) 
of the document. This file appears 
with the words “Clone of” preceding 
the original document’s name in the 
title bar.

If you

clonin

copy.

autom

flatten

will do

laserp

The clon
maintain
correspo
docume
must rem
clone.

Cloning is the easiest way to create 
Natural-Media renderings. 

Choose th
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ing Paper icon in the vertical 
ll bar. A 50% ghost of the source 
ge appears. 

 it’s easy to trace over the image. 
 can use any brush. Your brush 
kes appear at 50% opacity when 
ing Paper is turned on.

 

Tracing Paper icon to toggle tracing 
and off. 

racing Paper feature to view the clone 
 tracing. 
There are several ways you can take 
advantage of the clone-source 
relationship:

• To draw using Tracing Paper. See 
“Using Tracing Paper” on page 210.

• To paint with Cloner brushes, as 
described later in this chapter.

• To load noncloning brushes with 
colors from the clone source (using 
the Clone Color option on the Color 
palette).

• To control image effects (with the 
Using pop-up set to Original 
Luminance).

• To control brush variables for 
painting (using the Source setting in 
the Sliders palette).

• To develop a selection/user mask. 
Refer to Chapter 9, “Selections and 
Masks.”

Using Tracing Paper

After cloning a document, you use 
Painter 3D’s Tracing Paper feature. 

Tracing paper is useful because it lets you 
create independent yet interrelated 
images. For example, you could set up a 
clone relationship between a texture map 

and a bump map. Using tracing paper, 
you could develop images in the bump 
map that correspond to areas in the 
texture map. The images in the bump 
map could be created with different 
brushes than the ones in the texture map, 
giving an artistic effect. 

To use Tracing Paper, the source and 

clone images must be the same size.

To trace an image:

1. After cloning the image you want to 
trace (File menu> Clone), choose 
Select menu> Select All and press the 
Delete/Backspace key to clear the 
entire canvas. 

2. Choose Canvas menu> Tracing 
Paper. You can also press 
Command-T/Ctrl+T or click the 

Trac
scro
ima

Now
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Click the 
paper on 

Use the T
source for



                   

 point-to-point between images:

  

ose a cloning brush or enable the 

 

r palette

 

:

 

 Clone Color

 

 option 
 regular brush.

  

ct the source document. With the 
trol/Shift

 

 

 

key held down, click the 
ence point in the source area.

  

ct the destination document. Start 
ting at the point you want to 
espond to the source reference. 
r to “Painting in the Clone” on 
 37 for more on painting with a 
er.

 

fault, you will see a marker on the 

e area being cloned. This 

ence is found in the General 

  

ithin a document with the source 
sshairs showing. 
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3. After tracing the image, turn Tracing 
Paper off. Choose Canvas menu> 
Tracing Paper, press Command-T/
Ctrl+T, or click the Tracing Paper icon 
again. The faint original image 
disappears and your brush strokes 
appear at 100% opacity. If you want to 
keep tracing, just turn Tracing Paper 
on again. 

Point-to-Point Cloning

Point-to-point cloning (also called offset 
cloning) lets you clone within an image 
and between different areas of separate 
images. 

To clone point-to-point within a 
document:

1. Choose a cloning brush or enable the 
Color palette: Clone Color option 
for a regular brush.

2. With the Control/Shift key held 
down, click the reference point for the 
source area.

3. Go to the destination area and begin 
painting. Refer to “Painting in the 
Clone” on page 37 for more on 
painting with a Cloner.

You can also set the clone destination 
before painting by clicking with the 
Control-Shift/Ctrl+Shift keys.

To clone
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 with the cloning brushes:

  

r cloning the image you want to 
t (

 

File menu> Clone

 

), choose 

 

 menu> Select All

 

 and press the 

 

te

 

/Backspace

 

 

 

key to clear the 
re canvas. 

 

 artists use Edit menu> Fade after 

ng the canvas to bring back some 

 

 imagery.

  

ose the Cloners brush from the 
hes palette.

 

loners brush variants to clone imagery 
e at a time.
Preferences dialog (Edit menu> 

Preferences> General). When the 

“Indicate clone source with crosshairs 

while cloning” check box is checked 

(enabled), a crosshairs appears over 

the source to indicate what part of the 

image you’re painting with. 

Changing Clone Sources

After you’ve worked with cloning a bit, 
you’ll want more flexibility in setting up 
cloning relationships. Painter 3D lets you 
set any open image as the clone source. 

You can use this technique to re-establish 
the source-destination relationship 
between files. You might also do this to 
choose special source imagery for 
controlling an image effect.

To set an open image as the clone 
source:

1. Open the image you want to clone 
(File menu> Open Image).

2. Choose File menu> Clone Source 
and choose the name of the image you 
want to clone. 

Whichever image you work in 
becomes the destination.

If you ever lose track of which file is 
the clone source, you can choose File 
menu> Clone Source to see which 
file name is checked.

If you have an image open, you can 

make it the clone source for the next 

file you open: Hold down the 

Command/Ctrl key and choose File 

menu> Clone. The Open dialog 

appears. Use it to choose the file that 

will be the clone destination document.

Painting in the Clone

Painting with the cloning brushes is 
similar to painting with any of 
Painter 3D’s tools, except the cloning 
variants take their color information from 
the clone source instead of the Color 
palette.

Offset cloning and other more advanced 
techniques are covered in “Point-to-Point 
Cloning” on page 214.

To paint
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 4, “Advanced Painting.”
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3. Select a Cloners brush variant from 
the Variant pop-up menu.

The Straight Cloner variant 
reproduces the source imagery 
directly. The Soft Cloner variant 
reproduces with low opacity and soft 
edges. Other variants use paper grain 
and specialized dabs for particular 
media effects. For example, the Chalk 
Cloner copies the source image in the 
style of pastel chalk. Most of these 
other Cloner variants use the Color 
palette Clone Color option, not the 
cloning method.

All the brush variants, including the 

clone variants, are illustrated in 

Appendix A, “Painter Brush Variants.”

4. Mark in the image. As with all of 
Painter 3D’s brushes, you can also 
adjust the size, opacity, and grain 
penetration on the Controls palette: 
Brush tool.

When you paint, the Cloners brushes 
pick up color from the original, while 
you control the size and direction of 
brush strokes. It’s the best way to get 
Natural-Media renderings from 
photographic source material.
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You can select a variant for the Cloners brush 
from the Variant pop-up.

The Oil Brush Cloner is just one of the cool 
cloning variants. 
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 customize and fine-tune your 
methods from within the Brushes 

  
Clone Color

You can turn almost any brush into a 
Cloner by setting the Clone Color option 
in the Color palette. This lets a brush pick 
up color from the source image while 
staying true to its own stroke nature.

The Clone Color option uses a single, 
averaged color from the source for each 
brush dab. This results in an 
approximation of the original. The Clone 
Color option can be used to create an 
artistic impression of the source.

Cloning Method

You can turn almost any brush into a 
Cloner by setting its method to Cloning 
and choosing the cloning method 
subcategory appropriate to the intended 
media style. 

Because the cloning methods use a full set 
of pixels from the original document for 
each brush dab, you get a truer copy of the 
original than you do with the Clone Color 
option. Also, unlike using clone color, 
cloning methods preserve the original 
image’s texture in the clone. Cloning 
methods are good to use when you want 
to re-create portions of the source image 
precisely.

Here’s a brief description of the cloning 
method subcategories. For a more 
in-depth discussion of methods, refer to 
“Changing Methods” on page 50. 
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Choose a regular brush and paint with colors 
from the clone source (instead of the current 
color) by enabling Clone Color on the Color 
palette.

Use any brush as a cloner by selecting Cloning 
from the Method pop-up.
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ing palette offers advanced cloning 
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To fine-tune the cloning methods:

1. Choose Brushes palette: Controls 
menu> Random.

2. Adjust the sliders to change the 
character of the variant. You have the 
following options:

• Variability softens brush strokes, 
increasing its effect as the slider is 
moved to the right. This option 
works best with the bristle 
brushes for creating an 
impressionistic effect. If the 
Variability slider is moved a bit to 
the right and the How Often 
slider is moved to the left, your 
drawing tools take on a “sketchy” 
look and feel.

• Random Clone Source makes the 
cloning methods randomly pick 
up pieces from the source 

document. What you get with 
your brush is random snippets of 
the image.

• Random Brush Stroke Grain 
makes the cloning methods pick 
up paper grain at random from 
the current paper grain.

For more information about the Random 
palette, see “Random Palette” on page 63. 

Advanced Cloning

This section describes cloning with 
transformations and special features for 
cloning with an active selection. 

The Super Cloner Brush

The Super Cloner brush holds variants 
that use multi-point cloning to apply a 
transform to the source imagery when 
you clone it. You can load the Super 
Cloner brush from the Shortcut to New 
Brushes Custom palette by clicking its 
icon. You can access the Custom palette by 
choosing Window menu> Custom 
Palette> Shortcut to New Brushes. 
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)

 

sh scales the source imagery. The 
 between the two destination 
 relation to the distance between 

source points determines the 
ransformation. 

  

ith scale. 
Cloning Types

Painter 3D lets you establish several 
different relationships between the clone 
source and destination. These are 
characterized by the number of reference 
points used.

For each number of reference points, 
different transformations are possible. All 
these cloning types are valid for cloning 
method brushes and for brushes that use 
the Clone Color option or the clone 
source (such as Fill).

For each item in the Clone Type pop-up, 
the number of source and destination 
reference points required is shown in 
parentheses. 

You must set the source and 

destination references before using any 

multi-point cloning type.

Normal (0)

The reference is between the top left 
corners of the source and destination 
documents and patterns. This means that 
the pixels of the destination document 
correspond directly with the pixels in the 
source document. This type of cloning is 
valid only between documents. No 
transformations occur. 

Zero-point cloning is the basic cloning 
between documents (File menu> Clone) 
described in “Cloning a Document” on 
page 209.

Offset (1)

The brush offsets the imagery. The source 
and destination areas can be separate 
places in the same or different documents. 

Offset cloning is the basic point-to-point 
cloning described in “Point-to-Point 
Cloning” on page 214. Offset cloning is 
useful for retouching photographs.

Rotate & Scale (2)

The brush rotates and scales the source 
imagery. 

Scale (2

The bru
distance
points in
the two 
scaling t

Cloning with rotate and scale. Note that the 
source and destination reference points are 
numbered and connected by a line.

Cloning w



        

 (4)

 

sh applies a bilinear warp to the 
agery. The relative positions of 

 source and destination points 
 the bilinear transformation.

   

ith bilinear. 
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Rotate (2)

The brush rotates the source imagery. The 
line between the two destination points in 
relation to the line between the two source 
points determines the rotation 
transformation.

Rotate & Mirror (2)

The brush rotates and mirrors (flips) the 
source imagery.

Rotate, Scale, & Shear (3)

The brush rotates, scales, and shears 
(slants) the source imagery. The relative 
positions of the three source and 
destination reference points determine 
the transformation effect.

Bilinear

The bru
source im
the four
describe

Cloning with rotating. 

Cloning with rotate and mirror.

Cloning with rotate, scale, and shear. 

Cloning w
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r 3D automatically places source 

 in the corners of clone source 

nd patterns. These corner source 

 are ideal for perspective cloning 

-point tiling. If you don’t want to 

e defaults, you can move them or 

ur own source points. To move 

ints in a pattern, you’ll need to 

 out the pattern. Choose Art 

ials palette: Pattern menu> 

 Out Pattern and set the source 

 in the “checked out pattern” 

w. For more information on 

 Out Pattern, refer to “Editing the 

n tile with Check Out Pattern” on 

 

143.

  

o source reference points in 
on for Rotate & Scale cloning. 
Perspective (4)

The brush applies perspective to the 
source imagery. The relative positions of 
the four source and destination points 
describe the perspective transformation.

Setting Source and Destination 
Reference Points

You must set the correct number of source 
and destination points before you can 
paint with any multi-point cloner brush. 

The source and destination points can 
either be in the same document or in 
different documents.

You set the source and destination 
reference points by clicking with key 
combinations. After you set the source 
and destination reference points, you can 
start painting.

To set the source reference points:

1. Choose a Super Cloner brush variant 
or select the cloning type you want for 
another cloning variant.

You can load the Super Cloner brush 
by clicking its icon on the Shortcut to 
New Brushes Custom palette or by 
loading its brush library from the 
New Brushes folder.

2. Note the number of reference points 
required for the selected cloning type. 
The number is shown in parentheses 
in the Clone Type pop-up. For 
example, scale requires two reference 
points.

3. Hold down the Control/Shift key and 
click in the source area you want. 
Click once for each reference point 
required in the selected cloning type.

The points appear with numbers 
beside them (1 through 4). You can 
drag these points (holding the 
Control/Shift key down) to reposition 
them.
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 Color option in the Color palette.

 

urce Selection

 

urce Selection makes your brush 
espect an active selection in the 
egion. When you paint in the 
ion, your strokes are constrained 
on that corresponds to the source 
. For cloning types that apply a 

m, the selection is correctly 
med.

 

 

   

 Source Selection when you don’t want 
magery that surrounds your subject.
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To set the destination reference points: 

1. If the destination is in a different 
document, move to that document.

2. Hold down Control-Shift/Ctrl+Shift 
and click in the destination area you 
want. Click once for each reference 
point required in the selected cloning 
type.

The points appear with numbers 
beside them (1 through 4). You can 
drag these points (with the 
Control-Shift/Ctrl+Shift keys down) 
to reposition them.  

Using the Source Selection in the Clone 
Destination

The Brushes palette: Controls menu> 
Cloning palette offers two options for 
using the active selection from the source 
region. 

Using

clonin

brush

Clone

Obey So

Obey So
strokes r
source r
destinat
to a regi
selection
transfor
transfor

Setting two destination reference points in 
preparation for Rotate & Scale cloning. 

Sample source-destination reference points for 
Rotate, Scale, & Shear cloning.

Sample source-destination reference points for 
Perspective cloning. 

Use Obey
to clone i
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With Copy Source Selection 
enabled, the brush clones the 
selection along with the color.

 

 Tiling

 

oint tiling option is available only 
ear or Perspective cloning. Tiling 
ou to repeat the source imagery 
larger area in the destination. The 
teral set by the four clone source 
efines the image tile. In the clone 
ion, the tile is warped according 
lative positions of the source and 
ion reference points and repeated 
sary to cover the area. This feature 
ularly useful when filling an area 
 Clone Source.

  

e uses Rotate & Scale cloning with both 
 Copy Source Selection enabled. 
Copy Source Selection

Copy Source Selection copies an active 
selection in the source region. When you 
paint in the destination, your strokes 
clone the selection’s pixels as well as the 
RGB pixels. For cloning types that apply a 
transform, the copied selection has the 
transform.

Copy Source Selection is often used 
together with Obey Source Selection.

To clone using the source selection:

1. Set up a selection for the source 
region. The selection should closely 
outline the region you want to use. 

For information on setting up a 
selection, refer to Chapter 9, 
“Selections and Masks.”

2. Choose the cloning brush you want to 
use. If necessary, choose a Clone Type 
from the Cloning palette.

3. Enable the Cloning palette source 
selection options you want—Obey, 
Copy, or both.

4. Set your source reference points. Set 
your destination reference 
points—either in the same or a 
different file.

5. Set the drawing mode to Draw 
Anywhere. This is important. 

When you create a selection, 
Painter 3D sets the Drawing Mode to 
Draw Inside. If you try to clone in this 
mode, your strokes will be prevented 
from reaching the canvas.

6. Proceed to paint in the destination. 

• With Obey Source Selection 
enabled, the brush paints only in 
the area that corresponds to the 
source selection.

•

4-Point
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Filling an Area with 
Warped Cloning 

Instead of using the Brush tool to produce 
transformed imagery in the destination, 
you can use the Paint Bucket tool or 
Effects menu> Fill command. Filling is 
preferred when covering a large area 

evenly. Filling is particularly useful when 
using Perspective cloning with 4-point 
tiling and a seamless pattern as the source.

To fill with transformed clone imagery:

1. Choose the Brush tool and one of the 
cloning variants.

2. Choose Brushes palette: Control 
menu> Cloning to open the 
Advanced Controls: Cloning palette.

3. Choose the transformation you want 
from the Clone Type pop-up.

4. Set up your clone source reference 
points.

If you’re using 4-point cloning with a 
pattern, you don’t need to set source 
reference points. Painter 3D 
automatically puts reference points in 
the corners of the pattern, starting in 
the upper left (0, 0) and moving 
clockwise. This is ideal for most uses 
of Bilinear or Perspective cloning. 

If you want to set the source 
references of a pattern to points other 
than the corners, you can choose Art 
Materials palette: Pattern menu> 
Check Out Pattern and set the source 
points in the “checked out pattern” 
window. For more information on 

Che
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7. Use either the Paint Bucket tool or the 
Effects menu> Fill command to fill 
with the Clone Source or Pattern. The 
filled area will have the described 
transformation.

The brick pattern becomes a steep wall.
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 the Image Hose

 

ge Hose is a milestone in the 
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evolution of art tools. Instead of painting 
with color, the Image Hose paints with 
images; and not just one or two images at 
a stroke, but a variety of changing images. 

The images flowing from the hose change 
as you make a brush stroke. Painter 3D 
gives you complete control of the image 
output. For example, by increasing stylus 
pressure, you can hose larger images—or 
more colorful ones. Or, by changing the 
direction of the stroke, you can change 
the angle of the images. This chapter 
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ing harder with a pressure- 
 stylus, you paint with larger 

 

 

indexing

 

 refers to the method 
D uses to select particular images 
 many images in a nozzle file. You 

which input factor to use for 
 on the Nozzle palette (Brushes 

Nozzle menu> Nozzle). You can 
ages sequentially, at random, 
 pressure or stroke direction, or 
g to several other factors.

trol the images themselves in the 
le. If you want more variety in the 
create more images in the nozzle 
igning and creating nozzle files is 
in “Creating Nozzles for the 
ose” on page 274.

Image Hose requirements become 
acting, you can create complex 
that involve two progressions— 
ple, images can get larger and 
ngle. In this case, you use two 
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offers just a sampling of the possible 
controls. By creating your own sets of 
images, anything is possible. 

The Image Hose deposits 24-bit images 
with an 8-bit mask. The mask enables you 
to layer the images gently, without aliased 
edges or artifacts. 

You can load the Image Hose with leaves, 
bark, grass, stones—images of any 
description. When you paint with these 
image elements, you can build them into 
coherent surfaces—bricks covered with 
nasturtiums, a marble column covered 
with ivy, or an environment map full of 
clouds.

The Image Hose is a powerful tool, but 

that power can come at a price. If you 

use the Image Hose in multiple maps 

for an object, it can affect your 

computer’s speed and performance. To 

avoid this, consider limiting your use of 

the Image Hose across multiple map 

channels. 

How It Works

The Image Hose is a brush. To use it, you 
must first load it with images. The images 
are kept in special nozzle files. 

A nozzle is what you attach to a garden 
hose to control the flow of water. So a 
nozzle is what you attach to the Image 
Hose to control its medium—images.

A nozzle file can contain any number of 
images. Usually, the images are similar 
and form a logical series—that is, the 
images progress along some order. For 
example, the images might increase in 
size, or advance in angle. 

It is not a requirement for images to 
progress in a logical series, but the Image 
Hose is more powerful if they do. 
Progression allows you to control the 
images that flow from the hose. 
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e a brush stroke in either the 
ge window or the Model window.

 

g Nozzle Files

 

 created a separate nozzle file that 
t of a library, you can load it.

 

a nozzle file:

  

ose 

 

Brushes palette

 

:

 

 Nozzle 
u> Load Nozzle

 

. A standard 
n dialog appears.

  

n a nozzle file by double-clicking 
ame in the window or by 
lighting the file name and 
ing Open. 

 first time you load a nozzle, 
ter 3D may ask for some 
rmation on the image’s 
truction. This is covered in 
ating Nozzles for the Image 

e” on page 274.

 

ing an Image Hose 
Variant

 

ding a nozzle file, all you have to 
rt painting is to choose the Image 
ush and one of its variants from 
hes palette. 

  
input factors: one to determine image size 
and another to determine image angle. 
This creates a 2-Rank Nozzle. 

Using the Image Hose

The Image Hose is easy to use and 
provides a number of options for the 
behavior of “nozzle spray.”

To select a nozzle and use the Image 
Hose:

1. Choose the Brush tool from the Tools 
palette.

2. Choose the Image Hose from the 
Brushes palette. You may need to 
open the drawer to display the icon. 
You can also select Image Hose from 
the Brushes Library pop-up menu.

3. Choose Brushes palette: Nozzle 
menu> Nozzles. The Nozzle palette 
appears.

4. Select a nozzle from the Nozzle 
palette. 

5. Choose an Image Hose variant from 
the Brush palette: Variant pop-up. 
Each variant delivers the images 
differently.
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A 2-Rank Nozzle progresses in two dimensions. 
In this example, the first rank changes angle, the 
second rank changes size.

The Nozzle palette controls the images used on 
the nozzle.
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About the Variants

Like Painter 3D’s other brushes, the Image 
Hose has several variants. These built-in 
variants combine nozzle control factors 
with brush settings to create different hose 
effects. 

The following descriptions will give you 
an idea of the effect of each variant.

Small, Medium, and Large refer to image 
spacing. Small variants space images 
closely. Large variants space images 

widely. For more information on spacing 
images, refer to “Controlling the Image 
Hose Brush” on page 270.

Random, Sequential, Directional, 
Pressure, and (Source) Luminance refer to 
the indexing rule by which images are 
selected from the nozzle file. For more 
information, refer to “Controlling the 
Nozzle” on page 271. 

Spray and Linear refer to the placement of 
images in relation to the stroke. Spray 
variants scatter images. Linear variants 
place images directly on the stroke path. 
For more information, refer to 
“Controlling the Image Hose Brush” on 
page 53.

The R, P, and D refer to random, pressure, 
and direction.

You can use these variants as a starting 
point, then adjust the brush and nozzle 
controls to hose the images just the way 
you want them. 

The Controls Palette: Brush Tool 

You can use the sliders on the Controls 
palette: Brush tool to adjust the opacity of 
nozzle images and to mix them with the 
secondary color. 
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ing/Size slider in the Spacing palette 
he space between images.

ing slider controls the spacing of the 
color to 90% of the image. This is a handy 
way to adjust the shading of image 
elements.

Controlling the Image Hose

The Image Hose has three components of 
control: The Image Hose brush, the 
nozzle controls, and the nozzle file. 

• You use the Nozzle palette control 
sliders to change the scale and to set 
the rules for indexing.

Controlling the Image Hose 
Brush

Brush controls for the Image Hose 
primarily affect where the images appear 
in the stroke. For example, you can 
control whether the images are scattered 
or closely spaced. 

Spacing Images 

You control the space between images 
with the Spacing/Size slider in the Brushes 
palette: Control menu> Spacing palette). 
Moving the slider to the right increases 
the spacing between image elements.

 
You can turn down the Grain to mix-in the 
secondary color.

The Spac
controls t

The Spac
image.



          

 slider to the left to shrink the 
Drag it to the right to grow them. 
, the images equal their size in the 
le.

 

le palette contains the Scale slider.

 slider controls the size of the nozzle 
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Because spacing is based on the diameter 
of the brush, the Size slider in the Brush 
palette: Controls menu> Size palette also 
affects image spacing. Increasing the 
brush size adds space between hosed 
images.

The Size slider does not affect the size of 
the image elements themselves. For this 
control, use the Scale slider on the Nozzle 
palette. 

Randomizing placement

You control the proximity of images to the 
stroke path with the Dab Location 
Placement slider on the Brush palette: 
Controls menu> Random palette. When 
the slider is all the way to the left, images 
are hosed directly in the stroke. Moving 
the slider to the right increases the 
scattering of the images.

For more information on the Random 
palette, refer to “Random Palette” on 
page 63.

The Sliders Palette 

The Brush palette: Controls menu> 
Sliders palette offers dynamic control over 
the brush settings described above. This 
can lead to a very complex brush. 

When you’ve mastered the controls for the 
Image Hose brush and the Sliders palette, 
you might find a useful way to combine 
the tools.

Not all features of the Sliders palette apply 
to the Image Hose brush. 

For more information on the Sliders 
palette, refer to “Sliders Palette” on 
page 71.

Controlling the Nozzle 

You can control the size of the nozzle 
images and the rules for delivering them 
with the sliders in the Nozzle palette 
(Brushes palette: Nozzle menu> Nozzles). 

Scale

Using nozzles in the current library, the 
Scale slider lets you control the size of 
image elements delivered by the Image 
Hose.

Drag the
images. 
At 100%
nozzle fi

The Nozz

The Scale
images.
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 left to the right, and from the top 
st as you read English.

  

le file shows all the images in the nozzle 
ed in the following indexing examples. 

ple of Sequential indexing.
Indexing

As you paint with the Image Hose, 
Painter 3D selects images from the nozzle 
file based on one or more rules. This 
selection process is called indexing. The 
Nozzle palette lets you change the rules 
for indexing the images. 

You can create image nozzle files with one, 
two, or three image progressions (called 
“ranks”). Painter 3D offers these three 
dimensions of progression, so each nozzle 
file can be identified as a 1-, 2-, or 3-Rank 
nozzle.

For more information about the rank 
system, refer to “Designing Nozzles: 1, 2, 
or 3 Ranks” on page 275.  

The Rank-1, Rank-2, and Rank-3 sliders 
set the rules for indexing in their 
respective dimensions. This indexing 
determines which nozzle-file images are 
delivered from the Image Hose.

To change the indexing rule:

1. Choose Brushes palette: Nozzle 
menu> Nozzles. The Nozzle palette 
appears.

2. If the Rank sliders don’t appear in the 
Nozzle palette, click the grow box in 
the upper right corner to expand the 
palette.

3. Move the Rank slider to the control 
factor you want for that rank. The 
control factors are described in the 
text that follows.

Becau

secon

Rank-

nozzle

Sequent

Sequent
order th
from the
down, ju

Rank 1 set to Random instructs Painter 3D to 
select items from the first rank at random. 

This nozz
that is us
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advantage of this feature, you 
ant to create a special source 
r the single purpose of 

ing the Image Hose. 

 

lone source image or pattern for 

lling the Image Hose can be 

cale. Remember, Painter 3D only 
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Random

Random indexes images from the rank at 
random. 

Randomness can add irregularity of color 
and texture to the areas you paint with the 
Image Hose. This mimics the way objects 
appear in nature, and helps create a 
natural look.

Source

Source indexes images based on the 
luminance of pixels in the clone source 
(or current pattern if you have not set a 
clone source). As the luminance increases, 
Source delivers images from later in the 
rank.

Source is used in association with a clone 
source. Remember that the pixels of the 
working document have a direct 
correspondence with the pixels of the 
clone source image. For more information 
on setting up and using a clone source, 
refer to “Changing Clone Sources” on 
page 81. 

For best results, the clone source should 
have the same dimensions as the 
document in which you’re working.

Depending on the nozzle you’re using, 
Source can be quite useful. You can start 
with a black background and lighten areas 
where you want to index images from 
later in the rank. For example, if the 
source image is black on the left and 

progress
the righ
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docume
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the Imag
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An example of Random indexing. 

The top image is the specified clone source. The 
bottom image shows the result of indexing based 
on Source. 
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se Brush Grid is enabled, the 
ose places images in a regular 

tern. The grid size follows the grid 
zzle file.

  

rush Grid option is on the expanded 
lette. 

se Brush Grid to place images on a 
id.
Pressure

Pressure indexes images based on stylus 
pressure; it works only with pressure- 
sensitive tablets. Greater pressure selects 
images from later in the rank.

Pressure is a great control for requesting 
images from a nozzle. For example, if you 
set up your nozzle file to progress from 
small to larger images, heavier strokes 
deliver larger images.

Direction

Direction indexes images from the rank 
based on the direction of the stroke. A 
left-to-right, horizontal stroke delivers the 
first element in the rank. As the stroke 
direction progresses counter-clockwise, 
the Image Hose delivers subsequent 
images from the rank.

The number of elements in the rank 
determines the directional change 
required to index a different element. For 
example, a nozzle file that contains 72 

images at progressive angles delivers a 
different item at every 5° of stroke 
direction (360°/72=5°).

The first item in the rank matches to a 

left-right stroke (toward 3 o’clock). 

Keep this in mind when designing a 

directional nozzle.

Velocity

Velocity indexes images from the rank 
based on the speed of the stroke. A faster 
stroke delivers elements from later in the 
rank. Velocity is often used with a mouse 
to mimic pressure.

Velocity can be difficult to control. For 
this reason, you might want to use it in a 
rank with few elements.

None 

None returns one element only—the last 
in the rank.

Nozzle Options

The Brush Controls: Nozzle palette has 
two check box options for the Image 
Hose—Use Brush Grid and To Selection.

Use Bru

When U
Image H
grid pat
in the no

This Arrow nozzle is an example of indexing 
based on Direction.

The Use B
Nozzle pa

Enable U
perfect gr



           

rmation on setting the control 
r each rank, refer to “Controlling 

zle” on page 271.

 extend the nozzle to a third 
ion, creating a 3-Rank Nozzle. 
ou use a separate input factor to 
the location in each rank.

llowing example, Rank 3 is a 
ion in color. You might control 
l rank with randomness, velocity, 
e—depending on your plans for 
e.

   

 Nozzle progresses in two dimensions. 
ample, changing angle is the first rank 
s the second rank.
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To Selection

When To Selection is enabled, the images 
you paint with the Image Hose are 
painted to the selection layer as well. That 
is, the mask of each nozzle image is added 
to the selection.

Creating Nozzles for the 
Image Hose

You can create your own nozzles for the 
Image Hose. Using images you create in 
other applications or in Painter 3D, you 
can set up simple or sophisticated nozzles 
using a system of ranks.

Designing Nozzles: 1, 2, or 3 
Ranks

A nozzle file contains a series of images 
arranged in a regular grid. Usually, the 
images are progressive in terms of size, 

shape, angle, or color. Progression is not 
necessary, but it increases the 
sophistication of the Image Hose. For 
example, a nozzle file with images 
progressing in size can be set up so that 
greater stylus pressure paints 
incrementally larger images. 

What if you want a two-dimensional 
progression? For example, image elements 
increasing in size and/or changing angle. 
To do this, you’ll need to set up your 
images as a 2-Rank Nozzle file. Painting 
with a 2-Rank Nozzle, you can control 
where your image comes from in terms of 
both progressions. In this case, you use a 
different input factor to control the 
location in each rank.

In this example, Rank 1 is a progression in 
angle. The following image shows Rank 2 
as a progression in size. It would make 
sense to use direction to control Rank 1 
and pressure to control Rank 2.
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When To Selection is enabled, images painted 
with the Image Hose create an automatic 
selection. 

A 1-Rank Nozzle progresses in one dimension. In 
this example, changing angle is the first rank.
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k indexing system extends the 
model. The third rank is created 
ting the 2-Rank “set.” In this case, 
x in the third rank by varying 

 locate which set you want. 
he selected set, the 1-Rank and 
indexing (described above) is 
r this to work properly, you’ll 
use different input factors for 
 in each rank.

 

ank indexing system is used with 

dar dates. Any day, in the past or 

, can be located, given the 

, day, and year. For example, 

 

uary 25, 1962 (2/25/1962).”

 

ing Images

 

ss of the rank level of the nozzle 
making or the method you use to 
 the following tips will help you 
 the individual images.

ment in an Image Hose nozzle 
 selected. The selection allows you 
 with images of irregular shape. 
at is inside the selection will flow 
 Image Hose.

 

If you use one input factor to control two 
ranks, some image elements become 
unavailable.

Consider the way you will control each 
rank before you build a nozzle. The way 
you lay out the images can limit the ways 
you can control the indexing.

Before you begin building a nozzle, you’ll 
need to decide what rank level you need, 
and how many elements you want in each 
progression.

Understanding the Ranking System

A 1-Rank indexing system is simply a 
numbered sequence. You can locate any 
element in the sequence by giving its 
number. For example, “Item 3” is the 
third element.

In Painter 3D, you locate items by varying 
input—for instance, by pressing harder 
with the stylus or changing the direction 
of the stroke. For information on the 
input factors you can use to control 
indexing, refer to “Controlling the 
Nozzle” on page 271.

A 2-Rank indexing system uses two 
perpendicular indexes. The first rank 
extends horizontally and the second 
extends vertically. Again, you’ll vary input 
to locate an item for either rank. You can 
think of indexing in the two ranks as 
“selecting a column” and “selecting a 
row.” The Image Hose delivers the image 
from the nozzle where the selected 
column and row intersect. In order for 

this to w
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Color is the third rank in this 3-Rank Nozzle.
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Objects palette: Floater 
u> Floater portfolio 

 

and inspect 
ist of floaters. 

 top floater on the list will be the 
 element in the nozzle sequence. 
ing down the list advances 
ugh the progression. 

  

g the name of the floater to the 
tion in the list that reflects the 
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a nozzle from floaters.
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You might want to work by creating a 
silhouette of the image shape as a 
selection, then fill in the color 
information later.

When the selection has soft edges, you can 
hose images that are automatically 
anti-aliased. This improves the continuity 
across an area of hosed images.

You can create Image Hose nozzles from 
floaters. As you create image elements, 
turn them into floaters. If the floater looks 
good when it’s dropped on different 
backgrounds, the image will look good as 
a nozzle element. 

If you’re working in 2D, you might want 

to float the image on a black 

background and add a drop shadow. 

This enhances the three-dimensionality 

as image elements build up in layers. 

When all elements have the shadow in 

the same position, it appears the light 

source is the same across the painted 

area. 

Note that drop shadows are more of a 

2D effect; they aren’t affected by your 

3D model light. 

Using Painter 3D to Create Nozzle 
Images

You can create impressive nozzles from 
3D images you render in Painter 3D. If 
you have interesting models that you’ve 
detailed in Painter 3D, you can render 
them and save them as graphic image files 
that you turn into nozzles.

For example, you could render a group of 
related models individually to create an 
interesting series. Or, you could render a 
single model at various rotations to get a 
series of interesting images. 

Be sure you set up the lighting conditions 
you want in the Model window before 
rendering. You should also set a 
background color (black works well), and 
check that the mask—not the image—is 
anti-aliased. When the image is rendered, 
save it as a RIFF file to preserve the 
selection.

Creating a 1-Rank Nozzle from 
a Group of Floaters

To create a 1-Rank nozzle from floaters:

1. Create the image elements of the 
nozzle you want as floaters. 
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s a mathematical rule in 

structing the rank of images. This 

 contained in the nozzle 
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ilding the Nozzle” on page 279.

  

re most useful when they deliver similar 
ith some irregularity, like these pebbles 
h. 
5. If any of the floaters is a group, click 
the name of the floater to select it. 
Then click Collapse to turn the group 
into a single floater. 

Painter 3D can make a nozzle from a 
group of floaters, but not from a 
“group of groups.”

6. Hold down the Shift key and select 
each item in the list. You may also 
choose Edit menu> Select All when 
the Adjuster tool is selected. 

7. Click Group. All the items are now 
part of the same group.

8. In the Floater List palette, click Trim. 
This shrinks the floater rectangle to its 
minimum size.

9. Choose Brushes palette: Nozzle 
menu> Make Nozzle From Group. 
Painter 3D creates a new, untitled 
image. This is your nozzle file.

10. Choose File menu> Save. Give the 
file a descriptive name and save it as a 
RIFF file. Keeping your nozzle files in 
one place makes them easy to locate. 

To load your nozzle and add it to the 
current library:

1. Choose Brushes palette: Nozzle 
menu> Load Nozzle.

2. Choose Brushes palette: Nozzle 
menu> Add Nozzle to Library.

3. Name the nozzle and click OK.

You can now choose an indexing rule 
and paint with your 1-rank nozzle. 

You may want to create your own 

nozzle libraries.

A 1-Rank nozzle doesn’t mean the 

images must be in one line. Painter 3D 

wraps images onto several lines to 

create an image of reasonable shape. 
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 three items in the second rank.
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te a new document that has the 
opriate width and height 
ensions. 
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Creating a 2-Rank Nozzle on 
a Grid

Nozzles of two and three ranks cannot be 
created from a floater group. You must 
build these nozzles manually.

The indexing system requires the nozzle 
images to fit in a regular grid. You can 
create a nozzle file by setting up a grid and 
placing an image element at the center of 
each cell.

Determining the Grid Cell Size

The cell size is based on the smallest 
rectangle that will hold the largest image 
element (including its selection). 

To determine the grid cell size:

1. Float your largest image element. 

2. In the Objects palette: Floater List, 
click Trim. This reduces the floater to 
the minimum rectangle.

3. In the Controls palette: Adjuster 
tool, Painter 3D displays the selected 
floater’s width and height in pixels. Jot 
these measurements down so you can 
refer to them later; you might want to 
use slightly larger values as the grid 
size.

For this example, the grid size will be 
85 pixels wide by 87 pixels high.

4. Determine the number of elements 
you want in each rank.

This example uses six items in 
Rank-1.

For the second rank progression, use 
size. The different sizes in the nozzle 
allow you to control the image size 
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 image element must be included 
e selection. If you bring image 
ents into the grid as floaters, they 
g their visibility mask with them. 

  

ct all the floaters and choose 

 

ects palette
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 Floater menu> 
p and Select

 

. This is the ideal 
hod to create the selection of all 

ge elements.

  

ose 

 

File menu> Save As

 

 and save 
le in the RIFF format. You can 

 load the nozzle into the Image 

e.

   

selection is shown as a user mask.

ed 2-Rank Nozzle—Shell Scales.
8. Choose Canvas menu> Grid> Grid 
Options. The Grid Options dialog 
appears. 

9. Set the Horizontal and Vertical 
Spacing to the values of the cell width 
and height. Click OK. 

For this example, the spacing is 85 by 
87.

10. Display the grid by clicking the Grid 
button above the vertical scroll bar on 
the Image window. The grid will 

describe the number of elements you 
want in each rank—Rank 1 
horizontally, and Rank 2 vertically. 

Building the Nozzle

Once you have set up the nozzle images in 
the grid, you can build your nozzle.

To build and load a nozzle:

1. Place one image element in the center 
of each grid cell. The easiest way to do 
this is with floaters. Follow an 
appropriate progression, based on 
your intentions for controlling this 
nozzle. 

For more information on setting up 
the nozzle progression, refer to 
“Controlling the Image Hose” on 
page 270.
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Use the Grid Options dialog to set the grid 
spacing.

Click the Grid button to display a grid in the 
Image window. (Note: This grid doesn’t match 
the grid you’ll see when you follow the steps; that 
grid will be 6 horizontal cells x 3 vertical cells.)’
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en Shells—a 3-Rank nozzle. 
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5. Choose Brushes palette: Nozzle 
menu> Load Nozzle. A standard 
Open dialog appears.

6. Click Open. The first time you load 
the nozzle file, the Nozzle Definition 
dialog appears. Fill in the requested 
information so Painter 3D can index 
images correctly.

Item width and height describe the 
cell grid size. Enter the values you set 
in the nozzle file.

In this example, the size is 85 by 87.

Index rank describes the number of 
progressions. Enter 2 for a 2-Rank 
nozzle.

In the Rank columns on the right, 
enter the number of image elements 
in each progression. 

This example has six items in rank 1 
and three items in rank 2.

7. When you’re done with the Nozzle 
Definition dialog, click OK.

If the values you enter do not describe 
the file, Painter 3D will not accept 
them. In other words, the “number of 
items” multiplied by the “item size” 
must equal the dimensions of the 
nozzle file.

Remember, you’ll still need to set the 
sliders in the Nozzle palette to 
describe the control factors for each 
rank.

8. You can add your new nozzle to the 
current library. Choose Brushes 
palette: Nozzle menu> Add Nozzle 
to Library.

Creating a 3-Rank Nozzle

You can create a 3-Rank nozzle using the 
grid method described above.
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The Nozzle Definition dialog helps Painter 3D 
index your nozzle images correctly. Note: A 
2-Rank nozzle has 1 item in Rank 3.
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d on and set to the dimensions of 

argest floater. For more 

ation on creating a 2-Rank 

, refer to “Creating a 2-Rank 

 

e on a Grid” on page 278.

  

ify the images in this floater 
rding to the third rank 
ression.

 

le file has six items in Rank 1, three 
ank 2, and three items in Rank 3. 

Rank 1 (Variety)
For this example, continue the 
2-Rank Shell nozzle you created 
earlier. 

The shell nozzle file has six items in 
rank 1 and three items in rank 2. Each 
item is 85 pixels wide by 87 pixels 
high.

2. Determine the number of elements 
you want in the third rank.

In this example, you’ll shatter the 
shells. You’ll use three “broken” 
variations to build the third rank, so 
this nozzle will have three items in the 
third rank. Each item in the third 
rank will be a set of images—the 
2-Rank Nozzle.

3. Check the height of the current nozzle 
file. Press on the information “i” at 
the bottom of the window.

4. Multiply the number of items in the 
third rank by the height of the file. 
The result is the height of your 
3-Rank nozzle file.

Since there are three items in the third 
rank, and since the 2-Rank Shell 
nozzle you created earlier is 261 pixels 
high, the height of your 3-Rank 
nozzle file is 783 pixels (3*261=783).

5. Choose Select menu> Reselect. 

6. Choose Edit menu> Copy. 

Now you must extend this file 
vertically to accommodate the items 
in the third rank.

7. Choose Canvas menu> Canvas Size.

Add the correct number of pixels (to 
the bottom) to set the canvas to the 
height of your 3-Rank nozzle.

The example file is currently 261 
pixels high, so add 522 pixels to the 
bottom to make it 783 pixels high.

Now you can develop imagery for 
each item (set) in the third rank.

8. The 2-Rank image should still be in 
the Clipboard. Choose Edit menu> 
Paste.

9. Position the pasted floater in the area 
you added. The images should be 
centered in the grid cells.
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rmation on loading alternate 
, creating new libraries, and 
items between libraries, refer to 
es and Movers” on page 10.

 nozzle to the library:

te and save a nozzle file.

ose Brushes palette: Nozzle 
u> Load Nozzle.

te your nozzle file in the dialog 
 click Open.

cessary, enter the values to define 
umber of elements, their size, 

 their rank.

ose Brushes palette: Nozzle 
u> Add Nozzle to Library.

k out a nozzle:

e Nozzle palette, choose the 
le you want to work with.

ose Brushes palette: Nozzle 
u> Check Out Nozzle. 
ter 3D opens the nozzle file in an 
ge window.

 the file if you like. 
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shes palette: Nozzle menu> Add 
zle to Library. 
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In the example, the artist edited the 
floater mask to make cracks in the 
shells.

We used a change in the shape of the 
shells in this example. You might 
choose some other progression. Keep 
in mind that you’ll use a different 
input factor to control image delivery 
in each of the three ranks.

Using color as the third rank 

progression is by far the easiest change 

to implement. You can change the color 

for a floater or selection using Effects 

menu> Tonal Control > Adjust Colors.

11. When you’ve finished modifying the 
3-Rank floaters, put them back on the 
canvas. Choose Objects palette: 
Floater menu> Drop and Select.

Remember, each image element must 
be included in the selection.

12. Save the file in RIFF format.

If this is a new file and you did not 
define it as a 1-Rank or 2-Rank nozzle 
earlier, refer to “Creating a 2-Rank 
Nozzle on a Grid” on page 278.

If you previously defined this file as a 
nozzle, you will need to edit the 
definition to describe the three ranks 
you created.

13. Choose File menu> Get Info or press 
Command-I/Ctrl+I. The File 
Information dialog displays the 
definition Painter 3D uses to index in 
this file. 

The sample file has items with a width 
of 85 pixels and a height of 87 pixels. 
It is a 3-Rank nozzle with six items in 
rank 1, three items in rank 2, and 
three items in rank 3.

Nozzle Libraries

Nozzle libraries let you save and retrieve 
sets of nozzle files.
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and Masks

Selections and masks are features that 
help you develop imagery. They increase 
your control over where you paint and 
apply effects.

Selections and masks have a close 
relationship. Both work by isolating 
areas; however, they differ in the way 
they’re created and what you do with 
them. Some operations in Painter 3D 
require a mask, others work only with a 
selection. Depending on the artwork, 
sometimes you’ll choose to work with the 
mask and sometimes a selection is the 
better choice. You can easily convert 
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tion on the canvas.
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is convenient and powerful. It’s 
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e like selections, but have no control on 
s. You can save up to 32 masks, loading 
re of them into the selection when they 
d.
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between a mask and a selection, so no 
matter which way you start working, you 
can achieve the same result.

Selections

Selections are areas of an image that you 
isolate—either to copy, float, or apply 
effects.

You can create selections in Image 

windows, but not in the Model window. 

If you create a selection in an Image 

window, you can switch to the Model 

window and your selection will remain 

active.

A selection marks off areas of an image for 
“special treatment.” The selection can 
protect an area from change or delineate 
the area that you want to change. At any 
one time, there can be only one selection. 

Selections are enclosed by a moving line 
of black and white dashes, called the 
selection marquee, or “marching ants.” 
You can exclude a region within the 
enclosure by creating a negative selection. 
Negative selections cut holes in the 
regular, positive selection. On screen, 
negative selections appear in the Image 

window as red marching ants. Selection 
paths do not appear in the Model 
window.

Negative selections are generated by 

the Lasso tool, set to Subtract From 

Selection in the Controls palette.

Masks

A mask is an 8-bit overlay that protects 
image areas from changes, or encloses 
areas to be changed. When a selection is 
created, the mask responds to the 
selection according to how the Drawing 
Mode buttons are set, masking inside or 
outside the selection.

Using masks, you can store selections for 
later and edit them with the Brush tool 
and image effects. Painter 3D lets you 
create up to 32 user masks in a document. 

Masks do not influence operations on the 
canvas. You can think of a user mask as a 
“dormant selection.” 
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elections are Used

 

 use a selection in several ways: 

onstrain brush strokes. This 
ks like putting a cardboard stencil 
 the paper you’re painting on. 
ever, because the selection mask 

256 levels of intensity, it can 
ect the canvas at varying 
gths. Intermediate selection 

es allow semi-opaque brush 
kes.

solate an area of the canvas for 
ying an image effect—Adjust 
rs, for example. Painter changes 
olors only inside the selection. 

rmediate selection values create 
ial intensity of the effect.

hoose the area of the canvas that 
want to Cut, Copy, or Float. 
n floating the selection, 

rmediate values create 
i-transparency in the floater.

 can also use the selection to 
rol display of a floater. For more 
rmation, refer to “Image Floaters” 
age 91
them later. And you can create a selection 
from multiple masks by adding, 
subtracting, or intersecting them.

The background mask can also be used to 
control the appearance of floaters. By 
setting options for a floater, you can use 
the canvas mask to conceal or reveal part 
of the floater.

Each floater has its own mask. In a floater, 
the mask determines the visible region of 
the floater. By modifying the floater’s 
mask, you can change the shape of a 
floater. Refer to the chapter called 
“Floaters” on page 89 for more 
information on floaters and floater/mask 
interaction.

Selections in Painter 3D

You can use any of the selection tools or 
commands to create a selection in the 2D 
map. Each time you create a new 
selection, Painter 3D replaces the old one.

If you want to, you can save a selection by 
choosing Select menu> Save Selection. 
Saved selections go to the Mask List 
palette, where you can keep up to 32 user 
masks.

You might want to create a selection by 
painting with the Brush tool. To do this, 
you’ll need to work in a user mask. Create 

a new user mask by choosing Objects 
palette: Mask menu> New Mask. Paint in 
the mask to describe your selection area.

Whenever you want to use one of the 
selections from the Mask List, you can 
load it by choosing Select menu> Load 
Selection. Loading the selection brings it 
back to the canvas where it will control 
your painting and image effects.

Saving selections offers one more 
advantage. When you load a saved 
selection, Painter 3D gives you the chance 
to use Boolean operations. You can take 
advantage of this feature to combine 
selections in powerful ways. When you 
load a saved selection, you can add it to 
the current selection, subtract it from the 
current selection, find the intersection of 
the two, or replace the selection. All of 
these loading options are useful at one 
time or another.

Working With Selections

Selections can contain mask-based data 
types. A mask-based selection is an 8-bit 
image that provides 256 levels of 
protection to the image. Each pixel in the 
selection sets a selection value for its 
corresponding color pixel in the RGB 
image.
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sing the Auto Select or the Color 
ct command.

reating (or acquiring) a shape and 
erting it to a selection. For 
ple, you can use the Pen tool to 

te a Bézier curve shape, then 
ert it to a selection.

oading a user mask (from the 
k List) to the selection.

 

annot create a selection inside a 

r. You can get around this 

tion by copying the floater to a 

rary document and dropping it 

 

annot create a selection in a user 

. You can get around this 

tion by creating the selection on 

nvas, then loading the user mask 

 

he intersect operation.

 

es you open will already have a 
 in them. For example, Poser and 

am Studio renderings save files 
ask-based selection. This makes it 
elect the rendered subject, float it 
posite it with other imagery.
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Drawing Modes

The drawing mode determines whether 
the inside or outside of the selection is 
protected when you paint on an image. 
You can use the pop-up icon in the 
bottom left corner of the document 
window to change modes.

Draw Anywhere 

The selection is disabled. Brush strokes 
are allowed anywhere on the canvas.

Draw Outside

The selection protects the areas it encloses 
or covers. Opaque areas of the selection 
prevent brush strokes from reaching the 
canvas. Clear areas of the selection allow 
brush strokes to go directly to the canvas. 
Where the selection is shaded, a portion 
of the brush stroke uses a semi- 
transparent application.

Draw Inside

Draw Inside effectively inverts the 
selection. Only the selected region accepts 
brush strokes. Where the selection is 
shaded, a portion of the brush stroke uses 
a semi-transparent application.

The “Visibility Mode” controls from 

earlier versions of Painter or Detailer 

products have been replaced with more 

flexible selection and masking controls 

on the Select menu and in the Objects: 

Mask List palette: Mask menu.

Creating a Selection

To select the entire image, choose Select 
menu> All.

You can select a portion of the image in 
any of several ways:

• With one of the Selection tools: 
Rectangle, Oval, or Lasso.

• With the Magic Wand tool.
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Click the Draw Anywhere icon to draw anywhere 
on the canvas.

Click the Draw Outside icon to draw outside 
your selection.

Click the Draw Inside icon to draw anywhere 
inside your selection.
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wn the Command/Ctrl key to 
 from a selection. The next 
 path you draw “cuts out” from 

ent selection.

 

gic Wand

 

me in groups of related colors. 
gic Wand allows you to select a 
us area based on color similarity.

 

t an area using the Magic Wand 

  

ose the Magic Wand tool from the 
ls palette.

  

 Controls palette lets you choose 
eate either a selection or a user 
k. Click the radio button for your 
ce.

u choose to create a user mask, 
’ll need to load it before using it as 
ection.

  

k or drag in the image on the 
ral color of the region you want to 
t.

   

ic Wand tool.
If you have a selection active when you 
save the file in RIFF format, that selection 
is available the next time you open the 
document.

The Selection Tools

You can use the Rectangular Selection 
tool, the Oval Selection tool, or the Lasso 
tool. These tools create path-based 
selections in the Image window.

To select an area using the Rectangular 
or Oval selection tools:

1. Choose the Rectangular or Oval 
Selection tool from the Tools palette. 

The Rectangle or Oval Selection tool 
icon “pops up” to let you select the 
other version.

2. Position the cursor in the image and 
drag diagonally. When the selection is 
the size you want, release the mouse 
button. 

Hold down the Shift key to constrain 
the selection to a perfect square or 
circle. 

The Controls palette provides 
information on the size and location 
of the selection you create.

To select an area using the Lasso tool:

1. Choose the Lasso tool from the Tools 
palette. 

2. Draw freehand around the area you 
want.

Adding To and Subtracting From a 
Selection

Normally, using a selection tool a second 
time replaces the first selection path. 
However, using a key combination, you 
can add to or subtract from the current 
selection.

Hold down the Shift key (before 
mouse-down) to add to the selection.
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The Rectangular Selection tool, the Oval 
Selection tool, and the Lasso tool.

Use the Lasso tool to draw freehand selections.
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ult state of the Magic Wand 
ontiguous pixels. To select 
iguous pixels, hold the 

-Shift/Ctrl+Shift keys and click 
e in your image. This mode is a 
lick again to return to contiguous 
 you want to restrict the selection 
angle, press the Control-Shift/
ift keys and drag a bounding 
e in your image.

  

ic Wand user mask has been extended 
oat with Shift-clicking.
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It might take a moment for 
Painter 3D to calculate and load the 
selection or display the mask.

If you’ve chosen to create a selection, 
Painter 3D displays the selection 
marquee. 

If you’ve chosen to create a user mask, 
Painter 3D displays the mask as a red 
overlay.

4. You can hold down the Shift key and 
click or drag over neighboring colors 
to add to the Magic Wand selection/
mask.

You can hold down the Command/
Ctrl key and click or drag over 
neighboring colors to remove from 
the Magic Wand selection/mask.

5. If necessary, in the Controls palette: 
Magic Wand tool, adjust the sliders 
for Tolerance and Color Feather. 
Painter 3D updates the selection 
automatically.

• Tolerance controls the amount of 
variance allowed from the last 
color you click on.

• Color Feather spreads the 
selection with soft, intermediate 
values.

• Anti-Alias creates intermediate 
selection values on the 
boundaries. This gives soft edges 
to the work you do with the 
selection.

6. When the marquee or mask describes 
the selection you want, you’re ready to 
proceed. 

If you’ve created a selection, you can 
go ahead. Or, if you like, save it to a 
mask now.
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rate a color-based selection:

  

ose 

 

Select menu> Color Select

 

. 
 Color Select dialog appears. 

  

k in the image to pick up the 
ral color of interest. 

  

st the HSV Extent sliders to 
rol the range of colors. The 
red regions of the HSV sliders 
ribes the selected range. You can 
 the limits of the range in either 
ction. 

  

st the HSV Feather sliders to 
rol the feathering at the edges of 
olor space extents in hue, 

ration, and value, respectively. 
 can help soften the selection 
.

  

 Preview window shows the 
ted area as a red overlay on the 

ge. Drag in the Preview to see 
r parts of the document. 

  

n the overlay looks the way you 
t it, click OK. 

 

election Commands

 

t few sections explain basic 
 commands.
Creating an Auto Selection

Auto Select creates a selection based on 
your choice of image characteristics. The 
Invert option allows you to invert the 
selection you create.

To generate an Auto Selection:

1. Choose Select menu> Auto Select. 
The Auto Select dialog appears.

2. Use the Using pop-up menu to choose 
an image characteristic for the 
selection. 

• Paper creates a selection using the 
current paper texture.

• 3D Brush Strokes creates a 
selection based on the difference 
between the current image and 
the clone source. If no Clone 
Source is selected, Painter 3D uses 
the current pattern. For 
information about clones, refer to 
Chapter 5, “Cloning and Tracing.”

• Original Selection imports the 
selection from the clone source 
document. You can use this 
feature to transfer a selection 
from one document to another or 
from a pattern (if no source is 
specified). For best results, the 
dimensions of the source and 
working document should match. 
You must establish a clone source 

for this option to be valid. For 
information about clones, refer to 
Chapter 5, “Cloning and Tracing.” 

• Image Luminance creates a 
selection based on the current 
image’s light and dark areas.

• Original Luminance produces a 
selection in the current document 
based on the clone source’s light 
and dark areas. This option lets 
you import an image to the 
selection. If no Clone Source is 
selected, Painter 3D uses the 
current pattern. 

• Current Color creates a selection 
of pixels of the current primary 
color. Enabling the Invert option 
means that everything but the 
current color will be selected. 

You might want to use the Dropper 
tool to pick a color from the image 
before using the Current Color 
option.

3. Click OK to generate the selection. 

Selecting By Color

The Color Select feature lets you create a 
noncontiguous selection based on a range 
of colors.
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election is 8-bit, like a grayscale 

. Inverting the selection mask is 

alent to the negative of a 

cale image. For example, a pixel 

as 80% luminance will have 20% 

 

ance when it’s inverted.

 

he Selection to a Mask

 

 save the current selection to a 
sk. You’d do this if you wanted to 
r later or if you wanted the 
al editing control available in a 
u can also use the current 
 to modify an existing mask.

ction must be active to save it to a 

 

 the selection to a mask:

  

ose 

 

Select menu> Save 
ction

 

. For convenience, this 
mand also appears as a button on 

 

bjects

 

:

 

 Mask List palette

 

. 
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Turning the Selection On and Off

Choose Select menu> None to disable the 
current selection. This is equivalent to a 
“deselect” command because it renders a 
selection inactive and invisible without 
clearing it. The keyboard shortcut for this 
command is Command-D/Ctrl+D.

To retrieve the disabled selection, choose 
Select menu> Reselect.

Hiding and Showing the Marquee

You can control display of the selection 
marquee (marching ants) with Select 
menu> Hide/Show Marquee. The 
selection is active even if the marquee is 
hidden, but the ants won’t be visible.

Inverting the Selection

Inverting changes the selection to its 
opposite. For example, if you have an 
image of a boat on the water and a precise 
selection of the boat, you can select 
everything but the boat by inverting the 
boat selection. 

If you want the selection inverted to 
change the control of your brush strokes, 
you can switch the drawing mode 
between Draw Inside and Draw Outside. 
For more information on the drawing 
modes, refer to “Drawing Modes” on 
page 288.

To invert the selection image, choose 
Select menu> Invert. 
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ct the loading operation:

Replace Selection eliminates the 
current selection and loads the 
chosen mask into the selection.

Add to Selection adds the mask to 
the current selection.

Subtract from Selection removes 
the loaded mask from the current 
selection. In other words, the 
mask “cuts away” from the 
selection.

Intersect with Selection 
determines the intersection of the 
mask and the current selection. 
This intersection becomes the 
new selection.

  

n you’ve set the options you 
t, click OK.

  

oad Selection dialog to load user masks
The Save Selection dialog appears.

2. Use the Save To pop-up to choose a 
mask to hold the saved selection.

• New is the default. It creates a new 
mask from the current selection. 

• The pop-up lists any other masks 
in the image. You might choose to 
put the selection into one of these.

3. If you’re saving the selection to an 
existing mask, choose the operation 
you want. The Boolean operations 
will, in effect, edit the mask.

• Replace Mask eliminates what was 
in the mask and replaces it with 
the saved selection.

• Add to Mask combines the 
current selection with the chosen 
mask.

• Subtract from Mask removes the 
current selection from the chosen 
mask.

• Intersect with Mask determines 
the intersection of the selection 
and the chosen mask, and saves 
this into the mask.

4. When you’ve set the options you 
want, click OK.

You’ll find more information on working 
with masks in “Working with Masks” on 
page 298.

Loading the Selection from a Mask

To load the selection from a mask:

1. Choose Select menu> Load 
Selection. For convenience, this 
command also appears as a button on 
the Objects: Mask List palette.

2. Use the Load From pop-up to choose 
which mask you want.

You can select the mask you want in 
the Mask List before displaying the 
Load Selection dialog. In this case, 
Painter 3D chooses the mask in the 
pop-up for you.

3. Sele

•

•

•

•

4. Whe
wan

Use the Save Selection dialog to save your current 
selections. 
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 a path selection:

  

g the Selection Adjuster tool, 
 inside the selection once. 

are handles appear on the corners 
 sides of the selection bounding 
angle.

  

g a handle to scale the selection.

 

handles don’t appear when you 

he selection with the Selection 

ter tool, the selection might be 

-based. Use Select menu> 

form Selection to make the 

 

ion path-based.

   

de handle to scale horizontally.
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Manipulating Selections

Path-based selections support 
transformations. You can convert a mask 
selection to a path selection if you want to 
apply transformations to it.

To convert a mask selection to a path 
selection:

1. Make sure the mask you want to 
convert is in the active selection.

2. Choose Select menu> Transform 
Selection.

Painter 3D generates paths from the 
mask. You can now use the Selection 
Adjuster tool for transformations.

Using the Selection Adjuster Tool

The Selection Adjuster tool lets you move 
selections. You can also scale, rotate, and 
slant path-based selections in the Image 
window. 

The Selection Adjuster tool shares a space 
on the Tools palette with the Adjuster 
tool. 

To move the selection:

Drag inside the selection with the 
Selection Adjuster tool.

You can move a mask-based selection 
with the Selection Adjuster tool. However, 
the portion that moves outside the 
document area gets cut off. 

To move a path selection with the 
Arrow keys:

1. Using the Selection Adjuster tool, 
click inside the selection once. 

Square handles appear on the corners 
and sides of the selection bounding 
rectangle.

2. Press the Arrow keys to nudge the 
selection path in the direction you 
want to move it.
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r the number of pixels you want 
ather your selection.

  

k OK.

h marching ants, feathering is 
cult to judge. You can see the 
t of feathering much better if you 
 the selection to a user mask and 
 the mask.

e effect is not what you intended, 
o it and try again with a different 
ering radius.

 

g a Selection

 

g increases the selection path by a 
ber of pixels. 

 

n a selection:

  

ose 

 

Select menu> Modify > 
en

 

. The Widen Selection dialog 
ars.

  

r the number of pixels to widen 

  

k OK.

 

dify commands require a 

 

ased selection.

  
To rotate a path selection:

1. Using the Selection Adjuster tool, 
click inside the selection once. 

2. Hold down the Command/Ctrl key 
and drag a corner handle.

To slant (skew) a path selection:

1. Using the Selection Adjuster tool, 
click inside the selection once. 

2. Hold down the Command/Ctrl key 
and drag a side handle.

Modifying the Selection

The Select menu offers feathering and 
several commands for modifying a 
selection. Modify commands are available 
only for path-based selections.

Feathering a Selection

You can feather the selection to soften the 
transitions between selected and 
unselected areas. 

To feather a selection:

1. Choose Select menu> Feather. The 
Feather Selection dialog appears.
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troke selection:

  

p the selection paths you want to 
ke. Only path-based selections can 
troked.

  

ose the brush variant, color, and 
r texture you want to use. This 
re uses the current brush variant.

  

ose the Drawing Mode you want 
se. If you want the brush dab to 
dle the selection path, choose the 

w Anywhere mode.

  

ose 

 

Select menu> Stroke 
ction

 

. Painter 3D applies a brush 
ke to the canvas, following the 
tion path.

 can repeat the command to build 
kes. Change brushes if you like. 
 might want to move the path a 
pixels and choose the command 
n.

  
78 Chapter  4 Painter 3D

Contracting a Selection

Contracting shrinks the selection path by 
a set number of pixels.

To contract a selection:

1. Choose Select menu> Modify > 
Contract. The Contract Selection 
dialog appears.

2. Enter the number of pixels to shrink 
by.

3. Click OK.

Smoothing a Selection

Smooth removes sharp edges, rounds 
corners, and straightens out wiggles in the 
path of the marching ants. 

To smooth a selection:

Choose Select menu> Modify> Smooth. 
You’ll probably need to choose the 
command several times before the path is 
as smooth as you want it.

Creating a Border Selection

Border creates a selection along the path.

To create a selection border:

1. Choose Select menu> Modify> 
Border. The Border Selection dialog 
appears.

2. Enter the number of pixels for the 
width of the border swathe.

3. Click OK.

Stroking a Selection with the 
Brush 

In some cases, you might want to border a 
selected region with a brush stroke. 
Painter 3D will do this for you, stroking 
the current brush along the selection path. 
This is an excellent way to get brush 
strokes to follow specific contours.
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k OK. 

 

 selection from the portfolio:

  

n the Selections Portfolio palette 
 locate the selection path you want 
se. 

  

g the icon from the palette to the 
ge window. 

 

an also double-click the icon. This 

s the selection in its original 

on (when it was dragged into the 

lio), provided the file sizes are the 

 

.

  

lection to the portfolio to store it for 
ay. 
The Selections Portfolio: Storing 
and Retrieving Selection Paths

If you create a selection path that you’ll 
use again, you can store it in the 
Selections Portfolio library. Painter 3D 
provides a library of sample selection 
paths, but you can create as many 
additional libraries as you need.

To store a selection path in the current 
library:

1. Create the selection you want to store.

2. Choose Select menu> Selection 
Portfolio. The Selections Portfolio 
palette appears.

The Selections Portfolio supports 

libraries. For information on working 

with libraries, refer to “Libraries and 

Movers” on page 10.

3. Choose the Selection Adjuster tool.

4. Make sure the selection is path-based. 
If Select menu> Transform 
Selection is grayed out on the menu, 
the selection is path-based.

5. Drag the selection into the Selections 
Portfolio palette. The Save Selection 
dialog appears.

6. Type a name for the selection path.

7. Clic
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ng an Auto Mask 

sk creates a mask based on your 
f image characteristics. The Invert 
tion allows you to invert the mask 
te.

elect creates a selection. Auto 

 creates a user mask. Otherwise, 

mmands function identically.

rate an Auto Mask:

ct the destination for the mask.

ose Objects palette: Mask 
u> Auto Mask. The Auto Mask 
g appears.

the pop-up menu to choose 
h image characteristics to base 
ask on—Paper, 3D Brush 

kes, Original Selection, Image 
inance, Original Luminance, or 

rent Color. These options are 
ribed in “Creating an Auto 
ction” on page 291. 

n you’ve chosen an option, click 
 Painter 3D generates the mask.
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Dragging a selection from the 

Selections Portfolio replaces the current 

active selection.

Working with Masks

Like the selection, a user mask is an 8-bit 
image that corresponds pixel-for-pixel 
with the canvas RGB image. 

The primary function for a user mask is to 
store a selection you might want later. You 
can save multiple selections in masks. The 
masks remain inactive (for canvas 
control) until you load them to the 
selection. 

Although user masks are inactive on 

the canvas, they can be used to control 

certain image effects.

Painter 3D allows you to create up to 32 
user masks. The masks are listed in the 
Objects: Mask List palette, where you can 
select and control them.

You can edit a mask in a number of ways, 
then load it as the selection.

Floaters use a mask to define their 

visibility. For information on floater 

visibility masks, refer to “Floater 

Visibility Mask” on page 215.

Your stored masks remain part of the file 
when you save in RIFF or Photoshop 
format. No matter how many sessions you 
work on a project, the saved masks are 
ready any time you want them.

Creating a Mask

You can create masks in the following 
ways:

• Create a selection, then choose Select 
menu> Save Selection to put it into a 
mask. (This is the mask-creation 
technique you’ll probably use most 
often.) For complete information, 
refer to “Saving the Selection to a 
Mask” on page 293.

• With a blank mask, you can use any of 
the editing techniques (described 
later) to develop imagery in it.
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 Preview window shows the 
ked area as a red overlay on the 
ge. Drag in the Preview to see 
r parts of the document. 

n the overlay looks the way you 
t it, click OK. Painter 3D 
rates a mask of the selected color 
e.

 in Masks from Other Programs

otoshop documents saved in the 
op format can also be opened in 
D. Anything in the alpha 

s (#4 and above) will appear as 
 Painter 3D.

ely, when you save your 
D file in Photoshop format, the 

asks will go into channels #4 and 

lling Masks in the Mask 
lette

sk List palette lists the RGB color 
d each user mask you’ve saved. 

sk List palette also lists the 
 mask of a selected floater. For 
tion on working with a floater 
fer to “Image Floaters” on 
.

Creating a Color Mask

The Color Mask feature lets you create a 
noncontiguous mask area based on a 
range of colors.

Color Select creates a selection. Color 

Mask creates a user mask. Otherwise, 

the commands function identically.

To generate a color-based mask:

1. Select the destination for the mask.

2. Choose Objects palette: Mask 
menu> Color Mask. The Color Mask 
dialog appears. 

3. Click in the image to pick up the 
central color of interest. 

4. Adjust the HSV Extent sliders to 
control the range of colors. The 
colored regions of the HSV sliders 
describes the selected range. You can 
drag the limits of the range in either 
direction. 

5. Adjust the HSV Feather sliders to 
control the feathering at the edges of 
the color space extents in hue, 
saturation, and value, respectively. 
This can help soften the mask edge.
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An image and the mask created with Auto Mask: 
Image Luminance. 



g a Mask for Editing

ant to edit a particular mask, you 
ect it. 

t a user mask, click the listing of 
k you want to work with. The 
 mask is highlighted in the Mask 

 is a red overlay on the RGB image. 
user mask and canvas-RGB Eyes are 
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To display the Mask List palette, open the 
Objects palette and click the Mask button.

Viewing and Hiding User Masks

The Eye icon for each mask in the Mask 
List controls its display. When the Eye is 
open, that mask appears in the Image 
window or Model window. When the Eye 
is shut, the mask is hidden (not 
displayed). 

Painter 3D offers two ways to view a user 
mask—as a colored overlay on the image 
or in grayscale.

In these graphics, the Mask List palette 

has been torn off the Objects palette.

 

Selectin

If you w
must sel

To selec
the mas
selected
List.

The Mask List palette lets you select and control 
masks in the document.

The mask appears in grayscale. The RGB image 
is hidden. The user mask Eye is open, and the 
Canvas-RGB Eye is shut.

The mask
Both the 
open. 
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g the Opacity slider to set the 
k display strength. The display 
ity does not change the selection 
e (when the mask is loaded). It 
 affects how the mask appears as 
work on it. Sometimes, you might 
t the mask at its full intensity. 
er times, you might want the 
k semi-transparent so you can 
w the underlying RGB imagery as 
edit the mask.

ble-click the Color color chip to 
t the display color. Use the color 
er to select the color you want. If 
want to see the mask as a 
scale image, choose black.

ask is easiest to use as an overlay 
n its color is a strong contrast 
 the predominant hue of the RGB 

ge.You might want to use a 
rent color for each of several 
ks.

k OK.

olor of mask display has no 

nce on the function of the mask. 

sks are inherently 8-bit. The pixel 

s in the 0 to 255 range are the 

hings that matter.
Editing techniques are discussed in 
“Editing in a Mask” on page 304.

When you want to work on the RGB 
image again, select its listing.  

You can display the RGB image and more 
than one mask, but your editing will apply 
only to the one item highlighted in the 
Mask List palette—either the RGB or a 
mask. 

Setting Mask Attributes

Each mask has a set of display attributes 
that make it easier to use and help you 
distinguish it from the other masks.

To set mask attributes:

1. In the Mask List palette, select the 
mask you want to work with.

2. Choose Objects palette: Mask 
menu> Mask Attributes. The Mask 
Attributes dialog appears.

You can also double-click the mask 
listing to select it and open its 
Attributes dialog.

3. Type a name for the mask. Naming 
the mask can make it easier to work 
with, especially if you have several in 
the document. You’ll be able to choose 
the mask you want immediately if 
you’ve given it a descriptive name.

4. Dra
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The “Hair and Moustache” mask is displayed 
and selected.

Use the Mask Attributes dialog to set mask 
attributes.



an use the Copy Mask command 

y a user mask to a floater’s 

ity mask: Align the floater with the 

n of the user mask you want. 

t the floater. In the Mask List, 

 the source user mask. Choose 

ts palette: Mask menu> Copy 

. In the pop-up, select the 

r’s mask as the destination. 

r 3D copies the portion of the 

ask that coincides with the 

r rectangle into the floater visibility 

.

 a Mask

 finished working with a 
ar mask, you can delete it.

e a mask:

e mask you want to delete. 
Objects palette: Mask menu> 
ask. For convenience, this 
d also appears on the Mask List 
s a button.

 a Mask

ant to clean off a mask so you can 
h, use the Clear command.
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Basic Mask Commands

The next sections describe some basic 
mask commands.

Creating a New Mask

You can create a new, blank mask then 
edit it to develop imagery. Painting with 
the Brush tool and other editing 
techniques are covered “Editing in a 
Mask” on page 304.

To create a new, blank mask:

Choose Objects palette: Mask menu> 
New Mask.

After creating the new mask, you can 
edit it.

Feathering a Mask

Feathering softens transitions between 
light and dark areas of the mask.

To feather a mask:

1. In the Mask List palette, select the 
mask you want to work with.

2. Choose Objects palette: Mask 
menu> Feather Mask. The Feather 
Mask dialog appears.

3. Enter the number of pixels you want 
to feather the mask. 

4. Click OK.

Copying a Mask

You can create a new mask by copying an 
existing mask.

To copy a mask:

1. In the Mask List palette, select the 
mask you want to copy.

2. Choose Objects palette: Mask 
menu> Copy Mask. The Copy Mask 
dialog appears.

3. Choose a copy destination from the 
Copy mask pop-up. 

New is the default destination. Other 
existing masks will also be listed in the 
pop-up. Copying to an existing mask 
replaces that mask. 

4. Click OK.
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se you’re applying the effect in 

it mask, some effects may not be 

priate or even allowed.

annot create a selection within the 

. You can, however, take 

tage of Boolean operations to 

ve the same result in only a few 

.

 in the mask with a brush: 

e Mask List, display the mask you 
t to work in. Make sure the mask 
want is selected in the Mask List 
tte.

r brush strokes go to the item 
lighted in the Mask List 
tte—regardless of whether or not 
 item is visible. 

ose the Brush tool and any brush 
ant. The Pen and Airbrush 
ants make good choices.

e Color palette, choose a value 
he mask paint. Black adds to the 
k. White erases from it.
To clear a mask:

Select the mask you want to clear. Choose 
Objects palette: Mask menu> Clear. You 
can also press Command-Shift-C/
Ctrl+Shift+C.

Inverting a Mask

The mask is a grayscale image. By 
inverting it, you can make dark pixels 
light and vice versa. 

To invert a mask:

Select the mask you want to invert. 
Choose Objects palette: Mask menu> 
Invert Mask.

Editing in a Mask

A mask allows certain types of editing that 
are not possible in a selection.

Becau
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 A mask—before and after inversion.



e mask with the Paint Bucket:

e Mask List, display the mask you 
t to work in. Make sure the mask 
lected in the Mask List palette.

e Art Materials palette, choose 
aterial you want to fill with. 

ose the Paint Bucket tool from the 
ls palette.

e Controls palette: Paint Bucket 
, choose Image from the What to 
pop-up. Choose the material you 
t to fill with and set your other 
ons. For complete information on 
t Bucket controls, refer to “Filling 
rea” on page 150.

k in the document in the region of 
ask you want to fill.

g an Image Effect to a 

 apply effects to masks. You might 
or practical reasons. For example, 
htness/Contrast effect spreads and 
he mask. You can also create 
ayering effects, for example, by 
 Surface Texture or Glass 

on.
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When you paint in the mask, hue is 
irrelevant. The mask carries 8 bits of 
information and you need only to set 
a level in that range. The value scale is 
between black and white; you can see 
this on the left edge of the Color 
palette triangle.

4. Set Opacity in the Controls palette: 
Brush tool.

5. Mark in the document to edit the 
mask.

You might want to change Mask 
Attributes to set the color and opacity 
of the mask overlay. To change Mask 
Attributes, select the mask in the 
Mask List and choose Objects palette: 
Mask menu> Mask Attributes.

Filling the Mask

To fill the mask with the Fill command:

1. In the Mask List, select the mask you 
want to work in. Make sure the mask 
is visible. The Paint Bucket only fills 
the selected mask if it’s visible.

2. In the Art Materials palette, choose 
the material you want to fill with. 
Grads are useful.

3. Choose Effects menu> Fill. The Fill 
dialog appears.

4. Choose the material you want to fill 
with. 

5. Click OK.

For more information on the Fill 
command, refer to “Filling with Art 
Materials” on page 126.
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Selections and Masks 87
To apply an image effect to a mask:

1. In the Mask List, display the mask you 
want to work in. Make sure the mask 
is selected in the Mask List palette.

2. Choose the Image Effect you want. 
Effects menu> Tonal Control> 
Brightness/Contrast is quite useful. 
Focus effects are also good in some 
cases.

To learn more about image effects, 
explore Chapter 13, “Image Effects.”
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ters

 

standing Floaters

 

 are images, or portions of 
Floa

Under

Floaters
Floaters 89

images, that float above the canvas. You 
can copy and move floaters around in the 
document to create just the composition 
you want.

Each floater is a separate image, so each 
floater you add to a document introduces 
another layer of information. Because 
each floater is distinct, you can move 
floaters around and edit them without 
interfering with the canvas image—or 
with other floaters. Likewise, you can 



      

oaters are used primarily for 
iting images—moving portions of 
 within an image, moving 
 between images and models, and 
ing layers within a document.

 

pecial variety of image floater is 

letely transparent—until you paint 

. For more information on 

ng into a transparent floater, refer 

inting into a Transparent Floater” 

ge 314 or “Painting on a 

parent Floater with the Layer 

 

” on page 53.

 

d information on creating and 
age floaters in “Editing Image 

” on page 313.

 

ce Floaters

 

e floaters are temporary, 
lution versions of image floaters. 

vert an image floater to a 
e floater when you want to 
m it (resize, rotate, slant) by 
 its handles. When you’ve 

 with such transformations, you 
convert the reference floater back 
age floater to restore its original 
n. 
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work in the Image window or Model 
window without interfering with any of 
the floaters. 

Floaters are particularly handy when 
you’re working in the Model window. You 
can drag a floater object across a model 
object to position it exactly where you 
want it. For example, you could drag a 
floater depicting a face across a face model 
in the Model window and place the floater 
so that the features line up precisely.

In RIFF format, floaters stay floating even 
when you save the file, so you can make 
changes easily. There’s no need to redo the 

entire composition; just rearrange the 
floaters. The result is a dynamic and 
flexible design environment.

If you’re used to working with Photoshop, 
you can see that floaters are akin to 
Photoshop’s layers. Like layers, floaters let 
you work on portions of your image 
without affecting other portions. You can 
edit floaters independently until you 
“drop” them into the image.

Types of Floaters

Because you can manipulate floaters 
independently, they are considered 
objects.

Painter 3D has three types of floater 
objects: image floaters, reference floaters, 
and plug-in floaters. These object types 
have the “floating” characteristic in 
common, but differ in how you create 
them and what you can do with them.

Image Floaters

Image floaters are discrete images that 
float above the canvas. Image floaters are 
stored as pixel information with a mask to 
define the image shape and opacity. You 
can paint and apply effects in image 
floaters.
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Save files with floaters in RIFF format so you can 
rearrange them later.
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ecause you can easily drag the 
where you want them. The main 
 floaters is that they let you move 
 over the surface of a 3D model.

 also use floaters to create Image 
zzle files. For more information, 
Chapter 7, “The Image Hose.”

 

ng Image Floaters

 

e several ways to create image 

 can select a portion of an image 
 float it.

 can create a mask, load it as a 
tion, and float it. 

 can drag a ready-made floater 
ge from the Floater Portfolio into 
mage window.

 can use the Text tool to create text 
ters.

 can paste objects from the 
board.

e commands from the Effects 
u (Rotate, Scale, and Distort) 
matically turn a selection into a 

ter.
You’ll find information on creating and 
using Reference Floaters in “Creating a 
Reference Floater” on page 320.

Dynamic Plug-in Floaters

Plug-in floaters are a class of floating 
objects, each of which brings new 
functionality to Painter 3D. 

A plug-in floater provides dynamic effects 
over its source imagery. For example, the 
Glass Distortion plug-in floater applies 
glass distortion to the imagery beneath it, 
and the Kaleidoscope plug-in floater 
produces kaleidoscope effects over the 
underlying imagery. You can open each 
plug-in floater’s options dialog to change 
its settings and thus alter its effects.

Plug-in floaters use an extensible 
architecture. You can add new plug-in 
floaters to your Painter 3D toolbox when 
they become available. 

For detailed information on creating and 
working with Plug-in Floaters, refer to 
“Using Plug-in Floaters” on page 226.

What All Floaters Have in 
Common

Image floaters, reference floaters, and 
plug-in floaters have the following 
characteristics in common:

• They are subject to the layering 
hierarchy in the Floater List. This 
includes the related controls for 
selecting, hiding, locking, naming, 
and grouping.

These features are described in “The 
Floater List” on page 323.

• They can be cut, copied, pasted, 
moved onscreen, and aligned in the 
same ways. 

These features are described in 
“Arranging Floaters” on page 329.

• They obey the floater composite 
method, which controls how the 
floater interacts with underlying 
images. 

These features are described in 
“Creating Special Effects With 
Floaters” on page 331.

Image Floaters

Image floaters let you move image 
selections around within other images or 
in the Model window. You can also use 
image floaters to move images to other 
documents so you can composite them, or 
to save images so they can be used again 
later. Whenever you copy and paste image 
selections, they come in as floaters. This is 

handy b
floaters 
value of
imagery

You can
Hose no
refer to 

Creati

There ar
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te text floaters:

  

k the Text tool and adjust the font 
 font size in the Controls: Text tool 
tte.

  

k in the Image window.

  

n you see the insertion point 
ing, type the text you want, 
sing Return/Enter to start a new 

 

ays to Create Image Floaters

 

e a few other ways to create image 

 can cut or copy information, then 
e it. Anything you paste from the 
board appears in the Painter 3D 
ment as a floater.

 can drag a floater between 
ges. When a floater is selected in 
image, you can drag it to another 
 image. A copy of the floater 
ars in the other image.

n you have an area selected in an 
ge, rotating, scaling, or distorting 
ing the Effects menu> 
ntation command automatically 
s the selection into a floater.
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Creating an Image Floater from a 
Selection

Creating an image floater from a selection 
is a two-step process: you make a 
selection, then you float it. You have 
several options for accomplishing either 
step.

To create an image floater from a 
selection: 

1. Select an area in your image using the 
Rectangular or Oval Selection tool, 
the Lasso tool, or the Magic Wand 
tool.

Or

Create a mask (or use one you already 
have) and load it as a selection.

For more information on working 
with masks and selections, refer to 
Chapter 9, “Selections and Masks.”

2. Be sure that marching ants are 
bounding your selection.

3. Choose Select menu> Float. Hold 
down the Option/Alt key when you 
choose Float to float a copy of the 
selection.

Or

Using the Adjuster tool, click inside a 
selection to float it. Hold down the 
Option/Alt key when you click to float 
a copy.

Creating an Image Floater from the 
Floater Portfolio

Painter 3D comes with a set of 
ready-to-go images you can drag into the 
Image window as floaters.

To use a floater from the Floater 
Portfolio:

1. In the Objects:Floater List palette 
choose Floater menu> Floater 
Portfolio. The Objects: Floaters 
palette appears.

2. Choose a floater from the palette and 
drag it to the Image window. The 
floater appears in the Image window, 
“floating” on top of the existing 
imagery. You’ll also see the floater in 
the Model window if map visibility is 
turned on in the Maps Manager.

Creating Text floaters

Using the Text tool, you can add text to 
your image. Each letter you type is added 
as a separate image floater, which you can 
group so that all the elements stay 
together.
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 in a Floater

 

 in a floater, select a floater and 
nting. Your brush strokes appear 
he floater.

 use any of Painter 3D’s brushes to 
 draw in a floater, with the 
n of the Water Color brushes—a 
oesn’t have a wet layer.

  

a selected floater to change the image. 
artist uses the Airbrush to add some 
the “Country Side” floater. Higher 
re hidden.
Creating image floaters is just the 
beginning. You can move, copy, and use 
any of Painter 3D’s tools and effects to 
modify a floater. You can also save a 
floater to a portfolio library for later use. 

Anatomy of an Image Floater

An image floater has two components; the 
RGB image, which is rectangular, and the 
visibility mask, which defines the portions 
of the RGB rectangle that are visible.

When you select a floater in the Floater 
List, the Mask List provides a listing for 
the floater’s visibility mask. You’ll find 
more information on working with the 
floater’s visibility mask later in “Floater 
Visibility Mask” on page 315.

Editing Image Floaters

Nearly all of Painter 3D’s brushes and 
effects work with floaters. You can paint in 
an image floater, change its opacity, 
feather its edges, and enhance its image 
with commands from the Effects menu. 

You can also edit the floater by modifying 
its mask. By changing the mask, you’ll 
reveal or conceal parts of the floater. You 
can paint on a floater’s mask with any 
brush or use any of the advanced masking 
features, like Auto Mask.

When you want to work with a particular 
floater, you must first select it. When you 
want to work on the canvas, deselect all 
floaters. For information on selecting and 
deselecting floaters, refer to “The Floater 
List” on page 323.
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only in t

You can
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An image floater has two components; the RGB 
image and the visibility mask. 
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 choose 

 

Objects palette: Floater 
u> Transparent Layer

 

. 
ter 3D converts the selection to a 
sparent layer floater.

  

ose your color. You can even use 
lone Color feature to take color 
 another image.

 now paint in the transparent 

 

a Drop Shadow

 

, you might want to add a shadow 
ter. Shadows can improve the 
nce of text and are sometimes 
en developing floaters for an 
ose nozzle. You can add a drop 
to a single floater or to a floater 

adow works only with image 
 Other objects must be converted 
effect.

 

nservative about using drop 

ws on models because the effect 

 not be what you intend. Lighting 

s you set up for the model might 

esh well with the light a drop 

w implies, creating an unrealistic 

 

rance. 
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You can move a floater to a temporary 
document, Drop and Select, and use the 
Water Color brushes there. Because you 
dropped the floater with a selection, you 
can easily re-float the modified image to 
bring it back.

You can’t paint across a floater group. If 
this is something you want to do, you 
need to Collapse the group first.

To paint on the canvas again, deselect all 
floaters in the Floater List. Select the 
Canvas-RGB listing in the Mask List. You 
can now start painting. When no floater 
or mask is selected, your brush strokes go 
to the canvas.

This can be interesting if a floater covers 
the area where you’re painting. In this 
case, you might not see the brush strokes. 
You’ll need to deal with the floater by 
moving, hiding, or dropping it to see what 
you’re painting.

Painting into a Transparent Floater

You might want to view the canvas image, 
but paint over it into a floater. You can do 
this using the special Transparent Layer 
brush. This is the only brush that paints in 
the RGB layer and adds to the floater’s 
visibility mask at a single stroke.

To use the Transparent Layer brush:

1. Choose a brush variant for the type of 
painting you want to do—for 
example, any of the Layer brush 
variants from the New Brushes folder 
or the Feather Tip variant of the 
Airbrush.

If necessary, you can adjust any of the 
relevant brush controls.

2. Expand the Brushes palette to show 
the method and subcategory.

3. In the Method pop-up, choose 
Plug-in; in the Subcategory pop-up, 
choose Transparent Layer.

For more information on working 
with brushes, refer to “Painting with 
Painter’s Brushes” on page 41.

4. Create a new transparent floater to 
paint into. First deselect all floaters, 
then choose Objects palette: Floater 
menu> Transparent Layer. 
Painter 3D creates a transparent 
floater that’s equal in size to the 
canvas.

5. If you want to create a new 
transparent floater at a limited size 
(smaller than the canvas), use the 
Rectangular Selection tool to select 
the size of your transparent floater. 
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of the Drop Shadow dialog. If you 
aring floaters for a Nozzle, this 
u from collapsing each group 
y. 

 

r Visibility Mask

 

ter visibility mask is created when 
t a selection. The mask defines the 
he RGB layer that is visible. 

 

 working with floater masks, you 

oth the Floater List and Mask List 

es. You might want to tear off one 

m so you can use them 

 

y-side.

 

 an image floater’s mask:

  

ct the floater.

  

e Mask List, click the floater’s 
k eye icon to open it.

e floater, Painter 3D displays the 
k in grayscale.

  

eturn to normal display, click the 
ter mask’s eye icon again to shut it.

  

ember to select the RGB listing in 
ask List when you’re done 

king with the floater’s mask.

 

To add a drop shadow:

1. Select the floater or group you want to 
shadow.

2. Choose Effects menu> Objects> 
Create Drop Shadow. The Drop 
Shadow dialog appears.

3. Enter information to describe the 
shadow you want, then click OK.

The X and Y offset describe the distance 
the shadow shape is offset from the center 
of the floater image.

Opacity sets the darkness of the shadow. 
Increasing Opacity darkens the shadow.

The blurring of the shadow edge is 
controlled with the Radius, Angle, and 
Thinness settings. These controls apply 
motion blur to the shadow shape, thereby 
softening its edges.

Radius sets the amount of blur. The radius 
is half the distance across the blurred 
region. If you set Radius to zero, you’ll get 
a sharp edge on the shadow.

Angle sets the direction that the shadow is 
blurred. 

Thinness applies blur perpendicular to 
the Angle. If the blurring shows streaks, 
you can increase Thinness to soften them.

The Collapse to One Layer Option

Drop shadows are normally created as a 
separate floater, grouped with the 
original. This enables you to select the 
drop shadow floater and modify it 
independently. 

If you want the shadow and the original 
united in a single floater, enable the 
Collapse to One Layer option at the 
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You can easily add a drop shadow to a floater. In 
this case, the text shapes group was collapsed to 
become an image floater before adding the drop 
shadow.



   

ing with a brush in a floater mask, 
ge the extent of its mask, 

g or concealing more of the floater 
er. 

 

 floater’s visibility mask:

  

ct the floater.

  

e Mask List, click the listing for 
oater’s mask to select it. 

 can open the eye to use a 
scale display of the mask. Or you 
keep the eye shut so you can view 
loater’s RGB layer while you 
ify the mask.

  

the Brush tool to paint in the 
k, apply an image effect, feather, 
se any of the Mask menu items to 
ify the mask.

  

n you’re done working with the 
er’s mask, remember to select the 
 listing in the Mask List.

 

g in the Floater Visibility Mask

 

 use almost any brush to modify 
k. The Airbrush variants and 
ushes of the Cover method are 
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Editing a Floater’s Mask

By modifying a floater’s mask, you can 
change how much of the image is visible. 
The most useful way to modify a floater 
mask is with the Brush tool. Some image 
effects are also possible.
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Notice that the inside of the sword arm is not 
masked properly.

When working with a floater mask, it is more 
convenient to tear off either the Floater List 
palette or Mask List palette.

Notice the background imagery showing 
through. White is used to erase visibility.
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ose 

 

Objects palette: Floater 
u> Floater Attributes

 

 or 
ble-click the image floater in the 
ter List.

  

e Floater Attributes dialog, click 
adio button for the Floater Mask 
e you want. 

  

er and canvas are used in the following 
 to illustrate Floater Masking Modes.
Remember that the floater visibility mask 
is an 8-bit image, so you use “grayscale 
paint.” 

• Painting with black adds to the mask, 
which makes more of the RGB image 
visible. 

• Painting with white removes from the 
mask, which conceals more of the 
RGB image (makes it invisible).

• Painting with an intermediate 
grayscale value makes that portion of 
the floater semi-transparent.

Feathering a Visibility Mask

You can feather the visibility mask to 
create soft edges on the floater.

To feather a floater’s edge:

1. Select the floater.

2. In the Mask List, click the listing for 
the floater’s mask to select it. 

3. Choose Objects palette: Mask 
menu> Feather Mask. The Feather 
Mask dialog appears.

4. Set the number of pixels to feather by.

5. Click OK.

How much room you have to feather a 

floater is determined in the General 

Preferences dialog. Choose Edit menu> 

Preferences> General. Notice that the 

Floater Pre-Feather is preset to 16 

pixels. You can change this default to 

any number up to 50. 

Floater Masking Modes

A floater mask has three modes: Disabled, 
Normal, or Inverted. By changing the 
mode, you change how the floater 
appears. 

To change a floater’s mask mode:

1. Select the floater you want to change.

2. Cho
men
dou
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3. In th
the r
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Feather creates soft edges.

This float
examples



     

 mask Inverted, masked regions 
oater rectangle are rendered 
. Regions outside the mask are 

  

e floater’s normal masking mode 
 mask to reveal only the shape of 
ing image. The unmasked regions 
ible. 

 

ence Floaters

 

nce floater is a special kind of 
oater. It gets its image 
tion from an external source—a 
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Disabled

With masking Disabled, Painter 3D 
ignores the visibility mask and displays 
the entire floater rectangle.

Inverted

With the
of the fl
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rence floater state is just for 
mations. If you try to paint in a 
e floater, Painter 3D immediately 
s the transform and converts the 
e to an image floater.

 

 a Reference Floater

 

age you want exists as a separate 
 can use the Place command to 
into the document. 

 

nt

 

: While working with a placed 
o not delete, move, or rename the 
e original. Painter 3D must be 
efer to the image data in that file. 

 

 command allows you to place an 
t exists as a separate file into your 

pen document.
reference image, which can be a standard 
floater in the current document or a 
separate file.

The reference floater is a low-resolution 
“stand-in” for the original image. Because 
it is low resolution, a reference floater can 
be quickly transformed in ways that 
would otherwise be prohibitively slow. 

Working with a reference floater allows 
you to transform a floater onscreen by 
dragging its handles. Possible 
transformations include resizing, 
rotating, and skewing. Transformations 
happen immediately. 

After transformations, you can convert 
the reference floater to an image floater. 
During conversion, Painter 3D refers to 
the original image to improve the 
resolution. This makes the image cleaner.

Editing the image—with a brush or 
effect—is not possible in a reference 
floater. When you’ve finished 
transforming the floater, you can convert 
it to an image floater, which you can edit.

Reference floaters (and the 
transformations they allow) are 
particularly useful when compositing 
high-resolution images. 

Creating a Reference Floater

There are two ways to create a reference 
floater:

• By converting an image floater to a 
reference floater

• By placing an image that exists as a 
separate file

To convert an image floater to a 
reference floater:

1. Select a floater. 

2. Choose Effects menu> Orientation> 
Free Transform. Painter 3D converts 
the image to a reference floater.

In the Floater List, the icon beside a 
reference floater shows the eight 
handles.

The refe
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tain proportions, hold down the 
 as you drag.

 in one dimension only, drag a 
dle.

 

 a Reference Floater

 

wn the Command/Ctrl key and 
rner handle. 

 

 reference floater. 

a reference floater.
100 Chapter  5 Painter 3D

To place an image file as a reference 
floater:

1. Choose File menu> Place. A 
standard Open dialog appears, 
allowing you choose an image file.

2. Select an image file and click Open. 
The Place dialog appears.

When you move the cursor into the 
Image window, a rectangle shows how 
large the floater will be. This lets you 
see the scale of the floater in relation 
to the current document.

3. Set the options in the dialog, then 
click OK to finish placing the image:

• To place the floater in a particular 
location, click in the document 
where you want the image 
centered.

• To place the floater in the center 
of the document, click OK. 

Horizontal and Vertical Scaling

When you place a file, Painter 3D suggests 
a scale for the image that fits in the 
current Image window. If you want to 
change the size, enter a different scaling 
percentage in the Horizontal Scale and 
Vertical Scale fields. 

Constrain Aspect Ratio

When this option is enabled, Painter 3D 
maintains the proportions of the image. 
You can disable this option if you want to 
distort the image.

Retain Alpha

The image you place may carry a mask. If 
you want to keep the mask, leave this 
option enabled. When the image is placed, 
the image mask becomes the floater mask. 
If you disable this option, Painter 3D 
discards the mask. 

Transforming a Reference 
Floater

A selected reference floater has eight 
handles on its selection rectangle—one on 
each corner and one on each side. You can 
drag these handles to transform the 
floater.

You can resize, rotate, and slant a 
reference floater by dragging its handles.

Choose the Adjuster tool and select the 
reference floater you want to manipulate.

Resizing a Reference Floater

Drag a corner handle in the direction you 
want to resize. 

To main
Shift key

To resize
side han

Rotating

Hold do
drag a co

Resizing a

Rotating 
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izontal and Vertical Scaling values 
 the scaling relationship between 
ter and its reference original. You 
ge the scaling by entering new 

aling is low, 33% for example, and 
ease it, Painter 3D refers to the 
e original to get more pixel data.

ant to alter the proportions, 
he Constrain Aspect Ratio option. 
ws you to apply different scaling 

n the horizontal and vertical 
ons.

  

inal rotation value is 0°. Enter a 
e to rotate the reference floater. 

values rotate the reference floater 
clockwise. Negative values rotate 
e.

  

inal slant value is 0°. Enter a new 
 slant the reference floater. 

 

lpha

 

ain Alpha option is enabled by 
If you want to ignore the mask 
tion, you can disable this option. 

  
Slanting (Skewing) a Reference Floater

Hold down the Command/Ctrl key and 
drag a side handle.

Notice the cursor change as you position 
the floater over a handle.

Set Transform

After creating a reference floater, the Set 
Transform command allows you to 
perform numerical transformations. Set 
Transform is useful for returning the 
floater to its original condition. 

To set transformation options:

1. Select a reference floater.

2. Choose Effects menu> Orientation> 
Set Transform. Painter 3D opens the 
Set Transform dialog.

3. Enter values for the effect you want, 
then click OK. Painter 3D transforms 
the reference floater accordingly.
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Slanting or skewing a reference floater. 

Set Transform allows you to apply a specific set of 
instructions to a reference floater. 



               

 you are finished making 

ormations, you must convert your 

nce floater back to an image 

 

r.

 

loater List

 

ter List palette keeps track of all 
bjects in a document and 
 special features for controlling 
me of the things you can do with 

ter list are

ct and deselect floaters

e floaters

 floaters

te floaters

er floaters

up and ungroup floaters

 the Floater List palette, display 
cts palette and click the Floater 

ter List palette lists all the floater 
n the current document. The 
st is arranged according to the 
ith the highest layer on top.
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Quality

The Quality options allow you to choose 
the level of sampling between the 
reference floater and the original image. 

Fast sets a high sampling ratio, which 
produces a low resolution reference 
floater. A low resolution reference floater 
contains less information, so it can be 
transformed quickly.

Remember that when you convert a 
reference floater to an image floater (with 
Effects menu> Orientation> Commit 
Transform), Painter 3D re-samples the 
original reference image to produce the 
best possible transformed image. This 
means that you can work fast without 
sacrificing image quality.

Clean sets the sampling ratio at 1 to 1, 
which produces a reference floater of the 
highest possible resolution—up to that of 
the original. This shows a better image as 
you work, but takes much longer to 
calculate transformations.

Reference Image

The number of pixels (Rows and 
Columns) of the original Reference Image 
appears at the bottom of the Set 
Transform window. You might find this 
information useful.

Converting a Reference Floater 
to an Image Floater

When you are finished with 
transformations, you can convert the 
reference floater back to an image floater. 

If you try to apply an effect or paint on a 
reference floater, Painter 3D automatically 
asks if you want to convert it to an image 
floater. 

To convert a reference floater to an 
image floater:

1. Select the floater you want to convert.

2. Choose Effects menu> Orientation> 
Commit Transform. Painter 3D 
converts the reference floater to an 
image floater. This may take a few 
moments.

During the conversion, Painter 3D 
examines the reference original and 
brings the best pixel data possible to the 
transformed floater. For this reason, you’ll 
see the image quality improve.

Notice that the floater’s icon in the Floater 
List changes.

When

transf

refere

floate

The F

The Floa
floater o
provides
them. So
the Floa

• Sele

• Hid

• Lock

• Dele

• Ord

• Gro

To open
the Obje
icon. 

The Floa
objects i
floater li
layers, w



 

Floaters 103

           

ater with the Adjuster tool or work 
loater List. 
Icons identify each floater type: 

Image Floater

Reference Floater

Plug-in Floater

Selecting Floaters

When you want to work with a particular 
floater, you must select it. 

To select a floater:

✤ Click the floater’s name on the Floater 
List palette.

Or

✤ Click the floater with the Adjuster 
tool. 

Floaters in an image are listed in the Floater List 
palette. 

Click a flo
with the F



   

s, you won’t see the strokes. To 

 this, remember to select the 

 

r before you try to paint into it.

 

ant a floater to “stop floating,” you 
op it. Refer to “Dropping 
” on page 115 for more 
tion about dropping floaters.

 

 a Floater

 

ant to hide a floater, click the Eye 
t to its name in the Floater List. 
e Eye is shut, the floater is 
. To see the floater again, click the 
pen it.

  

he Eye icon to hide a floater. 
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The floater selection marquee outlines the 
selected floater. Its listing in the Floater 
List is shown in bold type and 
highlighted.

You can select multiple floaters by holding 
down the Shift key and clicking on them. 
You can also use the Adjuster tool to drag 
a marquee over the floaters you want to 
select.

You can select all floaters in the document 
by choosing Objects palette: Floater 
menu> Select All.

To deselect a floater, click outside of it 
with the Adjuster tool. You can also 
choose Objects palette: Floater menu> 
Deselect. You can deselect a floater by 
clicking in the empty space below the 
names in the Floater List. 

By deselecting all floaters, you select the 
canvas.

A deselected floater continues to float. 

That is, even though you don’t see a 

selection marquee and the floater 

image appears to blend with the 

background, the floater is still a distinct 

object. Changes you make to the 

background will not affect the floater. 

This can lead to confusion. For 

example: If you try to paint into a floater 

that is not selected, your brush strokes 

will go to the canvas. Because the 

floater is concealing that part of the 

canva
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Floaters appear in a selection marquee. Shape 
Floaters (and their groups) and Reference 
Floaters have handles for making adjustments. 
Image Floaters do not have handles.
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dit menu> Cut command 

es the floater from the current 

ent and puts it on the Clipboard. 

an move to another document 

 

aste it.

 

ng Floaters

 

ing objects appear in the Floater 
he Image or Model window, the 
appear in order—that is, a floater 
 the list appears in front of the 

ow it. Floaters that overlap in the 
nt are layered—the foreground 
bscures the one behind it. 

ging the ordering, you can control 
position of the several floating 
There are two ways to do 
ing the Objects: Floater List 
r with the Controls palette: 
 tool.

 

ge the order of floaters using 
ter List palette: 

  

g the name of the floater to the 
tion in the list that reflects the 
r you want in your image. For 
Hiding the Selection Marquee 

You can hide the selected floater’s 
selection marquee. This is different from 
hiding the floater itself. When you hide 
the marquee, the floater image remains 
visible; you just don’t see the marquee.

To hide the selection marquee:

✤ Choose Objects palette: Floater 
menu> Hide Floater Marquee. You 
can also press Command-Shift-H/
Ctrl+Shift+H.

Locking Floaters

If you have a lot of floaters in close 
proximity, you might select and move a 
floater by accident. To avoid this, you can 
lock floaters and groups. A locked floater 
or group cannot be selected with the 
Adjuster tool in the Image window.

To lock a floater:

✤ In the Floater List, click the padlock 
icon for the floater you want to lock. 
Painter 3D closes the padlock, 
showing that the floater is locked.

Or

✤ You can also select the floater, then 
choose Objects palette: Floater 
menu> Lock.

To unlock a floater:

✤ In the Floater List, click the padlock 
icon for the floater you want to 
unlock. Painter 3D opens the padlock, 
showing that the floater is unlocked.

Or

You can also select the floater, then 
choose Objects palette: Floater 
menu> Unlock.

Deleting Floaters

You can delete a selected floater in any of 
several ways:

• Click Delete on the Floater List 
palette.

• Choose Objects palette: Floater 
menu> Delete Floater.

• Press the Delete/Backspace key.
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e Floater List palette, click 
up. You can also choose Objects 
tte: Floater menu> Group.

lection marquee surrounds the 
ters in the Image window. The 

gs of the floaters are collected 
er a group listing in the Floater 
 

ge a group’s name: 

ble-click the group’s name. The 
ter Attributes dialog appears.

ter 3D names groups Group 0, 
up 1, and so on, by default. You 
rename groups if you like.

e a new name and click OK. 

oup floaters:

the Floater List palette, click the 
p name.

e Floater List palette, click 
roup. You can also choose 
ects palette: Floater menu> 
roup.
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example, if you want the floater on 
top of the other images, drag it to the 
top of the list. 

To change the order of floaters using 
the Controls palette:

1. Choose the Adjuster tool.

2. Select the floater whose layering you 
want to change.

3. Use the Front, Back, and Arrow 
buttons on the Controls palette: 
Adjuster tool to change the floater’s 
level in the hierarchy.

• Click Front or Back to send the 
floater to the top or bottom layer.

• Click one of the arrow buttons to 
move the floater one layer at a 
time. 

The Controls palette: Adjuster tool 
describes the selected floater’s rectangle 
and provides several editing options. 

You can decrease opacity to hide a 

floater but it is faster to click the eye 

icon on the Floater List palette.

Grouping/Ungrouping Floaters

Group floaters whenever you want to 
control them as a unit. For example, after 
creating text shapes, you might want to 
group the words.

You can move a closed floater group in 
any of the ways you’d move a single 
floater. You can also rename, hide/show, 
lock, change the display order and set the 
opacity of a group just as you do with a 
single floater.

Painter 3D allows you to create mixed 
groups—Image Floaters and Plug-in 
Floaters. 

You can create drop shadows for a 

group, but you can’t paint across a 

grouped set of image floaters with 

brush strokes.

To create a group:

1. Hold down the Shift key and click 
each floater on the Floater List palette 
that you want in the group. 

You can also use the Adjuster tool to 
Shift-click on the floaters or drag a 
marquee to select the ones you want.
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 a group:

e arrow to the left of the group 
hen the arrow points to the right 

names of the group members are 
the group is closed.

 floater to a group:

n the destination group.

g the listing of the floater you 
t to add into the group. (Drag the 
e, not one of its icons.)

 can add a group into another 
p in the same way—by dragging 
losed group name into the open 

ination group. 

ve a floater from a group:

n the group.

g the floater out of the group. 
g the name, not one of its icons.)

ing a Floater Group 

ant to unite the group as a single 
hoose Objects palette: Floater 
Collapse.
Closing and Opening a Group

To add a floater to a group or work with 
the contents individually, you must open 
the group. To again control the group as a 
unit, you must close the group.

If you want to edit individual floaters in a 
group or move them separately, you must 
open the group.

To open a group:

Click the triangle to the left of the group. 
The arrow turns down, opening the group 
and revealing the names of its members. 
You can now select and work with them 
individually.

To close

Click th
name. W
and the 
hidden, 

To add a
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You must open the group to edit individual 
floaters. 



a floater, select it, then choose 
palette: Floater menu> Trim. 
ively, you can click the Trim 
n the Floater List palette.

ing a Floater’s Size

 change the floater size, meaning 
 change the dimensions of its 
e. Changing the floater size 
hange the size of the image inside 
ngle; rather, it expands or 
s the rectangle itself, giving you 
 less workspace in the floater. 

ter Size command is valid for 
g-in floaters.

ge floater size:

ct the floater, then choose Objects 
tte: Floater menu> Floater Size. 
 Floater Size dialog appears.

r values to change the floater size. 
 can specify the number of pixels 

d to the floater in each direction.

To expand the floater, use positive 
numbers. 

To contract the floater, use 
negative numbers.

k OK.
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There is also a Collapse button on the 

Floater List palette.

Collapsing reduces the group to a single 
image floater. You cannot isolate the 
original group members after collapsing.

If the group contains shape objects or 
Plug-in Floaters, Painter 3D alerts you. 
Click OK to convert them to image 
floaters before collapsing.

Modifying Floaters

There are many ways to modify floaters, 
including:

• Trimming floaters

• Changing the size of the floater 
selection rectangle

• Moving floaters

• Copying floaters

• Aligning floaters

• Naming floaters

• Changing the opacity of floaters

Trimming Floaters

When Painter 3D creates an image floater, 
it captures a larger, rectangular region, 
then masks it down to the shape of the 
selection. The larger rectangle gives you 
room to work and allows you to feather 
the image beyond the original selection.

Trimming reduces the floater’s 
dimensions to the minimum rectangle 
that will contain the masked image. 
Trimming floaters is good housekeeping, 
but don’t do it until you’re satisfied with 
the feathering and have finished adding 
any drop shadows you want. Your options 
for modifying the floater image and mask 
are reduced after trimming.
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g floater coordinates in the 

r Attributes dialog helps you to 

ain a floater’s exact position. 

g Floaters

 copy the selected floater to the 
rd, then paste as many copies as 
. You can also move to another 
nt and paste the floater there.

 also drag a floater with the 
 tool from one document to 

g Floaters

hen you work with several 
 you’ll want to position them 
to one another. Painter 3D’s Align 
d makes this easy.

 floating objects:

ct the floaters you want to align. 
 can align any type of floater or 
ed group.
Moving Floaters

Once a floater is selected, you can drag it 
anywhere in the image with the Adjuster 
tool. You can also nudge the floater one 
pixel at a time by pressing the Arrow keys 
on your keyboard.

If moving an image floater leaves a hole 

in the canvas, you probably wanted to 

copy the selection, then move the copy. 

Moving a Floater or Group to a Specific 
Location

To move a floater or group to a specific 
location:

1. Select the floater or group.

2. Choose Objects palette: Floater 
menu> Floater Attributes.

For an image floater, you can 
double-click its listing in the Floater 
List to open its Attributes.

The Top and Left boxes show the 
floater or group’s location with 
respect to the top left corner (0,0) of 
the window. 

The reference point for the floater or 
group is the top left corner of the 
floater’s rectangle (or the group’s 
selection marquee).

3. Enter the new values in the Floater 
Attributes dialog. Increasing the Top 
value moves the floater down. 
Increasing the Left value moves the 
floater to the right. 

Positive and negative values that place 
the floater partially, or wholly, outside 
the document are allowed.

4. Click OK. The floater moves to the 
specified location.
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an image floater, you can 
ble-click its listing in the Floater 
to open its attributes.

r a descriptive name and click 

ing Floater Opacity

ers can be made semi-transparent. 
ing Opacity allows underlying 
o show through.

ge a floater’s opacity:

ose the Adjuster tool.

ct the floater you want to change.

e Controls palette: Adjuster 
, drag the Opacity slider to change 
elected floater’s visibility. 
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2. Choose Effects menu> Objects> 
Align. Painter 3D displays the Align 
dialog.

You can align the objects horizontally, 
vertically, or in both dimensions. And 
you can align the objects to either 
side, top, bottom, or center. 

3. Click the radio buttons to set the 
alignment you want. If you want to 
maintain the relationship in one 
dimension, click the None radio 
button.

Left, Right, Top, Bottom refer to the 
respective edges of the objects. 

For example, in a Horizontal: Left 
alignment, the leftmost object stays in 
place. All other objects are moved to 
bring their left edges in line with the 
stationary object.

As you change the settings, the sample 
objects in the window display that 
alignment. 

When you’ve set the alignment you want, 
click OK. Painter 3D closes the window 
and moves the selected objects to that 
alignment.

Naming Floaters

As the number of floaters in a document 
increases, it can become difficult to track 
which listing refers to which floater. 
Painter 3D lets you give the floaters 
descriptive names, which makes them 
easier to keep track of. 

To name a floater: 

1. Select the floater.

2. Choose Objects palette: Floater 
menu> Floater Attributes.
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ose one of the composite 
hods from the pop-up menu on 

ontrols palette: Adjuster tool. 
u don’t like one effect, choose a 
rent one. 

efault method, the floater covers 
he underlying image.

osite methods can be changed from 
e Controls palette: Adjuster tool.
4. You can also click in the text field and 
type an opacity value—from 0 to 100.

Creating Special Effects 
With Floaters

When a floater is above another 
image—either the canvas or another 
floater—Painter 3D can use the 
overlapping color information to create 
special effects.

The effects are variations of the floater’s 
composite method. Each floater can have 
its own method. You can change the 
composite method any number of times 

without actually changing the images. 
This gives you the freedom to experiment 
without risking an unwanted, permanent 
edit.

Composite methods are available for all 
types of floating objects.

To change a floater’s composite 
method:

1. Select a floater. The floater should 
have some kind of image behind it. If 
the next layer is merely black or white, 
the effects will be limited. 

2. Cho
met
the C
If yo
diffe

Default

In the D
(hides) t

Opacity adjusts the transparency of selected 
floaters.

The comp
within th



ombine

agic Combine method, the floater 
ined with the underlying image 
 luminance. The parts of the 
at are lighter than the underlying 
pear within the bottom image. 

 to use this command is for filling 
th a photograph as the top floater 
k type as the underlying image, 
g Magic Combine fills the type 
 image.

olor

docolor method translates the 
 luminance into hue. You can use 
hod to turn a grayscale floater 
ectrum of color.
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Gel

The Gel method tints the underlying 
image with the floater’s color. For 
example, a yellow floater gives the 
underlying image a yellow cast.

Colorize

The Colorize method replaces the hue and 
saturation of the canvas pixels with the 
hue and saturation of the floater pixels.

You can use this feature to convert a color 
image into grayscale and vice versa. A 
black floater turns the underlying color 
image into a grayscale image. A colored 
floater adds color to an underlying 
grayscale image. 

Reverse-Out

In the Reverse-Out method, the floater 
inverts the colors behind it. Reverse-Out 
is a great way to drop out type. Place a 
floater over black type and the type turns 
white.

A color’s inverse, also known as its 
complementary color, is the color on the 
opposite side of the color wheel.

With Reverse-Out, the colors in the 
floater are not considered—only the area 
it covers.

Shadow Map

Shadow Map blocks light, letting you 
create shadows without changing the 
image.
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ght

ht multiplies or screens colors, 
ng on the luminance of the floater 

takes whichever color is 
the image color or the floater 
nd uses that color.

takes whichever color is 
the image color or the floater 
nd uses that color.
Normal

The Normal method is similar to 
Photoshop’s default mode.

Dissolve

Dissolve results in combining the image 
color with the floater color, depending on 
the opacity.

Multiply

Multiply combines colors to create a 
darker color.

Screen

Screen combines colors to create a lighter 
color.

Overlay

Overlay combines colors while preserving 
the highlights and shadows of the image 
color.

Soft Light

Soft Light darkens or lightens colors 
depending on the luminance of the floater 
color.

Hard Li

Hard Lig
dependi
color.

Darken

Darken 
darker—
color—a

Lighten

Lighten 
lighter—
color—a



Floater, or Selection Conceals 
By changing the mode, you can 
 composition.

ttribute for interacting with the 

ion is contained in the floater, so 

floater can use a different 

ction mode.

ge the floater/selection 
ion:

ct the floater you want to change.

ose Objects palette: Floater 
u> Floater Attributes.

e Attributes dialog, click the 
o button for the Selection 
raction mode you want. 

ction has no effect on the floater. 
he default interaction mode.

n Reveals Floater

ction reveals the floater. Only 
of the floater that overlap the 
election are visible.
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Difference

Difference subtracts one color from the 
other, depending on which color has a 
greater brightness value.

Hue

Hue creates a color by combining the 
luminance and saturation of the image 
color with the hue of the floater color.

Saturation

Saturation creates a color by combining 
the luminance and hue of the image color 
with the saturation of the floater color.

Color

Color creates a new color by combining 
the luminance of the image color and the 
hue and saturation of the floater color.

Luminosity

Luminosity creates a new color from the 
hue and saturation of the image color and 
the luminance of the floater color. This is 
the opposite of Color.

How a Canvas Selection 
Interacts With a Floater

You can use the canvas selection to 
conceal or reveal parts of a floater. This 
feature is available for image floaters, 
reference floaters, and plug-in floaters. 
The floater/selection interaction can be in 
one of three modes: None, Selection 
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Objects palette: Floater menu> 
d Select.

and Select replaces the selection.

 Floaters for Use 
The Floaters Portfolio

ters Portfolio palette is a 
ent place to store floaters you’ll 
use again.

ay the Floaters palette: Choose 
palette: Floater menu> Floaters 
.

 floater to the portfolio, select the 
djuster tool and drag the floater 
 Image window into the Floaters 
 palette. As the floater enters the 

you’ll see the selection marquee 
 icon size.

ers Portfolio palette.
Selection Conceals Floater

The selection conceals the floater. Only 
regions of the floater that overlap 
unselected regions are visible.

Saving Files With Floaters

You can save your image in RIFF format 
with “live” floaters. The floaters remain 
intact when you reopen the file. The RIFF 
format is the only format that saves all 
varieties of floaters. If you save in another 
format, the floaters are automatically 
composited with the background.

When you save in Photoshop format, 

plug-in floaters are converted to image 

floaters, and all floaters are assigned to 

appropriate image layers. 

Dropping Floaters

Floaters continue to float even when 
deselected. When you’re finished working 
with a floater and want it merged with the 
canvas image, you “drop” it. 

If you drop a plug-in floater, it will be 
converted to an image floater and then 
dropped.

To merge a floater or group of floaters 
with the background:

1. Select the floater or group you want to 
drop.

2. Click Drop on the Floater List palette. 
You can also choose Objects palette: 
Floater menu> Drop. 

To drop (or composite) all floaters 
simultaneously:

Choose Objects palette: Floater menu> 
Drop All.

You may want to save the file in RIFF 

format with all floaters floating. This 

allows you to come back later and 

make floater changes. 

You can clone the file to quickly create 

a fully composited, flattened version (all 

floaters dropped).

To composite a floater and select it:

You can drop a floater and automatically 
use its visibility mask (or outlines for a 
shape) to create the selection.
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Drop an

Drop 

Saving
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When you drag a floater to the portfolio, 

it actually removes it from your image. 

To leave a copy in your image, press 

the Option/Alt key, then drag.

When you drop the floater in the palette, 
Painter 3D gives you an opportunity to 
rename it. If you haven’t already given the 
floater a descriptive name, do so now.

To use a floater from the palette, simply 
drag its icon into the Image window.

The Floater Portfolio holds only image 

floaters. Plug-in floaters and reference 

floaters must be converted to enter the 

portfolio.

You can create your own custom libraries 
to organize floaters by category. When 
you’re creating a library, keep in mind that 
the smaller the library, the easier it will be 
to see its contents at a glance. For more 
information on working with libraries, 
refer to “Libraries and Movers” on 
page 10.
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Painter 3D provides a plug-in 
architecture for floating objects. This 
innovative design lets you create powerful 
and dynamic effects that were previously 
impossible to attain. 

The term “plug-in floater” refers to a 
category of floating objects. The function 
and behavior of each plug-in floater is 
unique and diverse. Generally, a plug-in 
floater applies an effect that can be 
changed, moved, and reapplied without 
altering the original source material. 
Because you can modify the effect any 
number of times without damaging the 
source image, plug-in floaters are 
sometimes also called “dynamic floaters.”



        

ay the Plug-in Floater palette, 
he Objects palette, then click the 
Floater icon. If you want to see the 
ist palette at the same time, you 

 off the plug-in floater palette.

 

g start-up, Painter 3D scans its 

irectory (folder) and its sub-levels. 

rogram loads any floater plug-ins 

 

s.

 

g a Plug-in Floater

 

s for applying a plug-in floater 
htly for the different types of 
floaters. The general process 
 the same however. Basically, you 
e plug-in floater you want from 
-in Floater palette, you apply it, 
 work either in a dialog or the 

self to create the plug-in floater 

  

nd apply plug-in floaters from the 
lug-in Floater palette.
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The plug-in floaters act in one of three 
ways: 

• They create a new, unique floater

• They alter an existing floater 

Or

• They make an adjustment of the 
underlying imagery (what they’re 
floating over)

When you save the file in RIFF format, 
the plug-in floater retains its dynamic 
nature. Any time you open the file, you 
can adjust the effect. 

Using plug-in floaters can bring a high 
level of sophistication to your maps and 
models. Effects that would be difficult to 
create on your own, such as painting with 

liquid metal or distorting images using a 
liquid lens, are quite easy using plug-in 
floaters. When you use plug-in floaters in 
the various map types, such as bump, you 
can create some stunning effects on the 
surface of your model.

Each plug-in floater brings new 
capabilities for manipulating your images. 
Painter 3D comes with several cool 
Plug-in floaters, and you can expect 
MetaCreations to develop new Plug-in 
floaters in the future. 

You can add plug-in floaters by copying 
files to your Painter 3D folder. The next 
time you launch Painter 3D, the program 
loads your new plug-in floater effects.

MetaCreations encourages third parties 

to develop plug-in floaters. If you're 

interested in creating new plug-in 

floaters for Painter 3D, visit the 

MetaCreations Web site for more 

information. 

Using Plug-in Floaters

The Objects: Plug-in Floater palette holds 
the plug-in floaters currently loaded into 
Painter 3D.
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ug-in floater, choose Edit menu> 

 or press the Delete/ Backspace 

 

 remove it. 

 

g With the Plug-in Floater

 

oating objects, plug-in floaters 
n the Floater List palette, where 
dentified by the plug icon. 

other floaters, you can do the 
g things to plug-in floaters: select, 
oup, hide/show, lock, and change 

lay order, opacity, and composite 
. For information on these 
, refer to “Floaters” on page 89.

 

ge a plug-in floater’s options:

  

ct the floater you want to 
ge—either by clicking on it with 
djuster tool or by clicking its 
g in the Floater List palette.

ny time, you can open the plug-in 
ter’s options dialog and change its 
ngs. 

  

ose 

 

Objects palette: Plug-in. 
ter menu> Options

 

. You can 
 double-click the plug-in floater’s 
g in the Floater List to select it 

 open its options immediately.

 

Details on creating and working with each 
plug-in floater appear in “Working With 
the Plug-in Floater” on page 119.

To apply a plug-in floater:

1. For a plug-in floater that requires 
source imagery—Kaleidoscope and 
Posterize, for example—select an 
image floater or make a canvas 
selection.

2. In the Plug-in Floater palette, click the 
icon of the plug-in floater you want. 
Open the drawer to see more icons. 

3. When the drawer is closed, you can 
also choose a plug-in floater by name 
from the pop-up. 

4. Choose Objects palette: 
Plug-in Floater menu> Apply. When 
the drawer is closed, you can also click 
the Apply button at the bottom of the 
palette.

If you drag a plug-in floater icon into a 

custom palette, you can click the icon 

to select and apply it at once.

When you apply the plug-in floater, it 
opens a dialog containing the tools 
and options needed to control the 
effect. Set the options you want, then 
close the dialog. 

Once you click Apply, you can’t cancel 

the operation. If you click OK in the 

dialog and then decide you don’t want 

the pl
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button. 



                    

ness/Contrast

 

htness/Contrast plug-in floater 
 floating layer that applies 
ss/Contrast adjustment to the 

 beneath it.

 

te a Brightness/Contrast plug-in 

  

e 

 

Objects

 

:

 

 Plug-in Floater 
tte

 

, click the Brightness/Contrast 
 or choose Brightness/Contrast 
 the pop-up.

  

k Apply. (Alternatively, you can 
se 

 

Objects palette

 

:

 

 Plug-in 
ter menu> Apply

 

.)

ter 3D creates a floater (equal in 
to the canvas) and opens the 
htness/Contrast plug-in floater 
rol dialog.

  

g the sliders to adjust image 
rast and brightness. 
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The content of the options dialog 
depends on the type of plug-in floater.

3. When you’re finished setting options, 
close the dialog.

Committing Plug-in Floaters

A plug-in floater is dynamic. This means 
that, at any time, you can open the 
options dialog and change its parameters. 
At some point, though, you may want to 
finalize the effect and make the result a 
standard image floater. This lets you work 
with the floating image in ways not 
possible when it exists as a plug-in floater. 

Committing the plug-in floater captures 
the floater’s current appearance to a 
standard image floater.

You can explicitly choose to commit a 
plug-in floater to an image floater. Or, if 
you attempt any operation not permitted 
for plug-in floaters—like applying an 
effect—Painter 3D automatically asks 
whether you want to commit it to an 
image floater. 

To commit a plug-in floater explicitly:

1. Select the floater you want to 
change—either by clicking on it with 
the Adjuster tool or by clicking its 
listing in the Floater List palette.

2. Choose Objects palette: Plug-in 
Floater menu> Commit.

3. Click OK to proceed with the 
conversion.

Committing a Plug-in Floater 
Automatically

Painter 3D attempts to commit the 
plug-in floater if you try any of the 
following operations:

• Paint into a plug-in floater (with the 
exception of Impasto)

• Apply an effect to a plug-in floater

• Apply a plug-in floater to a plug-in 
floater

• Drop the plug-in floater

• Collapse a group that contains a 
plug-in floater

Plug-in floaters are committed when you 
save in any format other than RIFF.

Painter 3D’s Plug-in Floaters

The remainder of this chapters describes 
each of Painter 3D’s plug-in floaters.
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ze 

 

alize plug-in floater creates a 
hat improves contrast in 
ing imagery. It does this by 
g black and white points and 
ting the brightness levels 
out the entire range of available 

alize plug-in floater creates a 
m showing the number of pixels 
 brightness level value. Equalize 
amma adjustment, which lightens 
ns an image without changing 
ts or shadows.

 

te an Equalize plug-in floater:

  

e

 

 Objects

 

:

 

 Plug-in Floater 
tte

 

, click the Equalize icon or 
se Equalize from the pop-up.

  

k Apply. (Alternatively, you can 
se 

 

Objects palette

 

:

 

 Plug-in 
ter menu> Apply

 

.)

ter 3D creates a floater (equal in 
to the canvas) and displays the 
alize plug-in floater control 
g.

 

Click the Reset button to reset the 
options to the original defaults. 

4. When the effect is the way you want it, 
click OK.

You can use the Controls palette: 

Adjuster tool to reduce the opacity—and 

therefore, the effect—of the Brightness/

Contrast plug-in floater.

To create a Brightness/Contrast floater 
of limited size:

1. Create the plug-in floater as described 
in the previous task. 

2. Close the dialog, then choose Objects 
palette: Floater menu> Floater Size. 

3. Enter negative numbers (for example, 
-20) to cut the floater down to the size 
you want. 

You can now open the dialog and change 
the settings.

You can change the Brightness/

Contrast settings at a later time. To do 

so, select the plug-in floater in the 

document or in the Floater List. Choose 

Objects palette: Plug-in Floater menu> 

Options. (You can also double-click the 

plug-in floater’s listing in the Floater 

List.) Painter 3D opens the dialog so 

you can change the settings.

When you commit a Brightness/

Contrast plug-in floater, the floater 

“captures” the imagery beneath it with 

the current Brightness/Contrast 

settings.
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The Brightness/Contrast plug-in floater affects 
all imagery beneath the floater.



            

istortion

 

ss Distortion plug-in floater 
 floating layer that applies glass 
n to the imagery beneath it. You 
e the floater in the document to 
 distortion over different imagery.

 results, you should have 
ng imagery beneath the Glass 
on plug-in floater. 

 

te a Glass Distortion plug-in 

  

te an image floater the size you 
t for the glass distortion. Make 
 this floater is selected.

  

e 

 

Objects

 

:

 

 Plug-in Floater 
tte

 

, click the Glass Distortion 
 or choose Glass Distortion from 
op-up.

  

k Apply. (Alternatively, you can 
se 

 

Objects palette

 

: 

 

Plug-in 
ter menu> Apply

 

.)

ter 3D converts the floater to a 
s distortion lens and opens the 
s Distortion plug-in floater 
g.
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Here’s the process for creating an 

Equalize floater of limited size:

Create the plug-in floater. Close the 

dialog, then choose Objects palette: 

Floater menu> Floater Size. Enter 

negative numbers (for example, -20) to 

cut the floater down to the size you 

want. 

You can now open the dialog and 

change the settings.

3. You can adjust contrast manually by 
dragging the small black and white 
point markers under the histogram.

Any values in the image located to the 
right of the white marker become 
white; any values to the left of the 
black marker become black. 

4. You can drag the gamma slider to 
adjust only the midtones of an image 
and leave the white and black areas 
untouched.

You can use the Controls palette: 

Adjuster tool to reduce the opacity of 

the Equalize plug-in floater.

You can change the Equalize settings at 

a later time. To do so, select the plug-in 

floater in the document or in the Floater 

List. Choose Objects palette: Plug-in 

Floater menu> Options. (You can also 

double-click the plug-in floater’s listing 

in the Floater List.) Painter 3D opens 

the dialog so you can change the 

settings.
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u want to work with an inversion 
e “Using” information, click the 
rted check box.

ness controls the transitions 
een displaced colors. Increasing 
ess creates more intermediate 

s, which produces a smoother 

  

s Distortion plug-in floater on the left 
r Grain. The Glass Distortion floater on 
uses Image Luminance.
If you don’t select a floater before 

applying Glass Distortion, Painter 3D 

creates a small floater for you. You can 

close the dialog and change the size of 

the floater with the Objects palette: 

Floater menu> Floater Size command. 

Then open the floater’s options dialog 

and adjust the effect.

4. Use the controls in the dialog to 
specify the Glass Distortion. The 
features are described below. When 
the effect is as you like it, click OK.

Remember, you can move the Glass 

Distortion floater to different regions of 

the document to distort other imagery.

The Using pop-up lets you specify the 
basic information the displacement map 
begins with. The amount of displacement 
depends on the value assigned to the 
image pixels from the Using source. 

• Paper Grain uses the selected paper 
texture. Paper texture is good for 
creating a pebbled glass effect. Unless 
you want frosted glass, you’ll probably 
want to increase the scale of the paper.

• Current Mask uses the currently 
selected user mask. This is a good 
choice for a controlled distortion 
map.

• Image Luminance uses the current 
document’s luminance. 

• Original Luminance uses the clone 
source’s luminance. 
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k Apply. (Alternatively, you can 
se 

 

Objects palette

 

: 

 

Plug-in 
ter menu> Apply.)

 

ter 3D opens the Kaleidoscope 
g, where you can specify the size 
e floater. Kaleidoscopes must be 
re.

n you click OK, Painter 3D 
tes the Kaleidoscope floater. 

g the Arrow keys to see the 
cope animate. 

 

Kaleidoscope floater to different areas 
ffects. 
124 Chapter  6 Painter 3D

distortion. If you experience aliasing 
in a glass distortion, try increasing 
Softness.

• Amount controls the degree of 
displacement. Increasing the Amount 
distorts your image more.

• Variance creates multiple variations in 
the neighborhood of the 
displacement. The result of increasing 
variance depends on the type of image 
and other settings.

You can use the Controls: Adjuster 

palette to reduce the opacity—and 

hence, the distortion strength—of the 

Glass Distortion plug-in floater.

You can change the Glass Distortion 

settings at a later time. To do so, select 

the plug-in floater in the document or in 

the Floater List. Choose Objects 

palette: Plug-in Floater menu> Options. 

(You can also double-click the plug-in 

floater’s listing in the Floater List.) 

Painter 3D opens the dialog so you can 

change the settings.

When you Commit a Glass Distortion 

plug-in floater, the floater “captures” 

the imagery beneath it with the current 

distortion settings.

Kaleidoscope

The Kaleidoscope plug-in floater creates a 
floater that produces kaleidoscope effects 
from the imagery it floats over. You can 
move the floater in the document to see 
the effect on different imagery.

For best results, you should have 
interesting imagery beneath the 
Kaleidoscope plug-in floater. 

The traditional kaleidoscope is a hollow 

tube with a set of mirrors and colored 

chips at one end. You peer into the 

other end and enjoy the highly 

symmetrical patterns the mirrors create 

from the colored chips.

To create a Kaleidoscope plug-in floater:

1. In the Objects: Plug-in Floater 
palette, click the Kaleidoscope icon or 
choose Kaleidoscope from the 
pop-up.
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ng With the Liquid Lens

 

the Liquid Lens by setting sliders 
ol the effect, choosing a tool, then 
 in the floater to create 
n. You can change slider settings 
 then drag again for different 
he Eraser tool lets you remove 
n.

 

ens Controls

 

ount slider controls the degree of 
n applied. With the slider close to 
 create minimal distortion. 
 values create distortion counter 

roke direction. This breaks up the 
ore.

oth slider changes the blending 
 the distortion stroke and the 
rhood. Higher values make a 
ansition to the distortion. Low 
make abrupt edges to the 
n region.
When you commit a Kaleidoscope plug-in 
floater, the floater “captures” the current 
kaleidoscope display into an image floater.

Making Patterns from Kaleidoscopes

Kaleidoscopes make great patterns. To see 
this for yourself, move the Kaleidoscope 
plug-in floater until it displays imagery 
you like. Commit the Kaleidoscope. Copy 
the image floater, then choose Edit 
menu> Paste> Into New Image. Choose 
Select All, then capture the pattern. For 
more information on creating and using 
patterns, refer to “Using Patterns: The 
Pattern Palette” on page 142.

You can change the Kaleidoscope 

settings at a later time. To do so, select 

the plug-in floater in the document or in 

the Floater List. Choose Objects 

palette: Plug-in Floater menu> Options. 

(You can also double-click the plug-in 

floater’s listing in the Floater List.) 

Painter 3D opens the dialog so you can 

change the effect.

Liquid Lens

Liquid Lens creates floaters in which you 
can nondestructively distort and smear 
the underlying imagery. You can create 
“fun house mirror” effects, melting 
images, and more.

For best results, you should have 
interesting imagery beneath the Liquid 
Lens plug-in floater. 

To create a Liquid Lens plug-in floater:

1. Deselect all floaters.

2. In the Objects: Plug-in Floater 
palette, click the Liquid Lens icon or 
choose Liquid Lens from the pop-up.

3. Click Apply. (Alternatively, you can 
choose Objects palette: Plug-in 
Floater menu> Apply.)

Painter 3D creates a floater (equal in 
size to the canvas) and opens the 
Liquid Lens plug-in floater control 
dialog.

4. Use the Liquid Lens dialog to create 
distortion effects. The features are 
described below. When you’re done, 
click OK.
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h distorts in the direction you drag.
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The Size slider changes the diameter of the 
distortion tool and the size of rain.

The Spacing slider changes the distance 
between distortion dabs.

If you want to return the sliders to their 
defaults, click Reset. If you don’t like the 
results and you want to start again, Click 
the Clear button.

Applying Distortion in the Floater

You can apply distortion with the Circle, 
Brush, Right Twirl, Left Twirl, Bulge, or 
Pinch tools. These tools function 
similarly, but apply different distortion 
effects.

Choose the tool you want, set the sliders, 
then stroke in the document to create 
distortion.

The Circle

Size a

Circle

The Bru

Low Smooth settings make abrupt distortions. 
Higher Smooth settings let distortions transition 
smoothly into other areas. 

The Circle tool creates circles of distortion. Drag 
in the direction you want the distortion to move. 

The Brus
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Erasing Distortion

Undo features are not available when 
working with the Liquid Lens. Use the 
Liquid Lens Eraser tool to clear distortion 
from an area.

To erase distortion:

1. Choose the Eraser.

2. Set the sliders for Size, Spacing, and 
Smooth to describe the type of erasing 
you want. Higher Smooth settings 
create softer transitions from the 
erasure to the remaining distortion.

3. Drag in the document to erase the 
distortion. The original underlying 
imagery returns.

Eraser

To erase the distortion completely:

If you don’t like the distortions and you 
want to start again, click the Clear button.

If you move the Liquid Lens floater, the 

distortion effect travels to the new 

imagery it moves over. 
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 applied. See “Getting Rid of 

” on page 132 for information on 

 

metal-removal techniques.

  

sh is the default applicator. Stroke 
cument window to paint with 

  

reate strokes of metal.
To create a Liquid Metal plug-in floater:

1. Deselect all floaters.

2. In the Objects: Plug-in Floater 
palette, click the Liquid Metal icon or 
choose Liquid Metal from the pop-up.

3. Click Apply. (Alternatively, you can 
also choose Objects palette: Plug-in 
Floater menu> Apply.)

Painter 3D creates a floater (equal in 
size to the canvas) and opens the 
Liquid Metal plug-in floater control 
dialog.

4. When you’re finished creating metal, 
click OK.

You can change the metal settings at a 

later time. To do so, select the plug-in 

floater in the document or in the Floater 

List. Choose Objects palette: Plug-in 

Floater menu> Options. (You can also 

double-click the plug-in floater’s listing 

in the Floater List.) Painter 3D opens 

the dialog so you can change the metal.

To create negative metal:

To create “holes” in your metal, press 
Option/Alt when drawing with the Circle 
or Brush tool. As you drag through 
positive pools, the negative metal will 
divide and separate the existing metal.

Applying Metal

You can apply metal with the Metal Brush 
tool, the Circle tool, or the Rain button. 

Undo features are not available when 

working with metal. You can press 

Delete or Backspace to remove the last 

metal

Metal

other 

Brush

The Bru
in the do
metal.

The Liquid Metal Plug-In floater creates either 
liquid metal or translucent, refractive liquid.

Drag to c



          

e Rain button. Painter 3D scatters 
 in the floater. Click anywhere to 
 rain.

  

e Clear button to remove all 
 and start over.

  

e Reset button to reset the options 
iginal defaults.

 

g the Type of Metal

 

mands pop-up offers several 
pes to choose from: Standard 
hrome 1, Chrome 2, Interior, and 

ource. The type is global and 

   

ndrops fall randomly.
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To adjust the size of the brush or 
raindrops:

1. Chose the Metal Selector tool and 
click outside the droplets to deselect 
all. 

2. Change the Size slider to the desired 
value.

When you begin to paint, you’ll see 
the change in size.

Circles

Click the Circle tool to select it. Drag in 
the document to create circles of metal.

Rain

Click th
droplets
stop the

Clear

Click th
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The Liquid Metal Selector tool.

Create circles of metal.

Metal rai
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mooth slider applies to all 

ed droplets and new droplets you 

 

.

 

 Size slider changes the diameter 
e selected droplets.

 

ize slider applies to all selected 

ts and new droplets you create 

 

he Metal Brush or Rain.

 Volume slider adjusts the 
ility threshold in relation to the 

meter range. 

 Volume slider applies to all 
ted droplets and new droplets 
create.

 Spacing slider adjusts the spacing 
een droplets in strokes you create 
 the Metal Brush.

 Refraction slider controls droplet 
arance. The slider represents a 
 between reflection and 
ction. 
dynamic: The type applies to the entire 
floater, and you can apply some metal, 
then change the type.

If you want to paint with translucent 

liquid, increase the Refraction slider. As 

Refraction nears 100%, the metal 

becomes transparent. The droplets look 

like a simple liquid—oil or water. 

Importing an Environment

Metal is highly reflective. You can 
customize the look by choosing your own 
reflection map to describe the 
environment.

To import an environment: 

1. Specify a clone source or load the 
imagery you want for the 
environment as the current pattern. 

2. Choose Map pop-up> Clone Source. 
Painter 3D loads the current Pattern 
as the reflection environment. 

Metal Properties

The Amount slider controls the emphasis 
of the metal effect (from the Refraction 
slider) for all droplets in the floater. The 
extreme left and extreme right are the 
inverse of each other.

The Amount setting applies to all 

droplets in the floater. To create water 

effects, set the Amount to -0.5. This will 

make the droplets magnify the imagery 

underneath them.

• The Smooth slider changes the 
perimeter range. The perimeter range 
determines the droplet’s tendency to 
“join” its neighbors.
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t metal droplets:

ose the Metal Selector tool. 

g across the droplets you want to 
t. You can click the center point 

dle of an individual droplet to 
t it. When handles are not 
layed, you can click anywhere on 
roplet to select it.

wn the Shift key to add to (or 
 from) the selection.

droplet is selected, the center 
ndle is displayed solid.

 metal:

 center of one of the droplets to 
e selected group. 

wn the Option/Alt key to create 
 metal.

ow the droplets seek to join other 
 they encounter. You can control 
ency with the Smoothness slider.

Rid of Metal

atures are not available when 
 with metal. You can press Delete/
ce to remove the last metal 
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The Refraction setting applies to all 

droplets in the floater.

• The Surface Tension option makes the 
droplets appear more round and three 
dimensional.

Working with Metal

A stroke of metal is made up of a series of 
discrete droplets. You can select one or 
several droplets and move them or change 
their properties. Refer to “Metal 
Properties” on this page to see which 
sliders settings apply to selected droplets.

Display Handles

The “display handles” (or just “handles”) 
show the droplet’s circle and center point. 
Showing the handles on the droplets isn’t 
necessary for selecting them, but it can 
make your work easier.

To show the handles, check the Display 
Handles option in the Liquid Metal 
dialog.

Selecting and Moving Metal Droplets

The droplets applied in the last stroke are 
automatically selected. Each new stroke 
deselects the droplets of the previous one. 
You can use the Metal Selector tool to 
select one or a group of droplets.
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Low refraction means high reflection. High 
refraction creates translucent, refractive liquid. 

When you check Display Handles, you can see 
the droplet circles and center points.
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an change the number of levels at 

r time. To do so, select the plug-in 

r in the document or in the Floater 

hoose Objects palette: Plug-in 

r menu> Options. (You can also 

e-click the plug-in floater’s listing 

 Floater List.) Painter 3D opens 

alog so you can change the 

er of levels.

u commit a Posterize plug-in 
he floater “captures” the imagery 
 it with the current number of 
e levels.

o

asto plug-in floater lets you paint 
tured brush strokes. The texture 
ppear three-dimensional, giving 
 illusion of thick oil paints. This 

is useful for creating texture on a 
at has only a texture map. 
• You can remove any metal by selecting 
it (with the Metal Selector tool), then 
pressing Delete/Backspace.

• To remove all metal in the floater so 
you can start again, click the Clear 
button. 

Posterize

The Posterize plug-in floater creates a 
floating layer that reduces the number of 
color levels in the imagery it floats over.

To create a Posterize plug-in floater:

1. In the Objects: Plug-in Floater 
palette, click the Posterize icon or 
choose Posterize from the pop-up.

2. Click Apply. (Alternatively, you can 
choose Objects palette: Plug-in 
Floater menu> Apply.)

Painter 3D creates a floater (equal in 
size to the canvas) and opens the 
Posterize plug-in floater control 
dialog.

Here’s the process for creating a 

Posterize floater of limited size: 

Create the plug-in floater. Close the 

dialog, then choose Objects palette: 

Floater menu> Floater Size. Enter 

negative numbers (e.g. -20) to cut the 

floater down to the size you want.

You can now open the dialog and 

change the number of levels.

3. Enter the number of color levels you 
want. The value applies to each color 
channel—red, green, and blue.

4. When the effect is the way you want it, 
click OK.
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ter 3D converts the selection or 
ter to an Impasto plug-in floater 
 opens the Impasto Options 

g.

pasto Options dialog to set the stroke 
you like, you can close the dialog and 
to work in the Impasto floater. 
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The Impasto plug-in floater has two 
layers—the color layer and the depth 
layer. Impasto uses the depth layer and 
lighting to creates texture in the color 
layer.

Because Impasto is in a floater, tracing 

paper is not available.

To create an Impasto plug-in floater:

1. Choose the brush variant you want to 
use. You can paint with almost any 
brush variant in Impasto. Brushes 
that leave bristle striations are 
particularly nice.

2. Prepare your Impasto painting area.

• If you want to paint using existing 
imagery, select and float that 
image. 

• If you want to work in a limited 
area, use the Rectangular 
Selection tool to select an area.

• If you want to paint from scratch 
in a canvas-sized floater, deselect 
all floaters.

3. In the Objects: Plug-in Floater 
palette, click the Impasto icon or 
choose Impasto from the pop-up.

4. Click Apply. (Alternatively, you can 
choose Objects palette: Plug-in 
Floater menu> Apply.)
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floa
and
dialo

Impasto creates the textured look of oil paints.
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depth. If 
continue 
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Erase levels the depth layer. If you 
created texture strokes you don’t 
like, use this setting to wipe them 
out.

 applies only to depth, not to 

Paper controls depth using the 
current paper texture. If the Paper 
palette is open, you can choose 
different papers and change their 
scale to try different textures. 

Original Luminance uses the 
clone source’s luminance to 
control depth. 

Weaving Luminance controls 
depth using the current Weave. If 
the Art Materials: Weaves palette 
is open, you can choose different 
weaves. 

u want the depth to be an 
rsion of the “How Depth is 
wn” information, enable the 
rted option. 

 Opacity Controls Depth option 
the brush stroke opacity as the 
rol for the amount of depth 
ied.
Impasto Options

You set your stroke depth options in the 
Impasto Options dialog. The options are 
described below. After setting the options, 
you paint in the floater to create textured 
strokes. 

You can paint in the Impasto floater with 
the Impasto Options dialog open or 
closed. 

• When the dialog is open, you can 
change your depth drawing options 
and you have access to open palettes 
(Art Materials, Brushes and Controls 
palette: Brush tool).

• When the dialog is closed, you can 
open and use all the Brush control 
palettes to change the character of 
your strokes. You can also use the 
Command-Z/Ctrl+Z Undo command 
to remove your last stroke.

As long as the Impasto plug-in floater 
is selected in the Floater List, your 
brush strokes go to that floater.

To close the Impasto Options dialog, click 
OK.

You can reopen the Impasto Options 
dialog at any time. Select the plug-in 
floater in the document or in the Floater 
List. Choose Objects palette: Plug-in 
Floater menu> Options. You can also 

double-click the plug-in floater’s listing in 
the Floater List. Painter 3D opens the 
dialog so you can change the settings.

Drawing Controls

All the drawing controls affect the next 
strokes you make in the document. You 
can work for a while, change the settings, 
then work some more.

• When Draw with Color is enabled, the 
brush applies color. Set your color on 
the Art Materials: Color palette. The 
Clone Color option is sometimes 
useful.

• When Draw with Depth is enabled, 
the brush applies depth. If you’re 
working with existing imagery, you 
might want to draw only with depth.

• The How Depth is Drawn pop-up lets 
you choose a control medium for the 
depth. The control medium describes 
areas of the canvas where more (or 
less) depth is permitted. High 
luminance (closer to white) in the 
control permits more depth. Regions 
of the control that are closer to black 
inhibit the depth effect.

• Uniform leaves all depth control 
in your brush strokes. The floater 
allows depth uniformly.
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 Height slider sets the maximum 
h elevation. 

rain or Opacity Controls Depth 

s can be used to modulate the 

t setting.

 Smoothing slider controls the 
sitions in texture. Increasing 
othing creates more intermediate 
s, which produces a softer texture.

ight customize a brush variant 

pasto drawing options in a way 

 like to keep. If you save a brush 

t while an Impasto floater is 

ed, Painter 3D also saves the 

to drawing options in the variant. 

 need to close the Impasto 

ns dialog to get access to the 

es palette: Variant menu.

ance of Depth settings

earance of Depth settings affect 
e Impasto plug-in floater. At any 
u can change these settings to get 
t texture effects.
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• The Grain Controls Depth option sets 
the brush stroke grain penetration as 
the control for the amount of depth 
applied.

The Opacity and Grain sliders are on 

the Controls palette: Brush tool. 

• The Negative Depth option changes 
the direction of depth. When Negative 
Depth is enabled, the brush digs 
valleys instead of raising ridges.  
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You can use either Opacity or Grain to control 
the brush’s depth application strength. 

Normally, the Impasto media raises ridges and 
bumps. The Negative Depth option forces 
Impasto to excavate instead.
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ontrol settings

 Appearance of Depth settings, the 
ntrol settings affect the entire 
 plug-in floater. You can also 
o have multiple colored lights 
with the depth to produce 
t textural effects.

ting preview sphere shows all 
 surface angles and how the lights 
te them.

 Show Light Icons check box lets 
hide or show the light icons. 

To create a new light, click the 
sphere. A new light icon (small 
circle) appears where you click.

To change a light’s angle, drag its 
icon on the sphere.

ing controls let you change how 
D uses the depth layer to render texture 
mage.
• The Amount slider controls the 
degree to which the depth layer is 
used to create texture in the image. 
Moving the slider all the way to the 
left removes the appearance of depth. 
Moving the slider all the way to the 
right displays the maximum amount.

• The Shine slider controls the 
highlights.
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You can use the Amount slider to adjust the 
appearance of depth in the entire floater.
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ontrols

ake a mess of the depth layer and 
start again, click the Clear Depth 
tton. Any colors you’ve applied 
ain.

u get the controls set the way you 
m (and you want this to be your 

ault), click Save as Default. At a 
e, you can click Reset to return to 
ed settings. 
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• To select a light, click its icon. 
Notice the selected light has a 
thicker, dark icon. You can change 
the selected light’s color and other 
characteristics.

• To choose a new color for the selected 
light, click the Light Color chip. Use 
the color picker to choose a color.

• To delete the selected light, press the 
Delete/Backspace key on your 
keyboard. 

• Brightness controls the intensity of 
the light. 

• Conc (concentration) adjusts the 
spread of the light’s shine over the 
surface. 

• Exposure globally adjusts the overall 
lighting amount from darkest to 
brightest. (Exposure applies to all 
lights.)

• Display affects the lighting Preview 
sphere only. If you have a darker color 
for the display, it can be easier to see 
subtle lighting adjustments.
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Different lighting changes the depth appearance 
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features that alter and react with your 2D 
images. Some of these features are 
electronic retouching, color correction, 
sharpening and softening focus, surface 
appearance, and orientation effects such 
as rotate, scale, and flip. 

Many of Painter 3D’s effects are inspired 
by traditional artistic methods. Some of 
the special effects include glass distortion, 
embossing, posterizing, color overlays, 
and warping. 

You apply the effects described in this 
chapter to images in the Image window 
only. You cannot apply these effects while 
you’re working in the Model window 



         

 and Open Palettes

 

ffects dialogs can be used in 
tion with the Art Materials 
 For effects that use color or paper 
this means that you can change 

aterials while you’re 
enting with the effect. Your 
 update interactively. You must 
he Art Materials palette before 
 the dialog.

ple, if you’re adding a Color 
to an image, the overlay effect 
 on a selected paper texture and 
 color. If you open the Paper 
nd the Color palette when you 
ffects menu> Surface Control> 

 

st effects dialogs are open, you can 
lors and textures, and you can open 
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(although you can certainly see the Model 
window update with changes you make in 
the Image window). 

In this chapter you’ll learn about the 
image effects and how you can use them 
to best advantage. In some cases, effects 
involve other Painter 3D features such as 
clones, special brushes, or floaters. 
Whenever possible, this chapter tries to 
provide enough information that you can 
select and experiment with an effect 
without having to refer to other sections 
of this manual.

Basics of Applying Effects 

Most of Painter 3D’s effects are applied by 
making a selection, choosing a command 
from the Effects menu or one of its 
submenus, setting options, and clicking 
OK. If you don’t make a selection, the 
effect will be applied to the entire image.

There are some Painter 3D-specific 
features you should review before using 
the Effects menu. These include some 
selection tips, how effects dialogs work 
with other open palettes, using the Fade 
command to partially undo effects, the 
location of recently used commands in 
the Effects menu, and descriptions of the 
Using pop-up. These areas are discussed 
in the next few sections.

Selecting Where to Apply Effects

You can apply Painter 3D’s special effects 
to a selection, to a floater, or to the entire 
image. 

• If you want to apply an effect to a 
region of the image, select that area 
before choosing an effect command. 
You can use any of Painter 3D’s 
selection tools, including the 
Rectangular Selection tool, the Oval 
Selection tool, the Lasso, and the 
Magic Wand. 

• If you want to apply an effect to an 
image floater, select that floater before 
choosing an effect. Painter 3D applies 
the effect to the entire floater. For 
more information on selecting a 
floater, refer to “Selecting Floaters” on 
page 202.

• If you apply an effect to an object 
other than an image floater (a plug-in 
floater or reference floater), 
Painter 3D automatically converts it 
to an image floater.

Painter 3D automatically applies an 

effect to the entire image if no part of 

the image is selected.
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 last effect you used can be 
ssed by pressing Command-/ or 
+/.

 second-to-last effect you used can 
ccessed by pressing Command-; 
trl+;.

 

the “Using” Pop-Up

 

 Painter 3D’s effects dialogs 
a pop-up called Using.

-up menu lets you specify the 
hat Painter 3D uses as an example 
ying an effect. The example tells 
D how much of the effect to 

 different areas of the image. Areas 
luminance in the model apply a 
egree of the effect in the image.

ng options vary between effects. 
lude Paper, User Masks, Image 

nce, Original (clone source) 

  

g pop-up is common in Painter 3D’s 
logs.
Color Overlay, you can change paper 
grains and colors. These changes can be 
seen in the Preview window of the Color 
Overlay dialog. If necessary, you can open 
color sets or paper-texture libraries while 
the Color Overlay dialog remains open.

You can move effects dialogs around on 
your Desktop, if necessary, for full access 
to other palettes.

Using Fade to Partially 
Undo Effects

The Fade command allows you to undo 
any percentage of your last effect. This is a 
great way to achieve just the right amount 
of an effect.

To experiment with fade:

1. Open a new document.

2. Paint a colorful image or fill it with a 
pattern.

3. Choose Effects menu> Surface 
Control> Apply Surface Texture or 
another effect. Painter 3D converts 
the image to a color negative.

4. Choose Edit menu> Fade. The Fade 
dialog appears. 

5. Drag the slider and watch the image 
change between positive and negative

6. When you’re satisfied with the 
settings, click OK to apply the effect.

Recently Used Effects Commands

Sometimes you’ll want to use the same 
effect multiple times in a work session. 
Painter 3D makes this easy.

As you work, you’ll notice that the menu 
items for the most recent effects 
commands you’ve used are available at the 
top of the Effects menu. This makes it easy 
to choose the commands again.

Painter 3D provides keyboard shortcuts 
for the two most recently used effects:
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Use the Fade dialog to undo a specified 
percentage of your last effect. 
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e an image: 

  

ct the part of the image you want 
tate. To rotate the entire image, 

’t select anything. If you want to 
te a floater, select that floater.

  

ose 

 

Effects menu> Orientation> 
ate

 

. The Rotate Selection dialog 
ars.

  

 can visually rotate the selection in 
indows while the dialog is 

layed. Drag the corner of the 
tion to rotate manually. The 
te Selection dialog reflects the 
erical value of the angle after you 
se the mouse or stylus. 

 

otate dialog to rotate an image. 
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Luminance, and Uniform. These options 
are all described in the following sections 
that explain the various effects.

User masks appear at the bottom of the 

Using pop-up.

In most cases, you can see the results of 
the different options in the Preview 
window of an effect’s dialog. The best way 
to see how these options affect your 
images is to try them.

Third-party Plug-ins

Additional effects can be provided by 
third-party plug-ins. Usually, these are 
purchased separately. You can access 
third-party plug-ins from within Painter 
by using the Effects menu.

For information on locating your plug-ins 
for Painter 3D, refer to “Other Raster 
Plug-ins” on page 37.

To use third-party plug-ins from within 
Painter 3D:

1. Select all or part of your image.

2. Choose Effects menu> Plug-in Filter 
and choose the effect you want. You’ll 
see a list of available plug-ins at the 
bottom of the menu. All third-party 
plug-ins are located in submenus.

You can also use the File menu> Acquire 
or File menu> Export commands to send 
images in and out of Painter 3D by way of 
supported devices, such as scanners, film 
recorders, color printers, and so on. 

Plug-ins that pertain to grayscale or 

CMYK images will not work properly in 

Painter 3D.

Orientation Effects

You can manipulate part or all of your 
image’s orientation by rotating, scaling to 
a larger or smaller size, or flipping 
horizontally or vertically.

These commands are located under 
Effects menu> Orientation.

Rotating Images

You can rotate all or part of an image.

To rotat
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k OK to apply the effect. When 
scale an image, Painter 3D first 
s the image into a floater and then 
s it. The image remains a floater 
l you drop it. 

 

ing Images

 

 distort the shape of an image or 
n image. Distort can be applied to 
on within the canvas or to a 

 

rt an image:

  

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

  

ose 

 

Effects menu> Orientation> 
ort

 

. Handles appear around the 
tion, and the Distort Selection 
g appears. 

  

g the handles to reshape 
election.

  

ck the Better (Slower) box to see a 
e accurate rendering of your 
ges. This option takes a bit 
er, but is particularly useful when 
re working with a high amount of 
rtion.

 

You can also rotate by entering the 
desired angle in the dialog. A positive 
number rotates counterclockwise. A 
negative number rotates clockwise.

4. Click OK to apply the effect. When 
you rotate an image, Painter 3D first 
turns the image into a floater and then 
rotates it. The image remains a floater 
until you drop it. For more 
information on working with floaters, 
refer to Chapter 11, “Floaters.”

If you rotate the entire image, it is likely 

that the rotated floater will not fit within 

the canvas area. You can deselect the 

floater and use Canvas menu> Resize 

to increase the size of the canvas.

Scaling Images

The Scale command lets you change the 
dimensions of part or all of an image. 

To scale an image:

1. If you want to scale only part of the 
image, select that part. If you want to 
scale a floater, select that floater.

2. Choose Effects menu> Orientation> 
Scale. The Scale Selection dialog 
appears, and there are selection 
handles on the selected area.

3. You can visually scale the selection in 
the windows while the dialog is 
displayed. Drag the corner of the 
selection to scale manually. The Scale 
Selection dialog reflects the numerical 
percentage after you release the 
mouse or stylus. 

You can also scale by entering the 
desired percentages in the dialog.

4. Make a selection from the Options:

• Constrain Aspect Ratio maintains 
the selection’s proportions. 
Unchecking this item lets you 
change horizontal and vertical 
measurements independently. 

• Preserve Center keeps the item 
anchored in its location, based on 
the center of the image. 

5. Clic
you 
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Use Scale Selection dialog to resize your image. 



               

n image vertically:

  

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

  

ose 

 

Effects menu> Orientation> 
 Vertical

 

.

 

ransforming Images

 

nsform converts an image floater 
ference floater. This lets you 
tate, and slant the floater by 
 the handles. 

   

image, then flipped vertically. 
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5. Click OK to apply the effect. A dialog 
tells you Painter 3D is distorting the 
selection. Your selection will remain 
floating until you drop it.

Flipping Images Horizontally

Flipping an image horizontally creates the 
mirror image across an imaginary vertical 
line down the center of the image. The 
Flip commands work on a selection 
within the canvas or on a floater.

To flip an image horizontally:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Orientation> 
Flip Horizontal.

Flipping Images Vertically

Flipping an image vertically creates the 
vertical mirror image of itself flipped 
across the horizontal line. 

To flip a
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ned higher luminance from the 
g pop-up receive the greater color 
stment.

Uniform adjusts all pixels equally.

Paper Grain uses the selected 
paper grain to control the color 
adjustment. 

Masks use the mask image as the 
model for controlling color 
adjustment. For example, a 
black-to-white gradation in the 
mask lets you adjust the color 
progressively across the image. 
Where the mask is black, the 
colors are not changed. Where the 
mask is white, the adjustment 
applies fully. Transitional areas 
receive proportional color 
adjustments.

 

oater, the visibility mask is also a 

 

e.

 

Image Luminance uses this 
image’s luminance as the model 
for color adjustment. Areas of 
greater luminance are adjusted 
more.

 

To rotate or slant, you need to first hold 

down certain command keys. For more 

information on reference floaters, refer 

to “Creating a Reference Floater” on 

page 220.

Set Transform

Set Transform lets you perform these 
same transformations numerically.

Commit Transform

Commit Transform converts the 
(transformed) reference floater back into 
an image floater.

Tonal Control Effects

The Tonal Control commands in the 
Effects menu let you adjust or alter colors 
in an image. 

Adjust Colors

The Adjust Colors command lets you 
control the hue, saturation, and value of 
an image in much the same way as you 
would adjust your TV. 

To adjust colors:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater.

2. Choose Effects menu> Tonal 
Control> Adjust Colors. The Adjust 
Color dialog appears.

3. Make a selection from the Using 
pop-up to control where and how 
much to apply the color adjustment. 
In all cases other than Uniform, pixels 

assig
Usin
adju

•

•

•

In a fl

choic

•

Use the Adjust Color dialog to change the hue, 
saturation, and value of an image. 



                 

e Image window, click the color 
want to adjust. 

n you pick a color, the Color 
tte updates to your choice.

  

e a selection from the Using 
-up to determine what Painter 3D 
 as the source for the color 
stment. For example, Image 
inance uses the brightness of the 

ge to control the color 
stment.

  

st the Extents and Feathers 
rs.

  

color adjustments change only certain 
he image.
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• Original Luminance uses the 
luminance of the clone source as 
the model for color adjustment. If 
you haven’t set up a clone source, 
the current pattern will be used.

4. Adjust the sliders to control the 
overall hue, saturation, and value 
levels in the selection. You can see 
changes in the Preview window. You 
can drag in the Preview window to 
scroll. 

• Hue Shift adjusts the colors of the 
pixels by changing their hue. 
Moving the Hue slider to the right 
shifts the hue counter-clockwise 
on the color ring.

• Saturation adjusts the amount of 
pure hue in the color. Moving the 
Saturation slider all the way to the 
left creates a grayscale image. 

• Value adjusts how light or dark 
the colors are. Moving the slider 
to the left darkens the colors.

5. To return the image or selection to the 
way it was, press Reset. This resets all 
the sliders.

6. When you’re satisfied with the 
settings, click OK to apply the effect. 

Adjust Selected Colors

Adjust Selected Colors is similar to the 
Adjust Colors command, but it works 
only on a specified range of colors within 
an image. You choose a color in an image 
and adjust colors within a range of that 
color. You could, for example, turn yellow 
peppers into red peppers.

You can adjust colors that are exactly the 
same as the color you select, or you can 
choose colors within a range, based on 
proximity (on the color wheel or color 
space) to the selected color. 

To adjust selected colors:

1. Choose Effects menu> Tonal 
Control> Adjust Selected Colors. 
The Adjust Selected Colors dialog 
appears.
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Preview image reflects changes made by dragging 
the sliders. 
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t RGB brightness and contrast:

  

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

  

ose 

 

Effects menu> Tonal 
trol> Brightness/Contrast

 

.

  

g the upper slider to adjust image 
rast. Drag the lower slider to 
st image brightness. The image is 
awn when you let up on your 
se or stylus.

  

u want to reset the sliders to 
al, click Reset.

  

n the adjustments are the way 
want them, click Apply to save the 
stments.

 

ze 

 

alize effect improves contrast, 
g black and white points and 
ting the brightness levels 
out the entire range of available 
 achieve this, Painter 3D creates a 

m showing the number of pixels 
 brightness level value. Equalize 

 

amma adjustment

 

, which lightens 
ns an image without changing 
ts or shadows.

 

The three Extents sliders determine 
the extent of the HSV color space 
around the selected center color. 
Move the Extents sliders to the right 
to increase the amount of color space 
that is affected by the command. 

• H Extents controls the number of 
hues affected. The percentage you 
choose means that only hues 
within the selected percentage of 
hues on the color wheel are 
affected. 

• S Extents controls the range of 
saturation affected. Only 
saturations within this range are 
adjusted. 

• V Extents controls the range of 
values affected. Only values 
within this range are adjusted.

The three Feather sliders (H Feather, 
S Feather, and V Feather) affect the 
softness at the edge of the selected 
colors.

5. Adjust the bottom three sliders to 
control the overall hue, saturation, 
and value levels. Watch the results in 
the Preview window. You can drag in 
the Preview window to scroll to 
different parts of the image.

6. When you’re satisfied with the 
settings, click OK to apply the effect. 
Alternately, to remove your changes 

from the Preview window and return 
your image to the way it was, press 
Reset.

Brightness/Contrast

The Brightness/Contrast dialog adjusts 
the brightness and contrast of the overall 
image in the RGB format. Alternatively, 
the Adjust Dye Concentration command 
(refer to “Dye Concentration” on 
page 150) converts the image to a dye 
density domain and adjusts it there.

To adjus
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e white and black points 
ly:

  

ose 

 

Effects menu> Tonal 
trol> Equalize

 

. The Equalize 
g appears. 

  

g the small white point marker 
er the histogram to the left and 
 the black point marker to 
ight.

, any values in the image located 
e right of the white marker 
me white; any values to the left of 
lack marker become black. 

 

t the image’s gamma:

  

e the Brightness slider to the right 
crease gamma, which makes the 

ge darker. Move the slider to the 
to decrease gamma, making the 
ge lighter. Your changes will be 
rent while you’re still in the 
g.

nging the gamma adjusts only the 
tones of an image and leaves the 
e and black areas untouched. 

  

ble the Apply to Entire Image 
on if you want to disregard the 
tion and equalize the entire 

ge. 

 

148 Chapter  7 Painter 3D

To equalize colors:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Tonal 
Control> Equalize. The Equalize 
dialog appears. When you initially 
bring up the Equalize dialog, 
Painter 3D automatically adjusts the 
image so that the lightest color is 
white and the darkest color is black.

3. Enable the Apply to Entire Image 
option if you want to disregard the 
selection and equalize the entire 
image. 

You can adjust contrast manually by 
setting the black and white points in the 
histogram.

To set th
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Each peak shows the number of pixels for a 
brightness level. You can adjust white and black 
points by dragging the triangles.
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n you’re satisfied with the 
ngs, click OK to apply the effect.

rize an image combined with a 
ain, use Effect menu> Surface 
> Apply Screen. To posterize to 
ls and adjust the threshold level, 
ct menu> Tonal Control> 
.

 

ce Control Effects

 

 Painter 3D’s most unusual 
diting effects are in the Surface 
 submenu of the Effects menu. 
 manipulate paper, color, and light 
ce a variety of interesting visual 
any of these effects allow you to 

ure to an image, which can give 
ion that it was created on canvas 
.

 

ighting

 

ly Lighting effect lets you shine 
ore light sources on part or all of 

age.

ifferent from lighting your model 
odel window. The Apply Lighting 
d affects your 2D image only. It is 
ble to hanging your artwork in a 
nd adjusting colored spotlights to 

  
3. Click OK to apply changes. 

Negative

Choose Effects menu> Tonal Control> 
Negative to turn part or all of your image 
into a negative. The Negative effect simply 
inverts all the colors in your image or in 
the selected floater. 

Posterize

Posterizing adjusts the number of color 
levels an image contains.

To posterize an image:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Select Effects menu> Tonal 
Control> Posterize. The Posterize 
dialog appears.

3. Enter a number of levels. The lower 
the number you enter, the more 
dramatic the effect will be.
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n you’re satisfied with the 
ngs, click OK to apply the effect.

 

izing Lighting

 

 use the controls in the Apply 
 dialog to achieve other lighting 
he Preview window shows your 

, so you can experiment and see 
lts. 

 

e light source: 

  

, delete, or adjust lights in the 
iew window. The small part of 
ight indicator is the origin from 
h the light is shining; the large 
 is the point the light shines 
rd.

 the following actions to add, 
te, or adjust lights.

 

ard camera-based principles 

 to editing lighting. For example, if 

rn up the lights, you may have to 

 

t exposure.

 

ove the indicator, drag its 
e end.
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illuminate it. This can brighten portions 
of the map, but the effect in the model is 
flat. 

You can choose different lighting effects 
from the provided library, or you can 
create your own effects by defining 
brightness, distance, color, and other 
characteristics. Once you have achieved 
an image lighting effect you like, you can 
save it in a library for use with other 
images. 

Your computer must have a math 

coprocessor in order for you to use the 

Apply Lighting effect.

Applying Lighting from a Library

The Lighting library holds several preset 
lighting environments. You can use these 
directly or as a starting point for 
customized lighting.

To apply lighting effects from the 
library: 

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Surface 
Control> Apply Lighting. The Apply 
Lighting dialog appears. 

The scrolling palette contains preset 
lighting effects in the library. When 
you first open the dialog, the first 
effect is selected (it has a black box 
around it), and its name appears 
under the scroll bar.

 

3. Click a lighting effect in the scrolling 
palette (Readable, Center Spot, 
Gradual 2, and so on) to see the effect 
in the Preview window. Scroll the 
palette to see and select other effects.
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Use the Apply Lighting dialog to create your own 
custom lighting effects, or choose light effects 
from a library. 
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 specific lighting effects:

  

r making your changes, click Save.

  

e a name for your new lighting 
t.

  

k OK to save the effects. It 
mes a choice in the palette that 
can apply it to any image.

  

n you’re satisfied with the 
ngs, click OK to apply the effect.

 

g Lighting Effects Libraries 

 

 create your own lighting library. 
ithin the Apply Lighting dialog, 
rary. Painter 3D displays a dialog 
ws you to create a new library or 
existing one. 

ting Mover lets you create a new 
library and manage your library 
. To open the Lighting Mover, 
hift-Command-L/Shift+Ctrl+L. 

 

creen

 

reen is another way to add 
o an image. It combines 
ce, the selected paper texture, and 

e colors you pick in the Apply 
ialog to add a three-color screen 
age.
• To change the light source direction, 
drag the small end.

• To create another indicator, click 
anywhere else in the Preview window.

• To delete an indicator, click the 
indicator to select it. Then press 
Delete/Backspace. 

• To change the settings for a light, click 
on the indicator to select it. Then 
adjust the sliders to set the color as 
described below.

2. Adjust the sliders using the following 
guidelines: 

• Brightness is like a dimmer knob. 
Moving it to the left turns down 
the light source; moving it to the 
right increases brightness.

• Distance controls how far the 
light is from the image. If you 
move the light source closer, you 
may have to change the image’s 
exposure (see below).

• Elevation sets the light’s angle in 
relation to the canvas. At 90° the 
light is shining straight down, and 
at 1° the light is nearly horizontal.

• Spread sets the angle of the light 
cone.

• Exposure is the image’s 
brightness, as in photography. 
Moving the slider to the left 

decreases exposure; moving it to 
the right increases exposure. 
Increasing the exposure lightens 
the image as a whole. Decreasing 
exposure darkens it.

• Ambient is the surrounding light 
in an image. If you had no 
individual lights in your image, 
the ambient lighting would 
govern the overall lightness of the 
image. Moving the slider to the 
left darkens the overall lighting; 
moving it to the right increases 
the light.

3. Click the Light Color color chip and 
choose a color for the selected light 
from the Color Picker. Click OK to 
exit the Color Picker.

4. Click the Ambient Light Color color 
chip and choose a color for the 
surrounding light from the Color 
Picker. Click OK to exit the Color 
Picker. 

5. When you’re satisfied with the 
settings, click OK to apply the effect.

Saving Lighting Effects 

When you’ve adjusted the lighting and 
created an effect you like, you can save the 
effect. In the future, your saved lighting 
environment will be available in the 
library at the bottom of the dialog.

To save
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User Mask adds texture based on 
the luminance of a mask. The 
pop-up lists each user mask in the 
document.

  

n you’re satisfied with the 
ngs, click OK to apply the effect.

 

urface Texture

 

D lets you add a three- 
onal surface texture to your 
ou can use this feature to apply a 
xture across the image or to give 
 the brush strokes of oil paint. 

 

omputer must have a math 

cessor in order for you to use the 

 

 Surface Texture effect.

ection feature allows you to map 
te image onto the surface. This 
 effect you would expect to see in 
ade of glass or polished metal, 

chrome bumper of a classic car. 

 want, you can apply a paper 

e when you first create an image, 

aint or draw over it. But the 

e is erasable, so you might not 

p with the same texture across 
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To apply a screen:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Surface 
Control> Apply Screen. The Apply 
Screen dialog appears.

3. Click each color chip to display the 
Color Picker. Click the color you want 
to use, then click OK.

4. Move the Threshold 1 slider to 
determine how much of the right and 
middle squares’ color will be in the 
image. Moving the slider to the left 
increases the amount of the 
right color. Moving it to the right 
decreases the amount of the 
middle color.

5. Move the Threshold 2 slider to 
determine how much of the left chips’ 
colors will be in the image. Moving 
the slider to the left decreases the 
amount of the color. Moving it to the 
right increases the amount of the left 
color.

6. Make a selection from the Using 
pop-up:

• Paper Grain produces a screen 
using the paper grain. If the 
Papers palette is open, you can 
choose different textures while the 
Apply Screen dialog is open.

• Image Luminance creates texture 
based on the image’s brightness. It 
is similar to a three-level 
posterization.

• Original Luminance adds texture 
based on the clone source 
document’s brightness. 

•
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strokes appear three-dimensional, 
giving them the illusion of oil 
paints.

ased on 3D Brush Strokes.
the document surface. Generally, you’ll 

add the paper texture as the last step in 

producing artwork.

A number of the brush variants reveal 

the paper texture automatically in their 

strokes. For more information, refer to 

Chapter 4, “Advanced Painting.”

To apply surface texture:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Surface 
Control> Apply Surface Texture. 
The Apply Surface Texture dialog 
appears.

3. Make a selection from the Using 
pop-up to specify where to get the 
texture. 

• Paper applies the current paper 
texture. If the Paper palette is 
open, you can choose different 
papers and change their scale to 

try different textures. The Preview 
window automatically updates to 
paper changes. 

• 3D Brush Strokes uses the 
difference in luminance between 
the clone source and the current 
document. This can make brush 

Texture based on Paper Grain.

Texture b



Original Luminance uses the 
clone source’s luminance. For an 
example, refer to “Creating 
Embossing Effects” on page 148.

ased on Original Luminance.
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• User Mask produces surface 
texture based on a mask. The 
pop-up lists each user mask in the 
document. If a floater is selected, 
the visibility mask is also listed. 
With a floater’s mask, texture is 
applied around the edges of the 
floater. 

• Image Luminance uses the 
current document’s luminance to 
determine where to add surface 
texture. This embosses the edges 
of the image.

•

Texture based on an image floater’s visibility 
mask. Notice the roundness of the sixes.

Texture based on Image Luminance. 

Texture b
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reate a new light, click the sphere. 
w light icon (small circle) appears 
re you click.

hange a light’s angle, drag its icon 
he sphere.

elect a light, click its icon. Notice 
elected light has a thicker, dark 
. You can change the selected 
t’s color and other characteristics.

hoose a new color for the selected 
t, click the Light Color color chip. 

elete the selected light, press the 
te/Backspace key on your 
oard.

the following guidelines to adjust 
ight Control sliders:

Brightness indicates the amount 
of contribution of the light to the 
overall lighting color. 

Conc (concentration) adjusts the 
spread of the light’s shine over the 
surface. 

Exposure globally adjusts the 
overall lighting amount from 
darkest to brightest. 

Display affects the lighting 
Preview sphere only. If you have a 
darker color for the display, it can 
be easier to see subtle lighting 
adjustments.
4. Click Inverted to create an inverted 
version of the option selected from 
the Using pop-up.  

5. Use the following guidelines to adjust 
the Softness and Material sliders to 
achieve the texture you want:

• Softness controls the transitions 
in texture. Increasing softness 
creates more intermediate steps, 
which produces a smoother 
distortion. 

• Picture controls the amount of 
color in the picture. At 100%, the 
full color of the picture shines 
through. Move the slider to the 
left to remove the color to black, 
leaving only the shine.

• Amount controls how much 
surface texture is applied to the 
image. Moving the slider all the 
way to the right applies the 
maximum amount.

• Shine controls the highlights. 
More Shine creates an 
aluminum-foil effect.

• Reflection maps the clone source 
onto the surface at a variable 
percentage. A discussion of 
Reflection Maps can be found in 
“Creating Reflection Maps” on 
page 147.

The Preview window shows how the 
options look on your image. 

6. Set the number of lights and position 
them as described below.

If you like, you can have multiple 
colored lights interact with the Paper 
Grain (from the Using pop-up) to 
produce different textural effects.

The Lighting Sphere shows all 
possible surface angles and how the 
lights illuminate them. (Although the 
lighting sphere in this dialog 
resembles the lighting sphere for the 
Model window, they aren’t related.)

You can either use the basic positions, 
offered by the Light Direction radio 
buttons, or you can create custom 
lighting by working in the sphere.

The Light Direction option should be 

used only as a starting point to develop 

more complex lighting. If you have 

developed complex lighting with several 

lights of different colors and you decide 

to use the basic Light Direction control 

to change a light’s direction, it restores 

the default of one light and resets the 

color to white.

The Show Light Icons check box lets 
you hide or show the light icons on 
the Lighting Sphere. 

• To c
A ne
whe

• To c
on t

• To s
the s
icon
ligh

• To c
ligh

• To d
Dele
keyb

7. Use 
the L
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ose Effects menu> Surface 
trol> Apply Surface Texture. 
 Apply Surface Texture dialog 
ars.

ose the floater’s usability mask 
 the Using pop-up.

st the Reflection slider to control 
mount of reflection you want.

st the Softness slider to control 
apping from the edges of the 

ter image. Increasing Softness 
s a rounder, more three- 
ensional look to the surface.

r is titled “Text,” so its visibility mask is 
xt Mask.”
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8. Set light positions in the Lighting 
Sphere. 

9. When you’re satisfied with the 
settings, click OK to apply the effect.

Creating Reflection Maps

The Reflection slider in the Apply Surface 
Texture dialog maps the clone source onto 
the surface at a variable percentage. 

To take advantage of reflection 
mapping:

1. Create the image you want to use as 
the reflection. Because the reflection 
describes the environment around the 
reflective surface, the image used is 
sometimes called an environment 

map. You’ll probably want to warp the 
image to approximate the reflection 
from a curved surface. 

This is a purely 2D effect. Unlike a 
real reflection, if you rotate the model 
in 3D, the reflection moves with it.

2. Set the reflection image as the clone 
source. You can either make it a 
pattern and select it in the Patterns 
palette or open the file and choose 
File menu> Clone Source> file 
name. 

3. Create a floater for the reflection 
surface. You use the mask to control 
the mapping. A floater simplifies the 
process because its mask matches the 
shape of the reflection area exactly. 

4. Select the floater. When a floater is 
selected, effects apply only to the 
floater.

5. Cho
Con
The
appe

6. Cho
from

7. Adju
the a

8. Adju
the m
floa
give
dim

A typical reflection map.

An image floater, ready to become reflective. In 
this example, the text shapes were converted to 
an image floater. 

The floate
titled “Te
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k OK to fill the clone file with 
rs.

ose Effects menu> Surface 
trol> Apply Surface Texture. 
 Apply Surface Texture dialog 
ars. The Preview window shows 
 the embossed image will look.

ose Original Luminance from the 
g pop-up. 

 can experiment with the other 
rols in the Apply Surface Texture 
g to see variations.

k the buttons above Light 
ction to change the location of 
lights and shadows. Check the 
iew window to see the effect of 

ting changes.

oftness and Amount sliders to control 
g.
9. When you’re satisfied with the 
settings, click OK to apply the effect.

Creating Embossing Effects

You can use the Effects menu to add an 
embossed effect to your images.

The Embossing effect is a 2D effect. It is 
not affected by the position of lights or the 
position of the model in 3D. This is a 
good effect to use if you’re creating a 
model with only a texture map.

To create an embossed effect, you must 
begin with a clone document. Painter 3D 
uses the original luminance—the 
brightness of the source document—to 
create the surface texture in the clone. For 

more complete information about 
cloning, refer to “Cloning a Document” 
on page 80.

To create a clone with embossed 
effects: 

1. Open the image that you want to 
work.

2. Clone the image by choosing 
File menu> Clone.

3. Choose any color on the Art 
Materials: Color palette other than 
black. If you want the embossed 
image to be white, leave the screen 
blank.

4. Choose Effects menu> Fill. 

5. Click the Current Color radio button. 

6. Clic
colo

7. Cho
Con
The
appe
how

8. Cho
Usin

9. You
cont
dialo

10. Clic
Dire
high
Prev
ligh

The resulting chrome-plated text.

The original image. 

Use the S
embossin



 ose Effects menu> Surface 
trol> Apply Surface Texture. 
 Apply Surface Texture dialog 
ars. The Preview window shows 
 the image will look.

ose 3D Brush Strokes from the 
g pop-up. 

 can experiment with the other 
rols in the Apply Surface Texture 
g to see variations.

n you’re satisfied with the 
ngs, click OK to apply the effect.

an also use the luminance of a 

e document to determine the 

cter of brush strokes in a clone. If 

ant to experiment, try changing 

urce settings on the Brushes 

e: Controls menu> Sliders palette. 

structions, refer to “Sliders 

e” on page 71.

verlay

Color Overlay command to 
eously add color and texture 
 an image.
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11. When you’re satisfied with the 
settings, click OK to apply the effect.

Creating Three-dimensional Oils Effects

The 3D Brush Strokes option in the Apply 
Surface Texture dialog makes brush 
strokes appear to be three-dimensional, 
giving them the illusion of oil paints. To 
create this effect, you must begin with a 
clone document.

The difference between the clone and the 
original defines the three-dimensional 
texture in the clone. For more complete 
information on cloning, refer to “Cloning 
a Document” on page 80.

To create a clone with 
three-dimensional effects: 

1. Open the image you want to work 
with.

2. Clone the image by choosing 
File menu> Clone.

3. Paint the new clone imagery.

4. Cho
Con
The
appe
how

5. Cho
Usin

6. You
cont
dialo

7. Whe
setti

You c

sourc

chara

you w

the so

palett

For in

Palett

Color O

Use the 
simultan
effects to

The clone is now an embossed version of the 
original. Texture based on 3D brush Strokes. 
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e a selection from the Using 
-up:

Uniform Color adds a flat tint to 
the image.

Paper Grain overlays color using 
the paper texture as a mapping 
model.

Image Luminance uses the 
image’s brightness as the model 
for the color overlay.

Original Luminance uses the 
luminance of the clone source as 
the model for the color overlay.

User Mask uses the values in the 
mask as the model for the color 
overlay. The pop-up lists each 
user mask in the document.

n you’re satisfied with the 
ngs, click OK to apply the effect.

ncentration

 Concentration effect adjusts 
ensity and adds surface texture by 
g pigments. You can use it, for 
, to lighten an underexposed 
r to darken an overexposed one. 
To create a color overlay:

1. Open the Color and Paper palettes 
onto your Desktop.

2. Select the area you want to change. If 
nothing is selected, the effect applies 
to the entire image. If you want to 
apply the effect to a floater, select the 
floater.

3. Select a color from the Color palette 
you want to use in the overlay.

4. If you want to base the color on a 
paper grain, select a paper texture 
from the Paper palette.

5. Choose Effects menu> Surface 
Control> Color Overlay. The Color 
Overlay dialog appears.

6. Choose an overlay model.

• Dye Concentration allows the 
paper to absorb the color.

• Hiding Power allows the color to 
cover what’s beneath it.

7. Move the Opacity slider until the 
preview reflects your preferred 
opacity.

8. Mak
pop

•

•

•

•

•

9. Whe
setti

Dye Co

The Dye
color int
adjustin
example
photo o

.Color Overlay adds both color and texture. 



st the Minimum and Maximum 
rs as needed.

u think of texture as peaks and 
ys, the Maximum slider controls 
ye on peaks and the Minimum 
r controls the dye in the valleys. 
 can set Maximum as high as 

. The lower you set Minimum 
an be set as low as 0%), the higher 
ontrast between peaks and 
ys. The higher the Minimum 
r, the flatter the paper will 
ar.

n you’re satisfied with the 
ngs, click OK to apply the effect.

s Texture 

ress Texture effect generates a 
trast version of an image in 

e. With this feature, you can create 
effect similar to a custom halftone 
ike a mezzotint or line screen. 

Texture is similar to Apply Screen 
i-aliasing built in. 
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To adjust the dye concentration:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Surface 
Control> Dye Concentration. The 
Adjust Dye Concentration dialog 
appears.

The Art Materials: Paper palette can be 

used while the Adjust Dye 

Concentration dialog is open.

3. Make a selection from the Using 
pop-up:

• Uniform Adjustment adjusts 
color uniformly.

• Paper Grain adjusts color using 
the paper texture as a mapping 
model.

• Image Luminance uses the 
image’s brightness as the model 
for the color adjustment.

• Original Luminance uses the 
luminance of the clone source as 
the model for the adjustment.

• User Mask uses the values in the 
mask as the model for the dye 
concentration adjustment. The 
pop-up lists each user mask in the 
document.

When you choose Uniform 
Adjustment, moving the Maximum 
slider above 100% increases color 
density. A value below 100% 
decreases it. Moving the Minimum 
slider has no effect. With the other 
Using pop-up selections, both sliders 
are operable.

4. Adju
slide

If yo
valle
the d
slide
You
800%
(it c
the c
valle
slide
appe

5. Whe
setti
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grayscal
a visual 
screen, l

Express 
with ant

Using the Maximum and Minimum sliders in 
the Adjust Dye Concentration dialog, you can 
preview color intensity based on the model 
selected in the Using pop-up.
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d, your images can look as 
they’re reflected in a fun house 

omputer must have a math 

cessor in order for you to use the 

 Warp effect. 

 an image:

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 
To apply express texture:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Surface 
Control> Express Texture. The 
Express Texture dialog appears.

3. Make a selection from the Using 
pop-up.

You can base the effect on the current 
paper texture, a user mask, image 
luminance, or original luminance 
(clone source).

4. Use the following guidelines to adjust 
the sliders:

• Gray Threshold determines where 
the threshold is, between pure 
black and pure white. 

• Grain determines how deeply the 
texture penetrates the surface. 

• Contrast determines how many 
levels of black and white there are. 
For example, low contrast 
generates pure gray, medium 
contrast produces levels of 
grayscale, building up to a high 
contrast black and white screen.

5. When you’re satisfied with the 
settings, click OK to apply the effect.

If you want to add color back in after 
using this effect, try using the Edit menu> 
Fade command. This will bring back the 
original colors of the image. 

If you want to add a new set of colors, you 
can apply a gradation to the image. First, 
choose a gradation, then select Art 
Materials palette: Grads menu> Express 
In Image.

Image Warp

The Image Warp command lets you 
distort the surface of an image as if it were 
a sheet of pliable film. With this 

comman
though 
mirror.

Your c

copro

Image

To warp

1. If yo
one 
If no
is af
effec

Using the Express Texture dialog.



st the Power and Angle Factor 
rs to control the warp effects. 

ct a warp method:

 Quick Warp dialog.
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2. Choose Effects menu> Surface 
Control> Image Warp. The Image 
Warp dialog appears. 

3. Adjust the Size slider. This slider 
controls the size of the area affected by 
dragging the cursor. The higher the 
number, the smaller the affected area.

4. Select a warp method:

• Linear pulls the selected area as if 
you were pulling from the top of a 
cone. 

• Cubic pulls a flat surface. 

• Sphere pulls a surface as if it were 
a lens.

5. Drag the cursor over the Preview 
window to distort the image. A circle 
appears as you drag, denoting the area 
affected. 

6. When you’re satisfied with the 
settings, click OK to apply the effect.

QuickWarp

The Quick Warp command lets you easily 
create some of the basic distortions. These 
distortions are useful in preparing images 
for the Apply Surface Texture Reflection 
map feature.

QuickWarp applies to the entire 

canvas—not to selections or floaters.

To apply QuickWarp effects:

1. Choose Effects menu> Surface 
Control> QuickWarp. The Quick 
Warp dialog appears.

2. Adju
slide

3. Sele

Use the Image Warp dialog to warp your image.

Using the
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 a glass distortion effect:

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

ose Effects menu> Focus> Glass 
ortion. The Glass Distortion 
g appears.

ou make changes, the Preview 
ow shows their effect. 

 Glass Distortion dialog to create 
• Sphere warps the image 
spherically, like a reflection on a 
polished silver ball. Use the Power 
and Angle Factor sliders to 
intensify and twist the effect.

• Bump warps the center of the 
image toward you, making it 
appear convex. Use the Angle 
Factor slider to twist the effect.

• Valley warps the center of the 
image away from you, making it 
appear concave. Use the Angle 
Factor slider to twist the effect.

• Swirl distorts the image in a 
spiral. The Angle Factor controls 
how many times the image 
spirals. Use the Angle Factor 
slider to twist the effect.

• Ripple distorts the image in 
concentric rings, like a reflection 
in a pool of water when you drop 
in a stone. Use the Power and 
Angle Factor sliders to intensify 
and twist the effect.

4. When you’re satisfied with the 
settings, click OK to apply the effect.

Focus Effects

The Focus commands in the Effects menu 
let you create sharpening, softening, 
motion blurring, and glass distortion 
effects. 

Glass Distortion

Glass distortion offers powerful tools for 
distorting an image. You can use it to 
simulate everyday “looks”—such as 
making your image appear like it’s behind 
the pebbled glass of a shower door—or 
you can use it to distort your image 
beyond recognition. 

A myriad of effects are possible with Glass 
Distortion. So many, in fact, that you’ll 
probably want to experiment for a while 
before settling on the effect you like.

Glass distortion works by relocating the 
pixels of the image. Painter 3D lets you 
control the rules used for relocating the 
pixels. The primary controls are the 
displacement map type and what 
information it uses to create the map.

To apply

1. If yo
one 
If no
is af
effec

2. Cho
Dist
dialo

As y
wind

Using the
a blur.



Direction controls the direction 
of displacement. Three o’clock 
corresponds to 0°. The Refraction 
map type is not dependent on 
direction. 

n you’re satisfied with the 
ngs, click OK to apply the effect.

 Blur

ct makes an image appear as if it 
 blurred by movement.

 a motion blur effect:

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

ose Effects menu> Focus> 
ion Blur. The Motion Blur dialog 
ars.
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3. Make a selection from the Using 
pop-up to specify the basic 
information the displacement map 
begins with. The amount of 
displacement depends on the value 
assigned to the image pixels from the 
Using source. 

• Paper Grain uses the selected 
paper texture. Paper texture is 
good for creating the pebbled 
glass effect. Unless you want 
frosted glass, you’ll probably want 
to increase the scale of the paper.

• 3D Brush Strokes uses the 
difference in luminance between 
the clone source and the current 
document. 

• User Mask uses a mask’s 
luminance. The pop-up lists each 
user mask in the document. This 
is a good choice for a controlled 
distortion map. For example, 
gradations in the mask lead to a 
progressive distortion effect. 
Shapes in the mask distort in the 
fashion of their shape. 

• Image Luminance uses the 
current document’s luminance. 

• Original Luminance uses the 
clone source’s luminance. 

4. If you want to work with an inversion 
of the option selected in the Using 
pop-up, click the Inverted check box. 

5. Adjust the Softness slider to control 
the transitions between displaced 
colors. Increasing Softness creates 
more intermediate steps, which 
produces a smoother distortion. If 
you experience aliasing in a glass 
distortion, try increasing Softness.

6. Make a selection from the Map 
pop-up to choose the type of 
displacement to use:

• Refraction displaces pixels like an 
optical lens bends light. This is 
the best map type for distortions 
you’d expect from looking though 
glass.

• Vector Displacement moves pixels 
in a specific direction.

• Angle Displacement moves pixels 
in different directions.

7. Choose Fast or Good from the 
Quality pop-up.

8. Adjust the following sliders:

• Amount controls the degree of 
displacement. Increasing the 
Amount distorts your image 
more.

• Variance creates multiple 
variations in the neighborhood of 
the displacement. The result of 
increasing variance depends on 
the type of image and other 
settings.

•

9. Whe
setti

Motion

This effe
has been

To apply

1. If yo
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is af
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the following guidelines to adjust 
liders:

Radius determines how much of 
the edge of an element is affected. 
The farther the slider is to the 
right, the wider the affected area 
will be.

Highlight determines the 
intensity of the bright areas. Move 
the slider to the right to brighten 
the highlight.

Shadow determines the depth of 
the shadows. The farther the 
slider is to the right, the darker 
the shadows will be.

n you’re satisfied with the 
ngs, click OK to apply the effect.

 Sharpen dialog to sharpen the focus. 
3. Use the following guidelines to adjust 
the sliders:

• Radius sets the amount (distance) 
of blur. Moving the slider to the 
right makes the image look like 
it’s moving faster.

• Angle sets the direction in which 
the image seems to travel. Zero 
degrees blurs in the direction of 3 
o’clock.

• Thinness blurs the image in a 
direction perpendicular to the 
angle you choose with the Angle 
slider.

4. When you’re satisfied with the 
settings, click OK to apply the effect.

Sharpen

This effect heightens contrast by 
intensifying highlights and shadows.

To sharpen focus:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Focus> 
Sharpen. The Sharpen dialog 
appears.

3. Use 
the s

•

•

•

4. Whe
setti

Motion blur applied to a photograph.

Using the



omputer must have a math 

cessor in order for you to use the 

 effect.

 a blob effect:

ct the image content for the blobs. 
 can copy an image, set the 

ary color, or choose a pattern.

 Copy a circular selection that’s 
ed like a sphere. This will 
uce blobs that look like bubbles. 

n or select the image where you 
t to create the blobs.

ose Effects menu> Esoterica> 
s. The Create Marbling “Stone” 

ern dialog appears.

tone pattern, the Blobs effect is used as 
 point in marbling.
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Soften

This effect increases the transition from 
one part of your image to another, 
enhancing the anti-aliasing of strokes.

To soften focus:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Focus> 
Soften. The Soften dialog appears.

3. Adjust the Radius slider. The farther 
the slider is to the right, the more 
steps there will be between one image 
element and another, which will mean 
more blurring. 

4. When you’re satisfied with the 
settings, click OK to apply the effect.

Super Soften

This effect is simply a much stronger 
version of Soften.

Esoterica Effects

Esoterica holds some of the more 
interesting and specialized effects. 

Blobs

This effect is a good step to take before 
doing marbling because it involves 
simulating a pattern in paint floating on 
liquid in a pan, modeling the way that 
traditional marbling is done. It takes 
whatever you copy or cut to the Clipboard 
(or uses the current color if the Clipboard 
is empty) and puts it in a swirling pattern 
by placing blobs into the liquid image.

Your c

copro

Blobs

To apply
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prim

Tip:
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Using the Soften dialog to soften the focus. 
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hes (higher luminance) become 
. Dark regions become grout—the 
ks between tiles.

k, Hex, Square, Triangle, and 
-4 are built-in tile shapes. You 
also choose the Original 
inance (source), Paper or user 

k.

an create your own tile design in a 

n. 

Bricks, use the Brick Width and 
k Height sliders to adjust the size 
e bricks.

the other built-in tile shapes, use 
ngle and Scale sliders to adjust 

ile orientation and size.

Current Pattern, Paper, and User 
k, use the Threshold slider to 
rol the distinction between “what 
ht” and “what is dark.” The 
shold slides along the luminance 
e-with everything above 
ming tiles, and everything below 
ming grout.

st the Thickness slider to control 
idth of cracks between tiles 

ut lines). 
4. Enter a value for the Number of blobs. 
To experiment, try entering 20.

5. Enter values for Minimum Size and 
Maximum Size. To experiment, try 
setting Minimum Size at 50 and 
Maximum Size at 60.

6. Enter a Subsample value. This option 
creates the anti-aliasing steps. To 
experiment, try entering 8.

7. Make a selection from the Fill Blobs 
With pop-up. Your choices are Paste 
Buffer (what you copied), Current 
Color and Pattern. 

8. The Seed is a number used in 
randomizing the blobs. Each time you 
“Blob,” a different seed number is 
generated. You can enter a specific 
number if you like.

9. Click OK to apply the effect. 
Painter 3D creates blobs in the image.

Custom Tile

This effect translates the image into tiles. 
You can use one of the built-in tile 
patterns or generate tiles from a paper, 
pattern or user mask. Each tile gets a 
single color—the average of the image 
pixels it covers. Custom tile can lead to a 
variety of interesting image styles.

To apply custom tiles:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Esoterica> 
Custom Tile. The Custom Tile dialog 
appears.

3. Make a selection from the Using 
pop-up to the control medium that 
describes the tile shape you want. In 
whatever source you use, lighter 

patc
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Using the Custom Tile dialog.



per

rid Paper in the Effects menu, you 
 horizontal or vertical lines or a 
art or all of your image. The lines 
part of the image canvas, and thus 
an element in your design. 

he Grid Overlay, a transparent 
t floats above your image as a 
e, Grid Paper becomes part of 
age.

 grid paper:

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

er becomes part of the image. 
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8. Adjust the Blur Radius slider to set the 
sampling radius for blurring the crack 
or grout color. Increasing the Blur 
Radius adds more neighboring colors 
to the crack pixels in each pass. 

9. Blur Passes sets the number of times 
the crack pixels are blurred. More 
passes mixes more tile color into the 
cracks.

Blurring only occurs when Passes is 

greater than zero.

10. If you want grout to show between the 
tiles, enable the Use Grout option. If 
you don't use gout, the image shows 
between the tiles.

11. Click the Grout color chip to set a 
color for the grout.

12. When you’re satisfied with the 
settings, click OK to apply the effect.
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 a highpass effect:

u want to apply the effect to only 
part of an image, select that part. 
thing is selected, the entire image 

fected. If you want to apply the 
t to a floater, select the floater. 

ose Effects menu> Esoterica> 
hpass. The Highpass dialog 
ars.

 introduces stark shifts between 
s levels. 
2. Choose Effects menu> Esoterica> 
Grid Paper. The Grid Options dialog 
appears.

3. Make a selection from the Grid Type 
pop-up to determine the appearance 
of the grid pattern. You can choose 
from Rectangular Grid, Vertical Lines, 
Horizontal Lines, and Dot Grid.

4. Set the dimensions of the grid using 
the following options:

• Horizontal Spacing determines 
the amount of space between 
horizontal lines.

• Vertical Spacing determines the 
amount of space between vertical 
lines.

• Line Thickness sets the width of 
grid lines.

5. Select Grid and Background colors.

• Grid Color changes the color of 
grid lines. Click the color chip to 
display the Color Picker. Choose a 
color in the Color Picker, then 
click OK.

• Background changes the grid’s 
background color. Click the 
background color chip to display 
the Color Picker. Choose a color 
in the Color Picker, then click OK.

The Transparent Background option 

used for the Grid Overlay, is not 

available for Grid Paper.

6. When you’re satisfied with the 
settings, click OK to apply the effect.

Highpass

Highpass suppresses low-frequency areas 
containing gradual or smooth transitions 
of brightness levels. This leaves the high- 
frequency areas (or just the edges of an 
image), containing stark shifts between 
brightness levels. 

You can make the highpass more 
pronounced by using the Equalize 
command.

To apply
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e a selection from the Using 
-up to set the control medium: 
t either Image Luminance, 

rent Grad, or Original 
inance.

u want to invert the control 
ium, check the Inverted check 
to enable it.

st the Scale slider to set the dot 

st the Contrast slider to mix in 
uminance of the control medium. 
 is particularly useful when using 
ge Luminance as the control.

k the Dab color chip and use the 
r picker to choose a color for the 
.

k the Background color chip and 
the color picker to choose a color 
he background.

n you’re satisfied with the 
ngs, click OK to apply the effect.
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3. Move the Radius slider to determine 
the amount that the low-frequency 
areas will be suppressed. This value 
defines a radius in pixels around each 
pixel in the selected image area. 
Moving the slider to the left 
suppresses larger amounts of low- 
frequency information. Moving the 
slider to the right suppresses smaller 
amounts of low-frequency 
information.

4. When you’re satisfied with the 
settings, click OK to apply the effect.

Pop Art Fill

This effect lets you cover the image with 
pseudo half-tone dots. 

To apply pop art fill:

1. If you want to apply the effect to only 
one part of an image, select that part. 
If nothing is selected, the entire image 
is affected. If you want to apply the 
effect to a floater, select the floater. 

2. Choose Effects menu> Esoterica> 
Pop Art Fill. The Pop Art Fill dialog 
appears.
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3D models. There might be times, 
however, when you want a hard copy 
printout of the work you’ve put into 
painting your models.

You can print rendered images or the 2D 
image maps from Painter 3D. In fact, 
Painter 3D provides sophisticated printer 
settings so you can get the highest quality 
printout from your printer.



     

matching the job between your monitor 

     

Trial and error

 

al analysis, calibration is a matter 
nd error. If you have no 
on software, but you do have 
 the output device, you can print 
, hold it up next to your monitor 
how close the match is. Use the 
ss and contrast controls on your 
 to make adjustments. If you have 
 that can adjust the RGB values of 
nitor, use these adjustments to 

an even closer match. 

 

g Options

 

 for setting up your file for 
 depend on several factors: the 
evice, color versus black-and- 
inting, and whether or not you 
ting separations.

cintosh print options are in the 
u> Page Setup dialog. The Page 
es pop-up at the top of the dialog 
select either Painter 3D (where 
 enable or disable the Size to Fit 
ck box) or PostScript Options 
ou can set the Visual Effects and 
 Text options).

dows print options are in the File 
Print dialog. This dialog contains 
to Fit Page check box, as well as 
ttons that let you select the print 
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Printers

You can print Painter 3D images on many 
kinds of printers including PostScript, 
QuickDraw, Windows GDI printers, and 
high-resolution imagesetters. 

Although your final goal may be to print 
high-quality color prints, it’s a good idea 
to first print proofs on a basic printer. For 
example, you can use a black-and-white 
printer to check page size and placement 
of images on the page. And if you have a 
color printer, you can print proofs to get a 
general impression of what your image 
looks like. 

Keep in mind that the proofs are not an 
accurate representation of your final, 
offset-printed product. The print process, 
inks, and paper types all affect the final 
output.

Before Printing

While it’s easy enough to send a print job 
to your printer from Painter 3D, it’s a 
good idea to spend a few moments 
prepping the job before you print. 
Specifically, you should consider color 

and the printer, and setting print/page 
options with the Page Setup command.

Color Matching

In an ideal world, each color on your 
monitor would match the respective color 
on the printed page. Due to the number 
and kinds of things that affect the color at 
each point in the process (from a monitor 
adjustment to the mixing of inks, to the 
porosity of the paper) a perfect match of 
all the colors used is unlikely. 
Nevertheless, it is important to adjust 
those elements that you can control. 

Color Calibration

Color calibrators are hardware devices 
that use software to balance the color and 
gamma (brightness and contrast) of your 
monitor. 

Calibration software can be used to adjust 
your monitor to reflect what your printed 
piece will look like. This is done with 
printer profiles that are either packaged 
with a software program or created with 
the program. Some image-editing 
software packages, such as Photoshop, 
have color calibration capabilities built in. 
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The features offered in the Macintosh and 

            

3.

 

Using the pop-up, select one of the 
 printing methods Painter 3D 
orts:

QuickDraw 

GDI 

Color PostScript

Separations

se options are all described in the 
 section.

  

k Print to begin printing.

 

g Methods

 

intosh only, check Color 
raw if your printer uses color or 
d-white QuickDraw. (A common 
ickDraw printer is the 

-Packard PaintJet.) You cannot 
arations to QuickDraw printers. 

dows only, check GDI Printing if 
nter is not a PostScript printer. 
mmon examples are the 

-Packard DeskJet, the Canon 
et, and the Epson Stylus. You 
rint separations to 
tScript printers.

olor PostScript if you plan to 
a color PostScript device. (The 
lorScript and Tektronix color 

 printer are examples of PostScript 
.) 

 

Windows dialogs are the same. If you 
don’t have a PostScript printed selected, 
the PostScript options won’t appear.

Size to Fit Page

Choose this option (File menu> Page 
Setup> Page Attributes pop-up for 
Macintosh and File menu> Print for 
Windows) if you want Painter 3D to 
shrink an image that is larger than a 
selected page size. For example, when this 
option is checked, a 12" x 12" image 
would be resized to fit on an 8-1/2" x 11" 
page. Painter 3D resizes the image to fit 
the page. 

If an image is larger than the page size and 
you haven’t checked Size to Fit Page, you’ll 
see an alert message when you print. Click 
Continue, and the image will be clipped 
to fit the page. Click Cancel to stop 
printing. You can then check the Size to 
Fit Page option via the Macintosh Page 
Setup dialog or the Windows Print dialog.

Printing

Once you’ve set your options, you’re ready 
to print your renderings and 2D images.

To print:

1. Make sure the rendering or image you 
want to print is in the active window.

2. Choose File menu> Print. The Print 
dialog appears. The top half of the 
dialog contains the standard print 
commands. 
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Check Separations to print separations. 

  

Check the Black and White box if you’re 

    

When you save a file in EPS-DCS, you’ll 
PS Options dialog. 

 

gh you can save your images as 

CMYK EPS separations, Painter 

 

n’t open or edit CMYK files.

 

CII) Picture Data

 

st another way to store PostScript 
tion. Some programs this option 
ecked. The file size will be 

ately twice as large when the file 
with this option.

 

e Setup Settings

 

D includes a file called Printer 
 file (Macintosh) or 
R.STG (Windows), which is 
d for an imagesetter at 133 lpi, 
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The output consists of four pages, one 
each for cyan, magenta, yellow, and black. 
You can print separations from 
Painter 3D with any PostScript device, 
including high-resolution imagesetters. 
Good separations depend on the right 
screen frequency and angle. 

Windows Tip: Although Painter 3D uses 
the PostScript Setup dialog information 
for screen angles and frequency, 
Painter 3D still uses the color separation 
data in the PRINTER.STG file. 

When you save a file as EPS-DCS, 
Painter 3D uses the PRINTER.STG file in 
your Painter 3D folder to make the 
separation files. If you want to use the 
screen angles and frequency specified in 
the PostScript Setup dialog, check the box 
next to Use Page Setup settings in the EPS 
Options dialog. 

Painter 3D places a color bar, registration 
marks, and color name on each of the 
four separated plates. If you want to print 
negatives of your separation, check the 
Invert Image box in the Macintosh 
Printing Options dialog or check the Print 
As Negative Image box in the Windows 
Print Setup> Properties> Graphics dialog. 
If you are using a service bureau to print 
your separations, check with them on the 
proper setup for their equipment. 

printing on a black-and-white PostScript 
laser printer. 

Options for Files Saved as 
EPS

Painter 3D files that have been saved as 
EPS files conform to the Desktop Color 
Separation format (EPS-DCS 5-file 
format). Remember, when you save a file 
as EPS-DCS, Painter 3D uses the Printer 
Settings file (Macintosh) or 
PRINTER.STG (Windows) in your 
Painter 3D folder to make the separation 
files. If you want to use the screen angles 
and frequency specified in the Page Setup 
(Macintosh) or PostScript Setup 
(Windows) dialog, check the box next to 
Use Page Setup settings in the EPS 
Options dialog.

Saving in EPS for Printing

Painter 3D’s EPS files conform to the 
Desktop Color Separation format 
(EPS-DCS 5-file format). Although 
Painter 3D saves files in EPS-DCS, it can’t 
read EPS-DCS. If you plan to save an 
image in EPS-DCS, it’s a good idea to save 
it in another format first so you will have a 
copy of it that you can reopen in Painter 
3D.
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standard screen angles, and a dot gain of 

      

determined by the paper-handling 

  

is small, Painter 3D will enlarge it to 
or more information on this 
on, see “Size to Fit Page” on 
 173.

 

uality from Windows

 

 not satisfied with the quality of 
tput, take a close look at your 
ettings. To access these settings 
thin Painter 3D, choose 

 

File 
Print Setup

 

. Click the Properties 

ings you find here vary, 
ng on what make and model of 
ou have. For non-PostScript 

, you’ll usually find controls for 
ightness, and dithering. Refer to 
nter documentation for details.

ft maintains a large library of 
s-related printing information 
ailable on the World Wide Web. 
 to the Microsoft Knowledge Base 
/www.microsoft.com/kb.

 

indows, Painter 3D includes a 

ER.STG file that contains color 

ation information for obtaining a 

y color separation on a 

esolution imagesetting device.

rinter Settings Dot Gain is set to 
16%. If you want to override these settings 
and use your own settings in the Page 
Setup (Macintosh) or PostScript Setup 
(Windows) dialog, click the box next to 
Use Page Setup settings.

Save PostScript data into File

To save a printable preview of an 
EPS-DCS document, check Save 
PostScript data into preview file. The two 
radio buttons under Preview Options tell 
Painter 3D whether the preview data 
should be saved in black and white 
or color. 

If you have an older laser printer, you may 
have to use the black and white preview to 
print these files on your laser printer. 
Although the preview or display is black 
and white, the color information remains 
intact.

Printing Tips

This section offers some printing tips you 
may find useful.

Size and Orientation

Most printers cannot print across the 
entire page. Any given printer has a 
maximum printable area, which is largely 

mechanism. For example, the maximum 
printable area on an 8 1/2 x 11" sheet of 
paper may be 7 1/2 x 10". 

You can visually confirm if your image fits 
by clicking and holding on the “i” icon in 
the lower left corner of the Image window. 
This will display a print preview box. The 
rectangle with the “X” in it represents 
your image. The white box is the printable 
area of the page, and the gray border is the 
nonprintable area. If your image is too 
large to fit, you have several options:

• Use the Canvas menu> Resize 
command. Enter a lower value for 
either the width or the height. For this 
purpose, it’s easiest to set the 
measuring units to inches or 
centimeters, not pixels.

• Change the printer page orientation 
from portrait to landscape or 
vice-versa. Depending on your image 
dimensions, changing the orientation 
may allow your image to fit. The new 
orientation will be visible when you 
press the “i” icon.

• Use the Size to Fit Page option. 
Selecting this option will always make 
your image fit the maximum 
printable dimensions. This means 
that if your image is large, Painter 3D 
will shrink it to fit. And if your image 
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process colors is 133 lpi, and Angle is 

set to 15° for cyan, 75° for magenta, 

0° for yellow, and 45° for black.
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2) Copyright 

This software is owned by MetaCreations 
and is protected by United States 
copyright laws and international treaty. By 
law, you, the end user, may do the 
following:
a) make a copy of the software solely for 
backup or archival purposes; or
b) transfer the software to a single hard 
disk, provided you keep the original solely 
for backup or archival purposes.
United States copyright laws prohibits you 
from making any other copy of the 
software for any reason without our 
permission. These federal copyright laws 
also prohibit you from copying the 
written materials accompanying the 
software without first obtaining our 
permission. 

3) Restrictions 

You may not rent, lend, lease, or assign 
this software. You may, however, transfer 
the software and the accompanying 
written materials on a permanent basis. 
When you transfer the software on a 
permanent basis, you may not keep any 
copies, and you must remove the software 
from your hard disk. Also, the person to 
whom you transfer the software must 
agree to the terms of this License.
You may not alter, modify or adapt the 
software or accompanying materials. In 
addition, you may not translate, 
decompile, disassemble or reverse 
engineer the software. You also may not 
create any derivative works based on this 
software. A derivative work is defined as a 
translation or other form in which the 
software may be recast, transformed or 
adapted.

4) Limited Warranty 

MetaCreations Corporation warrants that 
this program will perform in substantial 
compliance with the published 
specifications and documentation 
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designed. This warranty is limited to a 
period of 90 days from the date of the 
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MetaCreations Corporation warrants that 
the original disks and documentation are 
free from defects in material and 
workmanship, assuming normal use, for a 
period of 90 days from the date of 
purchase. 

5) Remedies 

If you report a significant defect in 
performance of the software in writing, 
within 90 days of purchase, MetaCreations 
Corporation will attempt to correct it or, 
at its option, authorize a refund of your 
license fee.
If a defect in the disk or documentation 
occurs during this period, you may return 
the faulty disk or documentation, along 
with a dated proof of purchase, and 
MetaCreations Corporation will replace it 
free of charge.

6) No Other Warranties 

Except as specifically provided above, 
MetaCreations Corporation makes no 
other warranty or representation, either 
express or implied, with respect to this 
software, the disks or documentation, 
including their quality, 
merchantability, or fitness for a 
particular purpose. In no event will 
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	Point-to-Point Cloning
	To clone point-to-point within a document:
	1. Choose a cloning brush or enable the Color palette: Clone Color option for a regular brush.
	2. With the Control/Shift key held down, click the reference point for the source area.
	3. Go to the destination area and begin painting. Refer to “Painting in the Clone” on page�37 for...

	To clone point-to-point between images:
	1. Choose a cloning brush or enable the Color palette: Clone Color option for a regular brush.
	2. Select the source document. With the Control/Shift key held down, click the reference point in...
	3. Select the destination document. Start painting at the point you want to correspond to the sou...


	Changing Clone Sources
	To set an open image as the clone source:
	1. Open the image you want to clone (File menu> Open Image).
	2. Choose File menu> Clone Source and choose the name of the image you want to clone.


	Painting in the Clone
	To paint with the cloning brushes:
	1. After cloning the image you want to paint (File menu> Clone), choose Edit menu> Select All and...
	2. Choose the Cloners brush from the Brushes palette.
	3. Select a Cloners brush variant from the Variant pop-up menu.
	4. Mark in the image. As with all of Painter�3D’s brushes, you can also adjust the size, opacity,...


	Turning Painter�3D’s Other Brushes into�Cloners
	Clone Color
	Cloning Method
	Hard Cover Cloning
	Soft Cover Cloning
	Grainy Hard Cover Cloning
	Grainy Soft Cover Cloning
	Drip Cloning


	Fine-Tuning the Cloning Methods
	To fine-tune the cloning methods:
	1. Choose Brushes palette: Controls menu> Random.
	2. Adjust the sliders to change the character of the variant. You have the following options:


	Advanced Cloning
	The Super Cloner Brush
	The Cloning Control Palette
	Cloning Types
	Normal (0)
	Offset (1)
	Rotate & Scale (2)
	Scale (2)
	Rotate (2)

	Rotate & Mirror (2)
	Rotate, Scale, & Shear (3)
	Bilinear (4)
	Perspective (4)
	Setting Source and Destination Reference Points

	To set the source reference points:
	1. Choose a Super Cloner brush variant or select the cloning type you want for another cloning va...
	2. Note the number of reference points required for the selected cloning type. The number is show...
	3. Hold down the Control/Shift key and click in the source area you want. Click once for each ref...

	To set the destination reference points:
	1. If the destination is in a different document, move to that document.
	2. Hold down Control-Shift/Ctrl+Shift and click in the destination area you want. Click once for ...
	Using the Source Selection in the Clone Destination
	Obey Source Selection
	Copy Source Selection

	To clone using the source selection:
	1. Set up a selection for the source region. The selection should closely outline the region you ...
	2. Choose the cloning brush you want to use. If necessary, choose a Clone Type from the Cloning p...
	3. Enable the Cloning palette source selection options you want—Obey, Copy, or both.
	4. Set your source reference points. Set your destination reference points—either in the same or ...
	5. Set the drawing mode to Draw Anywhere. This is important.
	6. Proceed to paint in the destination.
	4-Point Tiling


	Filling an Area with Warped�Cloning�
	To fill with transformed clone imagery:
	1. Choose the Brush tool and one of the cloning variants.
	2. Choose Brushes palette: Control menu> Cloning to open the Advanced Controls: Cloning palette.
	3. Choose the transformation you want from the Clone Type pop-up.
	4. Set up your clone source reference points.
	5. Set up your destination points.
	6. If you want, create a selection to constrain the fill.
	7. Use either the Paint Bucket tool or the Effects menu> Fill command to fill with the Clone Sour...





	Chapter 3
	The Image Hose
	Using the Image Hose
	How It Works

	Using the Image Hose
	To select a nozzle and use the Image Hose:
	1. Choose the Brush tool from the Tools palette.
	2. Choose the Image Hose from the Brushes palette. You may need to open the drawer to display the...
	3. Choose Brushes palette: Nozzle menu> Nozzles. The Nozzle palette appears.
	4. Select a nozzle from the Nozzle palette.
	5. Choose an Image Hose variant from the Brush palette: Variant pop-up. Each variant delivers the...
	6. Make a brush stroke in either the Image window or the Model window.

	Loading Nozzle Files
	To load a nozzle file:
	1. Choose Brushes palette: Nozzle menu> Load Nozzle. A standard Open dialog appears.
	2. Open a nozzle file by double-clicking its name in the window or by highlighting the file name ...


	Choosing an Image Hose Brush�Variant
	About the Variants

	The Controls Palette: Brush Tool

	Controlling the Image Hose
	Controlling the Image Hose Brush
	Spacing Images
	Randomizing placement
	The Sliders Palette

	Controlling the Nozzle
	Scale
	Indexing
	To change the indexing rule:
	1. Choose Brushes palette: Nozzle menu> Nozzles. The Nozzle palette appears.
	2. If the Rank sliders don’t appear in the Nozzle palette, click the grow box in the upper right ...
	3. Move the Rank slider to the control factor you want for that rank. The control factors are des...
	Sequential
	Random
	Source
	Bearing
	Tilt
	Pressure
	Direction
	Velocity
	None


	Nozzle Options
	Use Brush Grid
	To Selection


	Creating Nozzles for the Image Hose
	Designing Nozzles: 1, 2, or 3 Ranks
	Understanding the Ranking System

	Preparing Images
	Using Painter�3D to Create Nozzle Images

	Creating a 1-Rank Nozzle from a�Group�of Floaters
	To create a 1-Rank nozzle from floaters:
	1. Create the image elements of the nozzle you want as floaters.
	2. When you’ve created the images, float all of them in the same file. It doesn’t matter where th...
	3. Open the Objects palette: Floater menu> Floater portfolio and inspect the list of floaters.
	4. Drag the name of the floater to the location in the list that reflects the progression order y...
	5. If any of the floaters is a group, click the name of the floater to select it. Then click Coll...
	6. Hold down the Shift key and select each item in the list. You may also choose Edit menu> Selec...
	7. Click Group. All the items are now part of the same group.
	8. In the Floater List palette, click Trim. This shrinks the floater rectangle to its minimum size.
	9. Choose Brushes palette: Nozzle menu> Make Nozzle From Group. Painter�3D creates a new, untitle...
	10. Choose File menu> Save. Give the file a descriptive name and save it as a RIFF file. Keeping ...

	To load your nozzle and add it to the current library:
	1. Choose Brushes palette: Nozzle menu> Load Nozzle.
	2. Choose Brushes palette: Nozzle menu> Add Nozzle to Library.
	3. Name the nozzle and click OK.



	Creating a 2�Rank Nozzle on a Grid
	Determining the Grid Cell Size
	To determine the grid cell size:
	1. Float your largest image element.
	2. In the Objects palette: Floater List, click Trim. This reduces the floater to the minimum rect...
	3. In the Controls palette: Adjuster tool, Painter�3D displays the selected floater’s width and h...
	4. Determine the number of elements you want in each rank.
	5. Multiply the number of items in Rank-1 by the cell width. This value is the image width.
	6. Multiply the number of items in Rank-2 by the cell height. This value is the image height.
	7. Create a new document that has the appropriate width and height dimensions.
	8. Choose Canvas menu> Grid> Grid Options. The Grid Options dialog appears.
	9. Set the Horizontal and Vertical Spacing to the values of the cell width and height. Click OK.
	10. Display the grid by clicking the Grid button above the vertical scroll bar on the Image windo...


	Building the Nozzle
	To build and load a nozzle:
	1. Place one image element in the center of each grid cell. The easiest way to do this is with fl...
	2. Each image element must be included in the selection. If you bring image elements into the gri...
	3. Select all the floaters and choose Objects palette: Floater menu> Drop and Select. This is the...
	4. Choose File menu> Save As and save the file in the RIFF format. You can now load the nozzle in...
	5. Choose Brushes palette: Nozzle menu> Load Nozzle. A standard Open dialog appears.
	6. Click Open. The first time you load the nozzle file, the Nozzle Definition dialog appears. Fil...
	7. When you’re done with the Nozzle Definition dialog, click OK.
	8. You can add your new nozzle to the current library. Choose Brushes palette: Nozzle menu> Add N...



	Creating a 3�Rank Nozzle
	To create a 3-Rank nozzle:
	1. Build the first two ranks using the grid method described in the previous sections. Open this ...
	2. Determine the number of elements you want in the third rank.
	3. Check the height of the current nozzle file. Press on the information “i” at the bottom of the...
	4. Multiply the number of items in the third rank by the height of the file. The result is the he...
	5. Choose Select menu> Reselect.
	6. Choose Edit menu> Copy.
	7. Choose Canvas menu> Canvas Size.
	8. The 2-Rank image should still be in the Clipboard. Choose Edit menu> Paste.
	9. Position the pasted floater in the area you added. The images should be centered in the grid c...
	10. Modify the images in this floater according to the third rank progression.
	11. When you’ve finished modifying the 3-Rank floaters, put them back on the canvas. Choose Objec...
	12. Save the file in RIFF format.
	13. Choose File menu> Get Info or press Command�I/Ctrl+I. The File Information dialog displays th...


	Nozzle Libraries
	To add a nozzle to the library:
	1. Create and save a nozzle file.
	2. Choose Brushes palette: Nozzle menu> Load Nozzle.
	3. Locate your nozzle file in the dialog and click Open.
	4. If necessary, enter the values to define the number of elements, their size, and their rank.
	5. Choose Brushes palette: Nozzle menu> Add Nozzle to Library.

	To check out a nozzle:
	1. In the Nozzle palette, choose the nozzle you want to work with.
	2. Choose Brushes palette: Nozzle menu> Check Out Nozzle. Painter�3D opens the nozzle file in an ...
	3. Edit the file if you like.
	4. To put it back in the library, choose Brushes palette: Nozzle menu> Add Nozzle to Library.




	Chpater 4
	Selections and Masks
	Understanding Selections and Masks
	Selections
	Masks
	Selections in Painter�3D

	Working With Selections
	How Selections are Used
	Drawing Modes
	Draw Anywhere
	Draw Outside
	Draw Inside

	Creating a Selection
	The Selection Tools
	To select an area using the Rectangular or Oval selection tools:
	1. Choose the Rectangular or Oval Selection tool from the Tools palette.
	2. Position the cursor in the image and drag diagonally. When the selection is the size you want,...

	To select an area using the Lasso tool:
	1. Choose the Lasso tool from the Tools palette.
	2. Draw freehand around the area you want.
	Adding To and Subtracting From a Selection
	The Magic Wand

	To select an area using the Magic Wand tool:
	1. Choose the Magic Wand tool from the Tools palette.
	2. The Controls palette lets you choose to create either a selection or a user mask. Click the ra...
	3. Click or drag in the image on the central color of the region you want to select.
	4. You can hold down the Shift key and click or drag over neighboring colors to add to the Magic ...
	5. If necessary, in the Controls palette: Magic Wand tool, adjust the sliders for Tolerance and C...
	6. When the marquee or mask describes the selection you want, you’re ready to proceed.
	Creating an Auto Selection

	To generate an Auto Selection:
	1. Choose Select menu> Auto Select. The Auto Select dialog appears.
	2. Use the Using pop-up menu to choose an image characteristic for the selection.
	3. Click OK to generate the selection.


	Selecting By Color
	To generate a color-based selection:
	1. Choose Select menu> Color Select. The Color Select dialog appears.
	2. Click in the image to pick up the central color of interest.
	3. Adjust the HSV Extent sliders to control the range of colors. The colored regions of the HSV s...
	4. Adjust the HSV Feather sliders to control the feathering at the edges of the color space exten...
	5. The Preview window shows the selected area as a red overlay on the image. Drag in the Preview ...
	6. When the overlay looks the way you want it, click OK.


	Basic Selection Commands
	Turning the Selection On and Off
	Hiding and Showing the Marquee
	Inverting the Selection
	Saving the Selection to a Mask
	To save the selection to a mask:
	1. Choose Select menu> Save Selection. For convenience, this command also appears as a button on ...
	2. Use the Save To pop-up to choose a mask to hold the saved selection.
	3. If you’re saving the selection to an existing mask, choose the operation you want. The Boolean...
	4. When you’ve set the options you want, click OK.
	Loading the Selection from a Mask

	To load the selection from a mask:
	1. Choose Select menu> Load Selection. For convenience, this command also appears as a button on ...
	2. Use the Load From pop-up to choose which mask you want.
	3. Select the loading operation:
	4. When you’ve set the options you want, click OK.


	Manipulating Selections
	To convert a mask selection to a path selection:
	1. Make sure the mask you want to convert is in the active selection.
	2. Choose Select menu> Transform Selection.
	Using the Selection Adjuster Tool

	To move the selection:
	To move a path selection with the Arrow�keys:
	1. Using the Selection Adjuster tool, click inside the selection once.
	2. Press the Arrow keys to nudge the selection path in the direction you want to move it.

	To scale a path selection:
	1. Using the Selection Adjuster tool, click inside the selection once.
	2. Drag a handle to scale the selection.

	To rotate a path selection:
	1. Using the Selection Adjuster tool, click inside the selection once.
	2. Hold down the Command/Ctrl key and drag a corner handle.

	To slant (skew) a path selection:
	1. Using the Selection Adjuster tool, click inside the selection once.
	2. Hold down the Command/Ctrl key and drag a side handle.


	Modifying the Selection
	Feathering a Selection
	To feather a selection:
	1. Choose Select menu> Feather. The Feather Selection dialog appears.
	2. Enter the number of pixels you want to feather your selection.
	3. Click OK.
	Widening a Selection

	To widen a selection:
	1. Choose Select menu> Modify > Widen. The Widen Selection dialog appears.
	2. Enter the number of pixels to widen by.
	3. Click OK.
	Contracting a Selection

	To contract a selection:
	1. Choose Select menu> Modify > Contract. The Contract Selection dialog appears.
	2. Enter the number of pixels to shrink by.
	3. Click OK.
	Smoothing a Selection

	To smooth a selection:
	Creating a Border Selection

	To create a selection border:
	1. Choose Select menu> Modify> Border. The Border Selection dialog appears.
	2. Enter the number of pixels for the width of the border swathe.
	3. Click OK.


	Stroking a Selection with the Brush
	To use stroke selection:
	1. Set up the selection paths you want to stroke. Only path-based selections can be stroked.
	2. Choose the brush variant, color, and paper texture you want to use. This feature uses the curr...
	3. Choose the Drawing Mode you want to use. If you want the brush dab to straddle the selection p...
	4. Choose Select menu> Stroke Selection. Painter�3D applies a brush stroke to the canvas, followi...


	The Selections Portfolio: Storing and�Retrieving Selection Paths
	To store a selection path in the current library:
	1. Create the selection you want to store.
	2. Choose Select menu> Selection Portfolio. The Selections Portfolio palette appears.
	3. Choose the Selection Adjuster tool.
	4. Make sure the selection is path-based. If Select menu> Transform Selection is grayed out on th...
	5. Drag the selection into the Selections Portfolio palette. The Save Selection dialog appears.
	6. Type a name for the selection path.
	7. Click OK.

	To use a selection from the portfolio:
	1. Open the Selections Portfolio palette and locate the selection path you want to use.
	2. Drag the icon from the palette to the Image window.



	Working with Masks
	Creating a Mask
	Creating an Auto Mask
	To generate an Auto Mask:
	1. Select the destination for the mask.
	2. Choose Objects palette: Mask menu> Auto Mask. The Auto Mask dialog appears.
	3. Use the pop-up menu to choose which image characteristics to base the mask on—Paper, 3D Brush ...
	4. When you’ve chosen an option, click OK. Painter�3D generates the mask.


	Creating a Color Mask
	To generate a color-based mask:
	1. Select the destination for the mask.
	2. Choose Objects palette: Mask menu> Color Mask. The Color Mask dialog appears.
	3. Click in the image to pick up the central color of interest.
	4. Adjust the HSV Extent sliders to control the range of colors. The colored regions of the HSV s...
	5. Adjust the HSV Feather sliders to control the feathering at the edges of the color space exten...
	6. The Preview window shows the masked area as a red overlay on the image. Drag in the Preview to...
	7. When the overlay looks the way you want it, click OK. Painter�3D generates a mask of the selec...
	Bringing in Masks from Other Programs


	Controlling Masks in the Mask List�Palette
	Viewing and Hiding User Masks
	Selecting a Mask for Editing
	Setting Mask Attributes
	To set mask attributes:
	1. In the Mask List palette, select the mask you want to work with.
	2. Choose Objects palette: Mask menu> Mask Attributes. The Mask Attributes dialog appears.
	3. Type a name for the mask. Naming the mask can make it easier to work with, especially if you h...
	4. Drag the Opacity slider to set the mask display strength. The display opacity does not change ...
	5. Double-click the Color color chip to select the display color. Use the color picker to select ...
	6. Click OK.


	Basic Mask Commands
	Creating a New Mask
	To create a new, blank mask:
	Feathering a Mask

	To feather a mask:
	1. In the Mask List palette, select the mask you want to work with.
	2. Choose Objects palette: Mask menu> Feather Mask. The Feather Mask dialog appears.
	3. Enter the number of pixels you want to feather the mask.
	4. Click OK.
	Copying a Mask

	To copy a mask:
	1. In the Mask List palette, select the mask you want to copy.
	2. Choose Objects palette: Mask menu> Copy Mask. The Copy Mask dialog appears.
	3. Choose a copy destination from the Copy mask pop�up.
	4. Click OK.
	Deleting a Mask

	To delete a mask:
	Clearing a Mask

	To clear a mask:
	Inverting a Mask

	To invert a mask:

	Editing in a Mask
	To paint in the mask with a brush:
	1. In the Mask List, display the mask you want to work in. Make sure the mask you want is selecte...
	2. Choose the Brush tool and any brush variant. The Pen and Airbrush variants make good choices.
	3. In the Color palette, choose a value for the mask paint. Black adds to the mask. White erases ...
	4. Set Opacity in the Controls palette: Brush tool.
	5. Mark in the document to edit the mask.


	Filling the Mask
	To fill the mask with the Fill command:
	1. In the Mask List, select the mask you want to work in. Make sure the mask is visible. The Pain...
	2. In the Art Materials palette, choose the material you want to fill with. Grads are useful.
	3. Choose Effects menu> Fill. The Fill dialog appears.
	4. Choose the material you want to fill with.
	5. Click OK.

	To fill the mask with the Paint Bucket:
	1. In the Mask List, display the mask you want to work in. Make sure the mask is selected in the ...
	2. In the Art Materials palette, choose the material you want to fill with.
	3. Choose the Paint Bucket tool from the Tools palette.
	4. In the Controls palette: Paint Bucket tool, choose Image from the What to Fill pop-up. Choose ...
	5. Click in the document in the region of the mask you want to fill.


	Applying an Image Effect to a Mask
	To apply an image effect to a mask:
	1. In the Mask List, display the mask you want to work in. Make sure the mask is selected in the ...
	2. Choose the Image Effect you want. Effects menu> Tonal Control> Brightness/Contrast is quite us...





	Chpater 5
	Floaters
	Understanding Floaters
	Types of Floaters
	Image Floaters
	Reference Floaters
	Dynamic Plug-in Floaters
	What All Floaters Have in Common

	Image Floaters
	Creating Image Floaters
	Creating an Image Floater from a Selection
	To create an image floater from a selection:
	1. Select an area in your image using the Rectangular or Oval Selection tool, the Lasso tool, or ...
	2. Be sure that marching ants are bounding your selection.
	3. Choose Select menu> Float. Hold down the Option/Alt key when you choose Float to float a copy ...
	Creating an Image Floater from the Floater Portfolio

	To use a floater from the Floater Portfolio:
	1. In the Objects:Floater List palette choose Floater menu> Floater Portfolio. The Objects: Float...
	2. Choose a floater from the palette and drag it to the Image window. The floater appears in the ...
	Creating Text floaters

	To create text floaters:
	1. Click the Text tool and adjust the font and font size in the Controls: Text tool palette.
	2. Click in the Image window.
	3. When you see the insertion point flashing, type the text you want, pressing Return/Enter to st...
	Other Ways to Create Image Floaters


	Anatomy of an Image Floater
	Editing Image Floaters
	Painting in a Floater
	Painting into a Transparent Floater
	To use the Transparent Layer brush:
	1. Choose a brush variant for the type of painting you want to do—for example, any of the Layer b...
	2. Expand the Brushes palette to show the method and subcategory.
	3. In the Method pop-up, choose Plug-in; in the Subcategory pop-up, choose Transparent Layer.
	4. Create a new transparent floater to paint into. First deselect all floaters, then choose Objec...
	5. If you want to create a new transparent floater at a limited size (smaller than the canvas), u...
	6. Choose your color. You can even use the Clone Color feature to take color from another image.
	Adding a Drop Shadow

	To add a drop shadow:
	1. Select the floater or group you want to shadow.
	2. Choose Effects menu> Objects> Create Drop Shadow. The Drop Shadow dialog appears.
	3. Enter information to describe the shadow you want, then click OK.
	The Collapse to One �Layer Option


	Floater Visibility Mask
	To view an image floater’s mask:
	1. Select the floater.
	2. In the Mask List, click the floater’s mask eye icon to open it.
	3. To return to normal display, click the floater mask’s eye icon again to shut it.
	4. Remember to select the RGB listing in the Mask List when you’re done working with the floater’...
	Editing a Floater’s Mask

	To edit a floater’s visibility mask:
	1. Select the floater.
	2. In the Mask List, click the listing for the floater’s mask to select it.
	3. Use the Brush tool to paint in the mask, apply an image effect, feather, or use any of the Mas...
	4. When you’re done working with the floater’s mask, remember to select the RGB listing in the Ma...
	Painting in the Floater Visibility Mask
	Feathering a Visibility Mask

	To feather a floater’s edge:
	1. Select the floater.
	2. In the Mask List, click the listing for the floater’s mask to select it.
	3. Choose Objects palette: Mask menu> Feather Mask. The Feather Mask dialog appears.
	4. Set the number of pixels to feather by.
	5. Click OK.
	Floater Masking Modes

	To change a floater’s mask mode:
	1. Select the floater you want to change.
	2. Choose Objects palette: Floater menu> Floater Attributes or double-click the image floater in ...
	3. In the Floater Attributes dialog, click the radio button for the Floater Mask Mode you want.
	Disabled
	Inverted
	Normal



	Reference Floaters
	Creating a Reference Floater
	To convert an image floater to a reference floater:
	1. Select a floater.
	2. Choose Effects menu> Orientation> Free Transform. Painter�3D converts the image to a reference...
	Placing a Reference Floater

	To place an image file as a reference floater:
	1. Choose File menu> Place. A standard Open dialog appears, allowing you choose an image file.
	2. Select an image file and click Open. The Place dialog appears.
	3. Set the options in the dialog, then click OK to finish placing the image:
	Horizontal and Vertical Scaling
	Constrain Aspect Ratio
	Retain Alpha


	Transforming a Reference Floater
	Resizing a Reference Floater
	Rotating a Reference Floater
	Slanting (Skewing) a Reference Floater

	Set Transform
	To set transformation options:
	1. Select a reference floater.
	2. Choose Effects menu> Orientation> Set Transform. Painter�3D opens the Set Transform dialog.
	3. Enter values for the effect you want, then click OK. Painter�3D transforms the reference float...
	Scaling
	Rotation
	Slant
	Retain Alpha
	Quality
	Reference Image


	Converting a Reference Floater to�an�Image Floater
	To convert a reference floater to an image floater:
	1. Select the floater you want to convert.
	2. Choose Effects menu> Orientation> Commit Transform. Painter�3D converts the reference floater ...



	The Floater List
	Selecting Floaters
	To select a floater:

	Hiding a Floater
	Hiding the Selection �Marquee
	To hide the selection marquee:

	Locking Floaters
	To lock a floater:
	To unlock a floater:

	Deleting Floaters
	Ordering Floaters
	To change the order of floaters using the Floater List palette:
	To change the order of floaters using the Controls palette:
	1. Choose the Adjuster tool.
	2. Select the floater whose layering you want to change.
	3. Use the Front, Back, and Arrow buttons on the Controls palette: Adjuster tool to change the fl...


	Grouping/Ungrouping �Floaters
	To create a group:
	1. Hold down the Shift key and click each floater on the Floater List palette that you want in th...
	2. In the Floater List palette, click Group. You can also choose Objects palette: Floater menu> G...

	To change a group’s name:
	1. Double-click the group’s name. The Floater Attributes dialog appears.
	2. Type a new name and click OK.

	To ungroup floaters:
	1. On the Floater List palette, click the group name.
	2. In the Floater List palette, click Ungroup. You can also choose Objects palette: Floater menu>...
	Closing and Opening a Group

	To open a group:
	To close a group:
	To add a floater to a group:
	1. Open the destination group.
	2. Drag the listing of the floater you want to add into the group. (Drag the name, not one of its...

	To remove a floater from a group:
	1. Open the group.
	2. Drag the floater out of the group. (Drag the name, not one of its icons.)
	Collapsing a Floater Group



	Modifying Floaters
	Trimming Floaters
	Changing a Floater’s Size
	To change floater size:
	1. Select the floater, then choose Objects palette: Floater menu> Floater Size. The Floater Size ...
	2. Enter values to change the floater size. You can specify the number of pixels to add to the fl...
	3. Click OK.


	Moving Floaters
	Moving a Floater or Group to a �Specific Location
	To move a floater or group to a specific location:
	1. Select the floater or group.
	2. Choose Objects palette: Floater menu> Floater Attributes.
	3. Enter the new values in the Floater Attributes dialog. Increasing the Top value moves the floa...
	4. Click OK. The floater moves to the specified location.


	Copying Floaters
	Aligning Floaters
	To align floating objects:
	1. Select the floaters you want to align. You can align any type of floater or closed group.
	2. Choose Effects menu> Objects> Align. Painter�3D displays the Align dialog.
	3. Click the radio buttons to set the alignment you want. If you want to maintain the relationshi...


	Naming Floaters
	To name a floater:
	1. Select the floater.
	2. Choose Objects palette: Floater menu> Floater Attributes.
	3. Enter a descriptive name and click OK.


	Changing Floater Opacity
	To change a floater’s opacity:
	1. Choose the Adjuster tool.
	2. Select the floater you want to change.
	3. In the Controls palette: Adjuster tool, drag the Opacity slider to change the selected floater...
	4. You can also click in the text field and type an opacity value—from 0 to 100.



	Creating Special Effects With Floaters
	To change a floater’s composite method:
	1. Select a floater. The floater should have some kind of image behind it. If the next layer is m...
	2. Choose one of the composite methods from the pop-up menu on the Controls palette: Adjuster too...
	Default
	Gel
	Colorize
	Reverse-Out
	Shadow Map
	Magic Combine
	Pseudocolor
	Normal
	Dissolve
	Multiply
	Screen
	Overlay
	Soft Light
	Hard Light
	Darken
	Lighten
	Difference
	Hue
	Saturation
	Color
	Luminosity


	How a Canvas Selection Interacts�With a Floater
	To change the floater/selection interaction:
	1. Select the floater you want to change.
	2. Choose Objects palette: Floater menu> Floater Attributes.
	3. In the Attributes dialog, click the radio button for the Selection Interaction mode you want.
	None
	Selection Reveals Floater
	Selection Conceals Floater


	Saving Files With Floaters
	Dropping Floaters
	To merge a floater or group of floaters with the background:
	1. Select the floater or group you want to drop.
	2. Click Drop on the Floater List palette. You can also choose Objects palette: Floater menu> Drop.

	To drop (or composite) all floaters simultaneously:
	To composite a floater and select it:

	Saving Floaters for Use Later—The Floaters�Portfolio
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	Plug�in Floaters
	Understanding Plug-in Floaters
	Using Plug�in Floaters
	Applying a Plug-in Floater
	To apply a plug-in floater:
	1. For a plug-in floater that requires source imagery—Kaleidoscope and Posterize, for example—sel...
	2. In the Plug-in Floater palette, click the icon of the plug-in floater you want. Open the drawe...
	3. When the drawer is closed, you can also choose a plug-in floater by name from the pop-up.
	4. Choose Objects palette: Plug-in�Floater menu> Apply. When the drawer is closed, you can also c...


	Working With the Plug-in Floater
	To change a plug-in floater’s options:
	1. Select the floater you want to change—either by clicking on it with the Adjuster tool or by cl...
	2. Choose Objects palette: Plug-in. Floater menu> Options. You can also double-click the plug-in ...
	3. When you’re finished setting options, close the dialog.


	Committing Plug�in Floaters
	To commit a plug-in floater explicitly:
	1. Select the floater you want to change—either by clicking on it with the Adjuster tool or by cl...
	2. Choose Objects palette: Plug-in Floater menu> Commit.
	3. Click OK to proceed with the conversion.
	Committing a Plug-in Floater Automatically



	Painter�3D’s Plug-in Floaters
	Brightness/Contrast
	To create a Brightness/Contrast plug-in floater:
	1. In the Objects: Plug-in Floater palette, click the Brightness/Contrast icon or choose Brightne...
	2. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	3. Drag the sliders to adjust image contrast and brightness.
	4. When the effect is the way you want it, click OK.

	To create a Brightness/Contrast floater of limited size:
	1. Create the plug-in floater as described in the previous task.
	2. Close the dialog, then choose Objects palette: Floater menu> Floater Size.
	3. Enter negative numbers (for example, -20) to cut the floater down to the size you want.


	Equalize
	To create an Equalize plug-in floater:
	1. In the Objects: Plug-in Floater palette, click the Equalize icon or choose Equalize from the p...
	2. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	3. You can adjust contrast manually by dragging the small black and white point markers under the...
	4. You can drag the gamma slider to adjust only the midtones of an image and leave the white and ...


	Glass Distortion
	To create a Glass Distortion plug-in floater:
	1. Create an image floater the size you want for the glass distortion. Make sure this floater is ...
	2. In the Objects: Plug-in Floater palette, click the Glass Distortion icon or choose Glass Disto...
	3. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	4. Use the controls in the dialog to specify the Glass Distortion. The features are described bel...


	Kaleidoscope
	To create a Kaleidoscope plug-in floater:
	1. In the Objects: Plug-in Floater palette, click the Kaleidoscope icon or choose Kaleidoscope fr...
	2. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	Making Patterns from Kaleidoscopes


	Liquid Lens
	To create a Liquid Lens plug-in floater:
	1. Deselect all floaters.
	2. In the Objects: Plug-in Floater palette, click the Liquid Lens icon or choose Liquid Lens from...
	3. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	4. Use the Liquid Lens dialog to create distortion effects. The features are described below. Whe...
	Distorting With the Liquid Lens
	Liquid Lens Controls
	Applying Distortion in the Floater
	Rain

	To melt the image with rain:
	1. Set the sliders to describe the distortion you want.
	2. Click the Rain button. Painter�3D scatters distortion droplets in the floater.
	3. Click anywhere to stop the rain.
	Clear
	Reset
	Erasing Distortion

	To erase distortion:
	1. Choose the Eraser.
	2. Set the sliders for Size, Spacing, and Smooth to describe the type of erasing you want. Higher...
	3. Drag in the document to erase the distortion. The original underlying imagery returns.

	To erase the distortion completely:

	Liquid Metal
	To create a Liquid Metal plug-in floater:
	1. Deselect all floaters.
	2. In the Objects: Plug-in Floater palette, click the Liquid Metal icon or choose Liquid Metal fr...
	3. Click Apply. (Alternatively, you can also choose Objects palette: Plug-in Floater menu> Apply.)
	4. When you’re finished creating metal, click OK.

	To create negative metal:
	Applying Metal
	Brush

	To adjust the size of the brush or raindrops:
	1. Chose the Metal Selector tool and click outside the droplets to deselect all.
	2. Change the Size slider to the desired value.
	Circles
	Rain
	Clear
	Reset
	Choosing the Type of Metal
	Importing an Environment


	To import an environment:
	1. Specify a clone source or load the imagery you want for the environment as the current pattern.
	2. Choose Map pop-up> Clone Source. Painter�3D loads the current Pattern as the reflection enviro...
	Metal Properties
	Working with Metal
	Display Handles
	Selecting and Moving Metal Droplets

	To select metal droplets:
	1. Choose the Metal Selector tool.
	2. Drag across the droplets you want to select. You can click the center point handle of an indiv...

	To move metal:
	Getting Rid of Metal


	Posterize
	To create a Posterize plug-in floater:
	1. In the Objects: Plug-in Floater palette, click the Posterize icon or choose Posterize from the...
	2. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	3. Enter the number of color levels you want. The value applies to each color channel—red, green,...
	4. When the effect is the way you want it, click OK.


	Impasto
	To create an Impasto plug-in floater:
	1. Choose the brush variant you want to use. You can paint with almost any brush variant in Impas...
	2. Prepare your Impasto painting area.
	3. In the Objects: Plug-in Floater palette, click the Impasto icon or choose Impasto from the pop...
	4. Click Apply. (Alternatively, you can choose Objects palette: Plug-in Floater menu> Apply.)
	Impasto Options
	Drawing Controls
	Appearance of Depth settings
	Light Control settings
	Other Controls
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	2D Image Effects
	Understanding the Effects
	Basics of Applying Effects
	Selecting Where to Apply Effects
	Effects and Open Palettes
	Using Fade to Partially Undo�Effects
	To experiment with fade:
	1. Open a new document.
	2. Paint a colorful image or fill it with a pattern.
	3. Choose Effects menu> Surface Control> Apply Surface Texture or another effect. Painter�3D conv...
	4. Choose Edit menu> Fade. The Fade dialog appears.
	5. Drag the slider and watch the image change between positive and negative
	6. When you’re satisfied with the settings, click OK to apply the effect.


	Recently Used Effects Commands
	About the “Using” Pop-Up

	Third-party Plug-ins
	To use third-party plug-ins from within Painter�3D:
	1. Select all or part of your image.
	2. Choose Effects menu> Plug-in Filter and choose the effect you want. You’ll see a list of avail...


	Orientation Effects
	Rotating Images
	To rotate an image:
	1. Select the part of the image you want to rotate. To rotate the entire image, don’t select anyt...
	2. Choose Effects menu> Orientation> Rotate. The Rotate Selection dialog appears.
	3. You can visually rotate the selection in the windows while the dialog is displayed. Drag the c...
	4. Click OK to apply the effect. When you rotate an image, Painter�3D first turns the image into ...


	Scaling Images
	To scale an image:
	1. If you want to scale only part of the image, select that part. If you want to scale a floater,...
	2. Choose Effects menu> Orientation> Scale. The Scale Selection dialog appears, and there are sel...
	3. You can visually scale the selection in the windows while the dialog is displayed. Drag the co...
	4. Make a selection from the Options:
	5. Click OK to apply the effect. When you scale an image, Painter�3D first turns the image into a...


	Distorting Images
	To distort an image:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Orientation> Distort. Handles appear around the selection, and the Distor...
	3. Drag the handles to reshape the�selection.
	4. Check the Better (Slower) box to see a more accurate rendering of your changes. This option ta...
	5. Click OK to apply the effect. A dialog tells you Painter�3D is distorting the selection. Your ...


	Flipping Images Horizontally
	To flip an image horizontally:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Orientation> Flip Horizontal.


	Flipping Images Vertically
	To flip an image vertically:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Orientation> Flip Vertical.


	Free Transforming Images
	Set Transform
	Commit Transform

	Tonal Control Effects
	Adjust Colors
	To adjust colors:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Tonal Control> Adjust Colors. The Adjust Color dialog appears.
	3. Make a selection from the Using pop-up to control where and how much to apply the color adjust...
	4. Adjust the sliders to control the overall hue, saturation, and value levels in the selection. ...
	5. To return the image or selection to the way it was, press Reset. This resets all the sliders.
	6. When you’re satisfied with the settings, click OK to apply the effect.
	Adjust Selected Colors

	To adjust selected colors:
	1. Choose Effects menu> Tonal Control> Adjust Selected Colors. The Adjust Selected Colors dialog ...
	2. In the Image window, click the color you want to adjust.
	3. Make a selection from the Using pop-up to determine what Painter�3D uses as the source for the...
	4. Adjust the Extents and Feathers sliders.
	5. Adjust the bottom three sliders to control the overall hue, saturation, and value levels. Watc...
	6. When you’re satisfied with the settings, click OK to apply the effect. Alternately, to remove ...


	Brightness/Contrast
	To adjust RGB brightness and contrast:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Tonal Control> Brightness/Contrast.
	3. Drag the upper slider to adjust image contrast. Drag the lower slider to adjust image brightne...
	4. If you want to reset the sliders to normal, click Reset.
	5. When the adjustments are the way you want them, click Apply to save the adjustments.


	Equalize
	To equalize colors:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Tonal Control> Equalize. The Equalize dialog appears. When you initially ...
	3. Enable the Apply to Entire Image option if you want to disregard the selection and equalize th...

	To set the white and black points manually:
	1. Choose Effects menu> Tonal Control> Equalize. The Equalize dialog appears.
	2. Drag the small white point marker under the histogram to the left and drag the black point mar...

	To adjust the image’s gamma:
	1. Move the Brightness slider to the right to increase gamma, which makes the image darker. Move ...
	2. Enable the Apply to Entire Image option if you want to disregard the selection and equalize th...
	3. Click OK to apply changes.


	Negative
	Posterize
	To posterize an image:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Select Effects menu> Tonal Control> Posterize. The Posterize dialog appears.
	3. Enter a number of levels. The lower the number you enter, the more dramatic the effect will be.
	4. When you’re satisfied with the settings, click OK to apply the effect.



	Surface Control Effects
	Apply Lighting
	Applying Lighting from a Library
	To apply lighting effects from the library:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Surface Control> Apply Lighting. The Apply Lighting dialog appears.
	3. Click a lighting effect in the scrolling palette (Readable, Center Spot, Gradual 2, and so on)...
	4. When you’re satisfied with the settings, click OK to apply the effect.
	Customizing Lighting

	To set the light source:
	1. Add, delete, or adjust lights in the Preview window. The small part of the light indicator is ...
	2. Adjust the sliders using the following guidelines:
	3. Click the Light Color color chip and choose a color for the selected light from the Color Pick...
	4. Click the Ambient Light Color color chip and choose a color for the surrounding light from the...
	5. When you’re satisfied with the settings, click OK to apply the effect.
	Saving Lighting Effects

	To save specific lighting effects:
	1. After making your changes, click Save.
	2. Type a name for your new lighting effect.
	3. Click OK to save the effects. It becomes a choice in the palette that you can apply it to any ...
	4. When you’re satisfied with the settings, click OK to apply the effect.
	Creating Lighting Effects Libraries


	Apply Screen
	To apply a screen:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Surface Control> Apply Screen. The Apply Screen dialog appears.
	3. Click each color chip to display the Color Picker. Click the color you want to use, then click...
	4. Move the Threshold 1 slider to determine how much of the right and middle squares’ color will ...
	5. Move the Threshold 2 slider to determine how much of the left chips’ colors will be in the ima...
	6. Make a selection from the Using pop�up:
	7. When you’re satisfied with the settings, click OK to apply the effect.


	Apply Surface Texture
	To apply surface texture:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Surface Control> Apply Surface Texture. The Apply Surface Texture dialog ...
	3. Make a selection from the Using pop-up to specify where to get the texture.
	4. Click Inverted to create an inverted version of the option selected from the Using pop-up.�
	5. Use the following guidelines to adjust the Softness and Material sliders to achieve the textur...
	6. Set the number of lights and position them as described below.
	7. Use the following guidelines to adjust the Light Control sliders:
	8. Set light positions in the Lighting Sphere.
	9. When you’re satisfied with the settings, click OK to apply the effect.
	Creating Reflection Maps

	To take advantage of reflection mapping:
	1. Create the image you want to use as the reflection. Because the reflection describes the envir...
	2. Set the reflection image as the clone source. You can either make it a pattern and select it i...
	3. Create a floater for the reflection surface. You use the mask to control the mapping. A floate...
	4. Select the floater. When a floater is selected, effects apply only to the floater.
	5. Choose Effects menu> Surface Control> Apply Surface Texture. The Apply Surface Texture dialog ...
	6. Choose the floater’s usability mask from the Using pop-up.
	7. Adjust the Reflection slider to control the amount of reflection you want.
	8. Adjust the Softness slider to control the mapping from the edges of the floater image. Increas...
	9. When you’re satisfied with the settings, click OK to apply the effect.
	Creating Embossing Effects

	To create a clone with embossed effects:
	1. Open the image that you want to work.
	2. Clone the image by choosing File�menu> Clone.
	3. Choose any color on the Art Materials: Color palette other than black. If you want the embosse...
	4. Choose Effects menu> Fill.
	5. Click the Current Color radio button.
	6. Click OK to fill the clone file with colors.
	7. Choose Effects menu> Surface Control> Apply Surface Texture. The Apply Surface Texture dialog ...
	8. Choose Original Luminance from the Using pop-up.
	9. You can experiment with the other controls in the Apply Surface Texture dialog to see variations.
	10. Click the buttons above Light Direction to change the location of highlights and shadows. Che...
	11. When you’re satisfied with the settings, click OK to apply the effect.
	Creating Three-dimensional Oils �Effects

	To create a clone with three-dimensional effects:
	1. Open the image you want to work with.
	2. Clone the image by choosing File�menu> Clone.
	3. Paint the new clone imagery.
	4. Choose Effects menu> Surface Control> Apply Surface Texture. The Apply Surface Texture dialog ...
	5. Choose 3D Brush Strokes from the Using pop-up.
	6. You can experiment with the other controls in the Apply Surface Texture dialog to see variations.
	7. When you’re satisfied with the settings, click OK to apply the effect.


	Color Overlay
	To create a color overlay:
	1. Open the Color and Paper palettes onto your Desktop.
	2. Select the area you want to change. If nothing is selected, the effect applies to the entire i...
	3. Select a color from the Color palette you want to use in the overlay.
	4. If you want to base the color on a paper grain, select a paper texture from the Paper palette.
	5. Choose Effects menu> Surface Control> Color Overlay. The Color Overlay dialog appears.
	6. Choose an overlay model.
	7. Move the Opacity slider until the preview reflects your preferred opacity.
	8. Make a selection from the Using pop�up:
	9. When you’re satisfied with the settings, click OK to apply the effect.


	Dye Concentration
	To adjust the dye concentration:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Surface Control> Dye Concentration. The Adjust Dye Concentration dialog a...
	3. Make a selection from the Using pop�up:
	4. Adjust the Minimum and Maximum sliders as needed.
	5. When you’re satisfied with the settings, click OK to apply the effect.


	Express Texture
	To apply express texture:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Surface Control> Express Texture. The Express Texture dialog appears.
	3. Make a selection from the Using pop-up.
	4. Use the following guidelines to adjust the sliders:
	5. When you’re satisfied with the settings, click OK to apply the effect.


	Image Warp
	To warp an image:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Surface Control> Image Warp. The Image Warp dialog appears.
	3. Adjust the Size slider. This slider controls the size of the area affected by dragging the cur...
	4. Select a warp method:
	5. Drag the cursor over the Preview window to distort the image. A circle appears as you drag, de...
	6. When you’re satisfied with the settings, click OK to apply the effect.


	QuickWarp
	To apply QuickWarp effects:
	1. Choose Effects menu> Surface Control> QuickWarp. The Quick Warp dialog appears.
	2. Adjust the Power and Angle Factor sliders to control the warp effects.
	3. Select a warp method:
	4. When you’re satisfied with the settings, click OK to apply the effect.



	Focus Effects
	Glass Distortion
	To apply a glass distortion effect:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Focus> Glass Distortion. The Glass Distortion dialog appears.
	3. Make a selection from the Using pop-up to specify the basic information the displacement map b...
	4. If you want to work with an inversion of the option selected in the Using pop�up, click the In...
	5. Adjust the Softness slider to control the transitions between displaced colors. Increasing Sof...
	6. Make a selection from the Map pop-up to choose the type of displacement to use:
	7. Choose Fast or Good from the Quality pop�up.
	8. Adjust the following sliders:
	9. When you’re satisfied with the settings, click OK to apply the effect.


	Motion Blur
	To apply a motion blur effect:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Focus> Motion Blur. The Motion Blur dialog appears.
	3. Use the following guidelines to adjust the sliders:
	4. When you’re satisfied with the settings, click OK to apply the effect.


	Sharpen
	To sharpen focus:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Focus> Sharpen. The Sharpen dialog appears.
	3. Use the following guidelines to adjust the sliders:
	4. When you’re satisfied with the settings, click OK to apply the effect.


	Soften
	To soften focus:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Focus> Soften. The Soften dialog appears.
	3. Adjust the Radius slider. The farther the slider is to the right, the more steps there will be...
	4. When you’re satisfied with the settings, click OK to apply the effect.


	Super Soften

	Esoterica Effects
	Blobs
	To apply a blob effect:
	1. Select the image content for the blobs. You can copy an image, set the primary color, or choos...
	2. Open or select the image where you want to create the blobs.
	3. Choose Effects menu> Esoterica> Blobs. The Create Marbling “Stone” Pattern dialog appears.
	4. Enter a value for the Number of blobs. To experiment, try entering 20.
	5. Enter values for Minimum Size and Maximum Size. To experiment, try setting Minimum Size at 50 ...
	6. Enter a Subsample value. This option creates the anti-aliasing steps. To experiment, try enter...
	7. Make a selection from the Fill Blobs With pop-up. Your choices are Paste Buffer (what you copi...
	8. The Seed is a number used in randomizing the blobs. Each time you “Blob,” a different seed num...
	9. Click OK to apply the effect. Painter�3D creates blobs in the image.


	Custom Tile
	To apply custom tiles:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Esoterica> Custom Tile. The Custom Tile dialog appears.
	3. Make a selection from the Using pop-up to the control medium that describes the tile shape you...
	4. For Bricks, use the Brick Width and Brick Height sliders to adjust the size of the bricks.
	5. For the other built-in tile shapes, use the Angle and Scale sliders to adjust the tile orienta...
	6. For Current Pattern, Paper, and User Mask, use the Threshold slider to control the distinction...
	7. Adjust the Thickness slider to control the width of cracks between tiles (grout lines).
	8. Adjust the Blur Radius slider to set the sampling radius for blurring the crack or grout color...
	9. Blur Passes sets the number of times the crack pixels are blurred. More passes mixes more tile...
	10. If you want grout to show between the tiles, enable the Use Grout option. If you don't use go...
	11. Click the Grout color chip to set a color for the grout.
	12. When you’re satisfied with the settings, click OK to apply the effect.


	Grid Paper
	To apply grid paper:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Esoterica> Grid Paper. The Grid Options dialog appears.
	3. Make a selection from the Grid Type pop�up to determine the appearance of the grid pattern. Yo...
	4. Set the dimensions of the grid using the following options:
	5. Select Grid and Background colors.
	6. When you’re satisfied with the settings, click OK to apply the effect.


	Highpass
	To apply a highpass effect:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Esoterica> Highpass. The Highpass dialog appears.
	3. Move the Radius slider to determine the amount that the low-frequency areas will be suppressed...
	4. When you’re satisfied with the settings, click OK to apply the effect.


	Pop Art Fill
	To apply pop art fill:
	1. If you want to apply the effect to only one part of an image, select that part. If nothing is ...
	2. Choose Effects menu> Esoterica> Pop Art Fill. The Pop Art Fill dialog appears.
	3. Make a selection from the Using pop-up to set the control medium: select either Image Luminanc...
	4. If you want to invert the control medium, check the Inverted check box to enable it.
	5. Adjust the Scale slider to set the dot size.
	6. Adjust the Contrast slider to mix in the luminance of the control medium. This is particularly...
	7. Click the Dab color chip and use the color picker to choose a color for the dots.
	8. Click the Background color chip and use the color picker to choose a color for the background.
	9. When you’re satisfied with the settings, click OK to apply the effect.
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	Printing
	To print:
	1. Make sure the rendering or image you want to print is in the active window.
	2. Choose File menu> Print. The Print dialog appears. The top half of the dialog contains the sta...
	3. Using the pop-up, select one of the four printing methods Painter�3D supports:
	4. Click Print to begin printing.

	Printing Methods

	Options for Files Saved as EPS
	Saving in EPS for Printing
	Hex (ASCII) Picture Data
	Use Page Setup Settings
	Save PostScript data into File


	Printing Tips
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